Web サイトの掲載内容、問い合わせ先、およびサービスについて

弊社の Web ページでは、質問の解決や、サービスの提供、他の製品の検索などに役立つ膨大な情報を用意しています。

弊社の Web サイトにある便利なアドレスは、次のとおりです。

  • ホーム この Web サイトのホーム ページに移動します。

  • ドキュメント すべての製品資料の最新版やその他の資料を入手できます。

  • お客様用ダウンロード 最新の改善、新しいバージョン、毎日作成される定義ファイルなどを使って、Panda 社の製品を最新の状態に保つことができます。

  • サービスと製品の更新 サービスを更新して常にアクティブな状態にします。これは、悪意のコードに対して製品が効果を発揮できるようにするための唯一の方法です。

  • オンライン テクニカル サポート 感染、ウイルス、製品、サービスなどのお問い合わせに対する回答を、昼夜を問わずいつでも見つけることができます。情報は常に更新されています。

  • パスワードの照会 お客様情報 (ユーザー名やパスワード) を忘れた場合のページです。ユーザー名とパスワードをメールにてお知らせします。

  • 電子メール アドレスの変更 弊社からの通知を受信するメール アドレスを変更する場合にご利用ください。すぐに変更できます。

  • ユーティリティの修復 専用ツールを使って、オペレーティング システムへの脅威となるウイルスを削除することができます。

  • セキュリティ情報 マルウェアからコンピュータを守るために役立つ最新のリソースです。

  • ウイルス百科事典 あらゆるウイルスについて必要な情報と駆除方法が掲載されています。

  • ウイルス マップ このページでは、世界各国でのウイルス感染の状態を、世界地図と統計情報を掲載したインタラクティブな地図で見ることができます。

  • Global Threatwatch その日のウイルスの状態を調べて、グローバルまたはローカルな警報がないか確認することができます。

  • 評価ソフトウェア 興味のあるソリューション製品の無償評価版ソフトウェアを入手できます。

  • 製品 大企業向け、中小企業向け、ホーム ユーザー向けの各ソリューションのあらゆる特徴について説明が掲載されています。また、各ソリューションを無料でお試しいただけます。


テクニカル サポート

プログラムの使用に関する疑問が、このヘルプ ファイルで解決しない場合は、Web サイトのサポート ページにアクセスしてください。よく聞かれる質問のほとんどに対する回答が見つかるはずです。

オンライン サポート センターにアクセスするには、このボタン をクリックしてください。

サポートページを利用しても疑問が解決しない場合は、電子メールでお問い合わせください。その場合は「電子メールによるテクニカル サポート」の手順に従ってください。

また、Webサイトには連絡先住所の全一覧が掲載されています。そのページにアクセスするには、このボタン をクリックしてください。


製品をアクティベーションする方法

次の理由により製品をアクティベーションする必要があります。

  • 製品のサービスの有効期限が切れない限り、毎日実行される自動アップデートを利用できます。

  • テクニカル サポートと SOS ウイルス (未知のウイルスからの攻撃に素早く対応するサービス) を利用できます。

のアクティベーションは、ウィザードがすべての処理をガイドしてくれるので、非常に簡単です。このウィザードでは、電子メールアドレスと製品購入時に取得したアクティベーション コードを入力する必要があります。既に登録済みのお客様は、お客様番号を入力します。これにより契約したサービスの期間を延長できます。

をインストールすると、製品のアクティベーションが必要であることを通知するポップアップ メッセージが表示されます。アクティベーション ウィザードはこうしたメッセージから開始できます。また、プログラムのメイン ウィンドウの [ヘルプ] から実行することもできます。 メニューの [製品のアクティベーション] をクリックします。

ウィザードを使用すると非常に簡単です。それぞれの画面で要求されるデータを入力して処理が完了するまで [次へ] をクリックするだけです。

ウィザードでは、アクティベーションを完了するのに必要なデータを求められます。要求されるデータは場合によって異なります。ただしほとんどの場合は、次のデータが求められます。

  • 電子メール アドレス: 電子メール アドレスを正確に入力しないと、重要な情報を受信できません。

  • アクティベーション コード: 製品をアクティベーションするコードです。製品を店舗で購入した場合、アクティベーション コードは製品の箱または CD ケースに添付されています。インターネットで購入した場合は、購入後に電子メールでアクティベーション コードを受信しています。

  • お客様番号: このデータは既に の登録ユーザーである場合にだけ入力する必要があります。 これにより契約したサービスの期間を延長できます。

登録ユーザーでない場合は、ウィザードの最後のステップで登録 (オプション) の案内があります。登録すると次のような追加の特典が受けられます。

  • お客様専用エリアへのアクセス (ここでお客様情報を見ることができます)。

  • 製品の最新バージョンのダウンロード。

  • 実用的なヒントやチュートリアル。

  • 特別割引での製品ライセンスの更新。


最新のオンライン ヘルプを調べる

弊社の Web ページでは、このヘルプの完全な最新版をご利用いただけます。 コンピュータがインターネットに接続されているときには、 のヘルプをオンラインでご利用されることをお勧めします。そうすれば製品の最新情報を得ることができます。

のヘルプに移動するには、このボタンをクリックしてください 。


概要

の概要

をご利用いただきありがとうございます。このヘルプには、 を最大限にご利用いただくために必要な情報が含まれています。ヘルプを利用したいトピックを見つけるには、コンテンツのリストやインデックスを使ったり、検索を実行したりすることができます。

このヘルプで調べてもわからないことがある場合は、オンライン サポート センターをご利用ください。オンライン サポート センターでは、 について常に更新されている情報を提供しています。

機能

オンライン サポート センターを利用する

最新のオンライン ヘルプを調べる


主な機能

の機能

の主な機能には、次のようなものがあります。

スパイウェアに対する保護

スパイウェアがコンピュータにインストールされるのを防止することによりプライバシーを保護します。アンチスパイウェア保護は、ユーザーのインターネットでの習慣や好みについてのデータをこの種類のソフトウェアが収集することを防ぎます。(+ 情報)

未知の脅威に対する保護

革新的な TruPrevenｔ® テクノロジーにより、かつてないほど強力に、マルウェアからの保護が常時行われます。 (+ 情報)

あらゆる種類のマルウェアに対する保護

保護はウイルスに対してだけではありません。ハッキング ツール、ジョーク、悪意のクッキー、ウイルスなどあらゆる種類の悪意のソフトウェアに対抗できる統合された保護が利用できます。(+ 情報)

メンテナンス

予想外の事態が発生したときに重要なドキュメントが失われるのを防ぐために、バックアップ コピーを作成します。文書のバックアップ コピーは、好きな場所を選択して簡単に作成することができます。USB リムーバブル ドライブや、CD、DVD のほか、インターネット上の安全なサーバーに作成することもできます。(+ 情報)

ファイアウォール

ネットワーク ウイルスを無力化し、ハッカーがインターネット経由でコンピュータに侵入したり攻撃したりするのを防ぎます。(+ 情報)

アンチスパム フィルタ

迷惑メールから保護し、時間と資源を節約します。アンチスパム保護は、インターネットから大量に送信される迷惑メールから受信トレイを守ります。(+ 情報)

アイデンティティ保護

増大しつつあるインターネット上の詐欺行為から保護します。たとえば、実際には詐欺により運用されている偽の銀行サービスや金融サービスを避けることができます。

パスワードやクレジット カードの番号は極めて安全になっています。こうしたデータがユーザーの同意なしにコンピュータから転送されることはありません。

モデムを使って Web に接続している場合は、同意なしに割増料金の電話番号へ呼び出しが行われることを心配する必要はありません。(+ 情報)

Web コンテンツ フィルタリング

コンピュータを他の人も使用している場合、他のユーザーがアクセスできるインターネット上のコンテンツを制限することができます。各ユーザー用にフィルタを設定しておけば、不適切なコンテンツにアクセスするユーザーがいないか心配せずに済みます。(+ 情報)

脆弱性に対する保護

コンピュータをさまざな種類の悪意のソフトウェアやハッカーの餌食にする可能性のあるアプリケーションのセキュリティ ホールから、コンピュータを保護します。これにより、コンピュータ内で検出された脆弱性を修復して、セキュリティを高めることができます。(+ 情報)

サービス

弊社が提供する多彩なサービスをご利用ください。セキュリティ専門家チームの全員が、お客様のあらゆる質問に対応いたします。弊社の Web ページだけでなく、最新バージョンの製品や、お客様の必要とする情報すべてにアクセスすることができます。( + 情報 )


インストールの修復

例外的な状況によって、 のファイルの一部が破損する可能性があります。その場合は、 の CD を使うか、インストール用ファイルを実行して、もう一度インストールします。修復または削除が選択できる画面が表示されます。[修復] を選択すると、プログラムが再インストールされます。

プログラムを再ダウンロードする必要がある場合は、Web サイトのお客様用ダウンロード ページを使用します。ユーザー名とパスワードを用意してください。この情報により製品の最新バージョンにアクセスできます。ユーザー名とパスワードを忘れた場合は、パスワードを照会するページを利用して、お客様情報を電子メールで受け取ることができます。

  • お客様用ダウンロード

  • パスワードの照会


アンインストール

をアンインストールする方法はいくつかありますが、いずれも同じ操作 (プログラム ファイルの削除、レジストリ エントリの削除など) を行います。

インストールされたプログラムのリストからアンインストールする

  1. メール プログラムを終了します。

  2. Windows の [スタート] ボタンをクリックします。

  3. [プログラム] を選択します。

  4. [] をクリックします。

  5. [アンインストール] をクリックします。

  6. アンインストールしてよければ [OK] をクリックします。

  7. から、プログラムに関する満足度の調査とアンインストールする理由の入力を依頼されます。[はい、 に関する意見を送信します。] を選択し、[次へ] をクリックしてフォームの入力を行います。 インターネットに接続していない場合は、フォームを送信するにはインターネットに接続する必要があることを通知するメッセージが表示されます。

  8. フォームを送信したら、 のアンインストール画面に戻ります。

  9. アンインストールが完了したら、コンピュータを再起動する必要があります。ウィンドウが開き、オプション ([はい、今すぐコンピュータを再起動する] と [いいえ、後でコンピュータを再起動する]) が表示されます。いずれかを選択して [完了] をクリックします。

Windows の [コントロール パネル] からアンインストールする

  1. メール プログラムを終了します。

  2. Windows の [スタート] ボタンをクリックします。

  3. [コントロール パネル] を開きます。

  4. [プログラムの追加と削除] (Windows Vista では [プログラムと機能]) をダブル クリックします。

  5. [] を選択します。

  6. [削除] (Windows Vista では [アンインストール]) をクリックしてアンインストールを行います。

  7. から、プログラムに関する満足度の調査とアンインストールする理由の入力を依頼されます。[はい、 に関する意見を送信します。] を選択し、[次へ] をクリックしてフォームの入力を行います。 インターネットに接続していない場合は、フォームを送信するにはインターネットに接続する必要があることを通知するメッセージが表示されます。

  8. フォームを送信したら、 のアンインストール画面に戻ります。

  9. アンインストールが完了したら、コンピュータを再起動する必要があります。ウィンドウが開き、オプション ([はい、今すぐコンピュータを再起動する] と [いいえ、後でコンピュータを再起動する]) が表示されます。いずれかを選択して [完了] をクリックします。


メイン ウィンドウを開く方法

プログラムのインストール後は、いくつかの方法でメイン ウィンドウを開くことができます。

Windows の [スタート] ボタンから

  1. Windows の [スタート] ボタンをクリックします。

  2. [すべてのプログラム] を選択します。

  3. [] を選択します。

  4. [] を選択します。

Windows のタスク バーにあるプログラム アイコン (時計の横) から

  1. システム トレイの時計の横に表示されているパンダ アイコンを右クリックします。

  2. [ を開く] を選択します。

ツール バー アイコン (クイック起動) から

  1. Windows の [スタート] ボタンの横の アイコンをクリックします。

メイン ウィンドウで使用できるオプションの詳しい情報については のメイン ウィンドウを参照してください。


メイン ウィンドウ

メイン メニューとボタン バー

のメインウィンドウにはメイン メニューとボタン バーがあり、そこからすべてのオプションにアクセスすることができます。

のメイン メニュー

  • 保護状態: 利用可能な保護レベルについての情報と、それぞれの保護、メンテナンスおよびアップデートの状態が表示されます。この画面で、無効になっている機能を有効にし、各機能の設定にアクセスすることができます。

  • スキャン: いつでも PC をスキャンできます。スキャンする PC のコンポーネントを選択すると、スキャンがすぐに開始されます。スキャンを実行する時間をスケジュールすることもできます。

  • レポート: 検出された悪意のソフトウェアの情報や、実行されたアップデートとスキャン、ファイアウォールにブロックされた不正侵入、最適化システムによって実行されたタスク、作成されたバックアップ コピーの情報が一目でわかります。また、新しい統計システムにより、すべての情報をグラフとして表示できます。このため、必要なすべての情報を一目で把握することができます。

  • 検疫: PC のセキュリティを確保するために、システムの他の部分から隔離された疑わしいファイルを格納しています。ここからファイルを送信して技術者に分析してもらうことができます。

  • サービス: サービスはアクティベーション済みでなければ利用できません。つまり、支援してくれる IT セキュリティ技術者がいて、起こりうる問題のすべての解決を手助けしてくれるということです。

のボタン バー

  • アップデート: 自動的にアップデートを行うようにプログラムを設定します。必要なときに手動でアップデートを行うこともできます。

  • ユーザー設定: 自己診断やアクセスが制限された領域などを設定することができます。

の [ヘルプ] メニュー

製品に必要となるすべての情報を見つけることができます。それには、次の手順を実行します。

  1. 画面の右上隅にある [ヘルプ] をクリックし、[ のヘルプ] を選択します。

  2. 必要な情報を見つけるには、左側のトッピックのリストを使用するか、[検索] オプションを使用して特定の項目を検索します。

  3. 表示するヘルプのトピックをダブル クリックします。

[ヘルプ] メニューでは次のことも行えます。

  • 製品のアクティベーションを行えます。

  • FAQ やその他のヒントを調べることができます。

  • 連絡先住所などのリストを調べることができます。


一般的な状態

プログラムの状態

[保護状態] メニューには次のセクションがあります。

推奨

では、インストールされていないかアクティベーションされていない保護ユニットがある場合、または設定を確認する必要がある場合に、メイン ウィンドウに推奨事項が表示されます。推奨事項を適用するには [解決] をクリックします。

すべての保護がインストールされて正常に動作している場合は、 は前月に検出された脅威の数や最新の検出日などを表示します。

保護

このプログラムに含まれているコンピュータのセキュリティを保証するための保護の状態が表示されます。無効になっている保護がある場合は、対応するリンクをクリックすることで保護を再び有効にできます。[設定する] をクリックすると、すべての設定オプションをグループ化したコンソールが表示されます。

[ネットワーク アクティビティを表示する] をクリックすると、ファイアウォールが監視している通信 (ネットワークに接続したプログラム、許可または拒否された接続、使用されたポートなど) に関するレポートが表示されます。

メンテナンス

このパネルには、バックアップ コピーが有効になっているかどうかと、コピーが作成された日付を表示されます。 [設定する] をクリックすると、重要なドキュメントやファイルのバックアップ コピーを、コンピュータ上の別のディスク ドライブや外部ドライブなど、選択した場所に作成することができます。[オンライン バックアップ] をクリックすると、インターネット上の安全なサーバーにバックアップ コピーを作成することもできます。

アップデート

プログラムのアップデート状況および契約したサービスの有効期限を表示します。このパネルでは、自動アップデートを設定したり、すぐにアップデートを起動したりできます。


タスクバーの右クリック メニュー (システム時計の隣にあるメニュー) の使用

異なる種類の自動プロテクション機能が有効に設定されている場合は、 アイコンが Windows のタスクバー (システム時計の隣り) に表示されます。

このアイコンを右クリックすると、次のオプションを含むメニューが表示されます。

  • を開く: このオプションでウィンドウを開きます。

  • 自己診断の開始: このオプションを選択すると、 によって現在の保護レベルが通知されます。このレベルは、自動保護機能の状態 (有効、無効、未インストール、またはエラー) と、プログラムのアップデート方法によって異なります。保護レベルは、[保護のステータス] メニュー画面のステータス バーに表示されます。

  • アップデート:いつでもアップデートを実行できます。

  • ネットワーク接続をブロックする: このオプションを選択すると、緊急時にすべてのインターネット接続を一時的に停止することができます。ネットワーク接続をブロックしていると、このオプションの表示は [ネットワーク接続のブロックの解除] に変わり、これを選択すればネットワーク通信を再確立することができます。詳細については、「 すべてのネットワーク接続をブロックする 」を参照してください。

  • インターネット (ユーザー名) からログオフする: ユーザー名とパスワードを入力することによって、Web コンテンツ フィルタ上でユーザーが自分自身を認識させたときに表示されます。このオプションをクリックすると、ユーザーはインターネット セッションを閉じることができます。

  • ニュース:このオプションを使うと各情報サービスを購読できます。また、発行したすべてのニュースを含むアーカイブにアクセスすることもできます。デスクトップの右側に IT セキュリティ ニュースが表示されます。IT セキュリティ、自動アラート、リアルタイム情報などに関する最新のニュースについての最新の情報が入手できます。

  • オンライン: このオプションを使うと、弊社の Web サイトの特定のエリアにアクセスして、有用な情報を参照できます。

  • 未知のウイルス: このオプションを選択すると、お使いの PC のセキュリティを守るためにブロックされた未知のウイルスに関する情報を含むウィンドウが表示されます。必要な場合は、これらのファイルを に送信し、弊社の専門家に問い合わせることもできます。ファイルを送信するには、[へ送信する] ボタンをクリックし、画面に表示されるメッセージに従います。

ブロックされたプログラム数は、[ブロックされた未知のウイルス] の後に括弧で囲んで表示されます。

  • [自動プロテクションを閉じる]:このオプションをクリックすると自動プロテクションが無効になり、確認メッセージが表示されます。[はい] をクリックすると、自動保護機能は即座に無効になり、そのアイコンが Windows のシステム トレイタスクバー (システム時計の隣り) から消えます。詳細については、このヘルプの「 自動プロテクション 」を参照してください。


スキャンの種類

の 自動プロテクション とは、悪意のあるコードがコンピュータに侵入しないよう常に実行される、バックグラウンド スキャンです。

を使えば、さまざまな種類の特定のスキャンが実行できる。

  • スキャン お使いのコンピュータ内の選択したアイテムを完全にスキャンします(ハード ディスク、電子メールなど)。これを実行するには、[スキャン] メニューでスキャンするアイテムをクリックします。

  • スケジュールスキャン スキャンが作成されたときに指定した内容に基づいて、事前に設定した時刻、または特定の間隔で、自動的にスキャンを開始します。

Windowsエクスプローラからアクセスできる任意のアイテム (ファイル、ディレクトリ、ディスク ドライブなど) に対して即時スキャンを実行することもできます。以下の手順を実行します。

  1. スキャン対象を選択します。

  2. 右クリックします。

  3. [ でスキャンする] をクリックします。


コンピュータのスキャンを実行する方法

完全スキャンでは、指定した時間にコンピュータの一部やコンポーネントをスキャンしてウイルスやその他の脅威を検出します。このスキャンは、スキャンする領域やアイテムを選択して直ちに実行できます。

このため、フロッピー ディスクや CD-ROM、DVD、電子メール、インターネットからのダウンロードなどによって受け取った新しいファイルにウイルスやその他の脅威が隠されていないことを確認する場合に、完全スキャンは大変便利です。完全スキャンでは、コンピュータのすべてのコンポーネントをスキャンすることもできます。

では、非常に簡単にウイルスやその他の脅威をスキャンすることができます。手順は次のとおりです。

  1. [スキャン] をクリックします。

  2. コンピュータでウイルスやその他の脅威をスキャンするアイテムを選択します。次のオプションが使用できます。

  • マイ コンピュータ全体をスキャンする: このオプションを選択すると、メモリやリムーバブル ドライブ、ハード ディスク、CD-ROM、DVD、送受信した電子メールなどコンピュータのすべての領域のスキャンが直ちに開始されます (このスキャンではコンピュータにあるすべてのファイルがチェックされるので、時間がかかります)。

  • ハード ディスクをスキャンする: このオプションをクリックすると、コンピュータのハード ディスクのすべてのファイルがスキャンされます。

  • メールをスキャンする: このオプションをクリックすると、送受信したすべての電子メール メッセージがスキャンされます。

  • 他のアイテムをスキャンする: コンピュータでスキャンするアイテムを、リストのそれぞれのアイテム (ファイルやディレクトリなど) の左にあるチェックボックスをオンにして選択します。次に [スキャン] をクリックします。

  • 脆弱性を検出する: コンピュータにソフトウェアの脆弱性が存在するかどうかを調べ、コンピュータ全体のセキュリティ レベルを向上させます。

注意: スキャン中はコンピュータをインターネットに接続しておくことをお勧めします。そうすると、 は新しい脅威のオンライン データベースにアクセスして検出能力を向上させることができます。

Windows エクスプローラからディレクトリやファイルをスキャンすることもできます。これは右クリック スキャンともいいます。これを実行するには、マウスの右ボタンでディレクトリやファイルをクリックし、[ でスキャンする] をクリックします。

スキャンが完了すると、結果が表示されます。スキャンされたアイテムの数、感染した数、駆除した数、名前を変更した数が表示されます。

この画面からは実行したスキャンに関する詳細な情報を得ることができます。詳細なレポートを表示するには、レポートをクリックします。これにより発生したイベントや日付、時間、結果などが表示されます。

関連トピック

右クリック メニューでスキャンする

スキャンを設定する


スケジュールスキャン

Outlook スタートアップのスキャン:この事前定義されたスケジュール済みのスキャン ジョブを起動すると、Outlook 起動時に Outlook 内のフォルダがすべてスキャンされます。

スケジュールスキャンを使えば、完全スキャンを手動で頻繁に実行する必要はなくなります。スキャンを実行する時間と頻度を指定するだけで、コンピュータを完全に自動的にスキャンできるようになります。

  • スケジュールスキャンを設定する方法

  • 新たにスケジュールスキャンを作成する方法

  • スケジュールスキャンを編集する方法

  • スケジュールスキャンを削除する方法


スキャンをスケジュールする方法

スキャンをスケジュールするには次の手順に従います。

  1. のメイン ウィンドウで [スキャン] をクリックします。

  2. [スキャンの実行をスケジュールする] をクリックします。

  3. [新規スキャン] をクリックします。

  4. ウィザードの最初の画面が表示されます。続行するには、[次へ] をクリックします。

  5. スキャンするアイテム (ドライブ、ファイル、ディレクトリなど) を選択し、[追加] をクリックします。

  6. + 記号を使ってスキャンするアイテムをリストで 1 つずつ選択し、[OK] をクリックします。アイテムがスキャンするアイテムのリストに追加されます。

  7. リストからアイテムを削除するには、目的のアイテムを選択して [削除] をクリックします。

  8. 新規スキャンでチェックするアイテムをすべて追加したら、[次へ] をクリックします。

  9. スキャンの属性と、このスキャンをスケジュールするかどうかを指定します。

設定 ボタン: スキャンの設定オプションにアクセスする場合にこのボタンをクリックします。スキャン、アクション、警告のタブを使って、新規スキャンの属性やプロパティを指定します。

スケジュール : スキャンを自動的に実行する頻度を設定する場合にこのボタンをクリックします。詳しい情報については、このヘルプのスケジュール スキャンの設定: スケジュール タブ を参照してください。

  10. [次へ] をクリックします。

  11. 作成するスキャン ジョブの名前を入力して、[次へ] をクリックします。

  12. [完了] をクリックします。


スケジュール スキャンの設定

既存のスケジュール スキャンの設定を変更するには、次の手順に従います。

  1. のメイン ウィンドウで [スキャン] をクリックします。

  2. [スキャンの実行をスケジュールする] をクリックします。

  3. 既存のスケジュール スキャンが表示されます。設定するスキャンをクリックします。

  4. [スキャンの設定] をクリックします。ウィンドウが開き、次のオプションが表示されます。

  • スキャンするアイテムの編集: 選択されたスキャンがチェックするアイテムを変更 (追加または削除) するには、[編集] をクリックします。

  • スキャンの設定: [設定] をクリックして、アクション、除外、警告 (スキャンの種類による) といった共通のスキャン設定を定義します。詳細については、スキャンの設定 を参照してください。

  • スケジュール: [スケジュール] をクリックしてスケジュール スキャンを実行する時間と方法を定義します。 .

ユーザーが作成したスケジュール スキャンの設定


スケジュール スキャンを編集する方法

スケジュールしたスキャンの頻度の設定や編集を行うには、次の手順に従います。

  1. のメイン ウィンドウで [スキャン] をクリックします。

  2. [スキャンの実行をスケジュールする] をクリックします。

  3. 既存のスケジュール スキャンのリストが表示されます。設定するスキャンを選択し、[スキャン設定] をクリックします。

  • スキャンするアイテムの編集: 選択したスキャンでチェックされるすべてのアイテム (メモリ、ディスクなど) のリストを表示するには [編集] をクリックします。このスキャンでチェックされるアイテムを追加または削除できます。

リストに新しいアイテムを追加するには、[追加] をクリックします。次に、スキャンするアイテムを選択して [OK] をクリックします。これにより、スキャンするアイテムの全体リストに 1 つずつ追加されます。

  • スキャンの設定: スキャンのプロパティを定義するには [設定] をクリックします。スキャンまたはスキャン ジョブの設定に関する詳しい情報については、このヘルプのスキャンの設定 (オンデマンドまたはスケジュール) を参照してください。

  • スケジュール設定設定: 選択したスケジュール スキャンの頻度を変更するには、[スケジュール] をクリックします。スキャンまたはスキャン ジョブの設定に関する詳しい情報については、このヘルプのスキャンのスケジュール タブの設定を参照してください。

スキャンの属性の編集が完了したら、[OK] をクリックして変更を適用します。[キャンセル] をクリックすると、変更は適用されません。


スケジュール スキャンを削除する方法

作成したスケジュール スキャンは削除することができます。

スケジュール スキャンを削除するには、次の手順に従います。

  1. のメイン ウィンドウで [スキャン] をクリックします。

  2. [スキャンの実行をスケジュールする] をクリックします。

  3. 既存のスケジュール スキャンのリストが表示されます。削除するスキャンを選択して [削除] をクリックします。

  4. 確認を求めるメッセージが表示されます。[はい] をクリックして選択したスケジュール スキャンを削除します。

  5. [OK] をクリックします。


自動プロテクション

は、無数のウイルスやその他の脅威からコンピュータを常時保護する最新テクノロジが組み込まれたセキュリティ ソリューションです。

以下の自動保護機能が利用できます。

  • 既知の脅威に対するプロテクション : 無数のウイルスのほか、スパイウェアやハッキング ツール、ダイヤラー、ジョークなどのインターネットの脅威からコンピュータを常時保護します。

  • 未知の脅威に対する保護: TruPrevent® を使って未知の脅威からコンピュータを保護します。

  • ファイアウォール保護:インターネット接続中に、侵入者からの保護を行います。

  • アイデンティティ保護: ダイヤルアップ電話接続の割増料金番号へのリダイレクトや、機密情報の不正な転送、詐欺の目的に使用される Web ページ (フィッシング) へのアクセスなど、最も一般的なオンライン詐欺からユーザーを保護します。

  • 迷惑メールに対する保護 (アンチスパム): 迷惑メールからの保護です。こうしたメッセージは通常大量に配信され、非常に迷惑な場合があります。

  • Web コンテンツ制御: Web コンテンツ制御を使用すると、他のコンピュータ ユーザーがインターネット上の不適切なコンテンツにアクセスするのを防ぐことができます。

  • 脆弱性の検出: コンピュータをあらゆる種類の悪意のソフトウェアやハッカーの餌食にする可能性のあるアプリケーションのセキュリティ ホールから保護します。これにより、コンピュータ内で検出された脆弱性を修復して、セキュリティを高めることができます。

これらの保護により、ファイルや電子メール メッセージの操作時や、Web へのアクセス時に常にセキュリティが維持されます。


既知の脅威に対する自動保護

既知の脅威に対する自動保護 (アンチウイルス保護) によって、送受信されるファイルとメッセージの処理に関するすべての操作が常に保護されます。

この保護が有効になっていない場合はウイルスなどの脅威から保護されないことに注意してください。

  • 既知の脅威に対する保護を有効/無効にする方法

  • 自動アンチウイルス保護を設定する方法


既知の脅威に対する自動保護を有効または無効にする方法

他の種類の保護と同様に、既知の脅威に対する保護はメイン ウィンドウで有効または無効にすることができます。

注意: この保護が有効になっていない場合はウイルスやその他の脅威から保護されないことに注意してください。

既知の脅威に対する保護を有効または無効にするには、メイン ウィンドウで次の手順に従います。

  1. メイン ウィンドウで [保護状態] をクリックします。

  2. [保護] セクションで、[設定する] をクリックします。

  3. 既知の脅威に対する保護を有効にする場合は、必ず [既知の脅威に対する保護を有効にする] チェックボックスをオンにします。無効にするには、このチェック ボックスをオフにします。

既知の脅威に対する保護の設定に関する詳細については、既知の脅威に対する保護の設定を参照してください。


未知の脅威に対する保護を有効または無効にする方法

未知の脅威に対する保護では、未知の脅威からコンピュータを保護し、危険性のある添付ファイルやリスクとなる可能性のあるスクリプトをブロックします。

未知の脅威に対する保護を有効または無効にするには、次の手順に従います。

  1. メイン ウィンドウで [保護状態] をクリックします。

  2. [保護] セクションで、[設定する] をクリックします。

  3. [未知の脅威] をクリックします。

  4. この保護を有効にするには、[未知の脅威に対するプロテクションを有効にする] オプションをオンにしてください。無効にするには、このチェック ボックスをオフにします。

  5. [OK] をクリックします。

未知の脅威に対する保護を設定する方法


未知の脅威に対する保護を設定する方法

未知の脅威に対する保護では、 が未知の脅威に対するアップデートを行う前であっても、その脅威からコンピュータを守ります。

通常の環境では、未知の脅威に対する保護はデフォルトで有効になっており、設定しなくても自動的に機能します。どちらの場合も、この保護を有効または無効にするために必要な情報については、以下を参照してください。

この保護を設定するには、次の手順に従います。

  1. メイン ウィンドウで [保護状態] をクリックします。

  2. [保護] セクションで、[設定する] をクリックします。

  3. [未知の脅威] をクリックします。

次の設定が行えます。

  • 未知のウイルスおよびその他の脅威の検出

  • 危険性のある添付ファイルのブロック

  • スクリプト ブロック


ファイアウォールの保護とは?

ファイアウォール プロテクションは、コンピュータを不正侵入から保護し、安全なインターネット接続を保証するフィルタです。

のファイアウォールは、コンピュータがインターネットや他のネットワーク コンピュータに接続されると、コンピュータに出入りする接続をフィルタにかけて安全な接続だけを許可します。

インターネット接続を試みるプログラムが見つかるたびに、 はポップアップ警告を表示し、その接続を許可するかどうかの確認を求めてきます。これと同じことは、外部のプログラムまたはユーザーからコンピュータに対するアクセスが試みられた場合にも起こります。

このようにして接続の許可を与えることにより、ユーザーのコンピュータに出入りする接続を完全に制御することができるのです。

ファイアウォール プロテクション機能


ファイアウォール保護の特徴

ファイアウォール保護の主な特徴は以下の通りです。

コンピュータの場所に基づく多様な保護レベル

コンピュータがネットワークに接続されているときは、ファイアウォールにより、ネットワークの種類に応じたセキュリティ レベルが適用されます。あらかじめ割り当てられているセキュリティ レベルを変更したい場合は、ファイアウォールの設定でいつでも変更できます。

無線ネットワーク (Wi-Fi) のプロテクション

無線ネットワーク (Wi-Fi) 経由の不正侵入の試みをブロックします。侵入の試みが検出されると、ポップアップ警告が表示され、攻撃を即時にブロックすることができます。

ネットワークおよびインターネットへのアクセス

コンピュータにインストールされているプログラムに対して、ネットワークまたはインターネットへのアクセス許可を個別に与えることができます。

侵入者に対するプロテクション

コンピュータにアクセスして特定のアクションを実行しようと企てるハッカーの攻撃を防ぎます。

ブロック

ファイアウォールにより、ローカル ネットワークまたはインターネットにアクセスさせたくないプログラムをブロックすることができます。また、コンピュータにインストールされているプログラムに対する、他のコンピュータからのアクセスもブロックできます。

ルールの定義

どの接続を許可するかと、その接続を確立できるポートおよびゾーンを指定するためのルールを定義できます。

注意 :ファイアウォールの保護に関する設定を行う場合は、適用するルールが一部のネットワーク共有プログラムや共有リソースの機能に影響を及ぼす可能性があるということに留意してください。

  • ファイアウォール保護の有効/無効を切り替えるには

  • ファイアウォールのセキュリティ レベルを設定する

  • インターネットに接続しようとするプログラムに対する権限の設定方法

  • インストール済みプログラムのインターネット接続の権限を変更するには

  • インストールしたプログラムの接続権限を設定する

  • Wi-Fi ネットワークを使った他のコンピュータへの接続を許可または拒否する方法


ネットワーク アクティビティ レポートを表示する

ファイアウォールのアクティビティと実行されたアクションの履歴に関する情報を調べるには、ネットワーク アクティビティ レポートを参照してください。

このレポートでは、ネットワークへの接続を開いているすべてのプログラムの名前と、それらのプログラムの場所、許可または拒否された受信/送信の数を知ることができます。

レポートの下部には、リストから選択したプログラムで使用されているポートと IP アドレスに関する情報が表示されます。

ネットワーク アクティビティレポートにアクセスするには、以下の手順を実行します。

  1. のメイン画面の [保護状態] をクリックします。

  2. [保護] セクションで、[ネットワーク アクティビティを表示する] をクリックします。

[オペレーティング システムのプログラムを表示する] を選択した場合は、ネットワークに頻繁にアクセスしているオペレーティング システム プログラムが表示されます。


基本的なファイアウォールの設定

通常は、ファイアウォールに関して特別な設定をする必要はありません。ファイアウォールは Web サーフィン中のコンピュータを侵入者から自主的に保護してくれるからです。ただし、いくつかの基本的な側面を頭に入れておく必要があります。

  • プログラムが起動されたときに、ファイアウォールによりポップアップ警告が表示されます。どのオプションを選択したらよいでしょうか?

  • 他のコンピュータの共有フォルダにはどのようにアクセスしますか?


高度なファイアウォールの設定

のファイアウォール保護の高度な設定では、インストールされたプログラムへの接続権限の割り当て、ポートのオープン、高度な接続ルールの作成、オペレーティング システムのサービスの有効と無効の切り替えなどを行うことができます。

  • ファイアウォールのセキュリティ レベルを設定する

  • インストール済みプログラムのインターネット接続の権限を変更するには

  • インストールしたプログラムの接続権限を設定する

  • ファイアウォールで共通システム ルールを作成する方法

  • オペレーティング システムのサービスを有効/無効に設定する方法

  • Wi-Fi 侵入の警告を無効にする方法

  • Wi-Fi ネットワークを使った他のコンピュータへの接続を許可または拒否する方法

  • すべてのネットワーク通信をブロックする方法


詐欺に対する保護を有効にする

アイデンティティ保護を有効にする

アイデンティティ保護は、秘密情報 (パスワード、クレジット カード番号など) の盗難や、不正な Web ページ、割増料金番号へのダイアルアップ接続のリダイレクトといった、ますます増加するインターネット詐欺攻撃からコンピュータを保護します。

この保護を有効にするには、次の手順に従います。

  1. メイン ウィンドウの [保護状態] をクリックします。

  2. [保護] セクションで、[設定する] をクリックします。

  3. [アイデンティティ保護] をクリックして [アイデンティティ保護を有効にする] オプションをオンにします。

この画面では次のオプションを設定できます。

  • 秘密情報の転送を検出する: のこの機能は、秘密情報 (パスワード、クレジット カード番号など) がユーザーの事前の同意なしにコンピュータから転送されるのを防止します。どの情報を保護するかは指定することができます。こうすると、ユーザーの許可なしに秘密情報が送信されようとしていることが検出されると、 は確認を求めるポップアップ メッセージを表示します。

  • 詐欺的な Web サイトに対する保護を有効にする: このオプションを有効にすると、 は詐欺に使用されている Web ページを検出して無力化します。

  • 許可されていない電話番号へのダイヤルを検出する: このオプションはモデムを使ってインターネットに接続する場合に便利です。このオプションを有効にすると、許可されていない番号への呼び出しがブロックされ、警告が表示されます。許可される呼び出し先番号を設定するには、[設定] をクリックします。詳しい情報については、許可されていない番号への呼び出しの設定 を参照してください。

関連トピック

  • 不正な Web ページの検出の設定

  • 未承認の番号への通話の検出を設定する

  • 秘密情報の保護を設定する


不正な Web ページの検出の設定

フィッシングは詐欺行為者が用いる手法です。偽の電子メールや Web ページでユーザーを騙し、秘密データを盗み出そうとします。

で不正な Web ページに対する保護を実施すると、このようなページへのアクセスをブロックできます。疑わしい Web ページの場合は、そのページにアクセスするかどうかを尋ねるポップアップ警告が表示されます。 によってブロックされたページと、ポップアップ警告を通じて許可またはブロックされたページは、ブロックされた URL および許可された URL のリストに追加されます (このリストはいつでも設定できます)。

不正な Web ページの検出を設定するには、以下の手順に従ってください。

  1. メイン プログラム ウィンドウの [保護状態] メニューを選択します。

  2. [保護] セクションで、[設定する] をクリックします。

  3. [アイデンティティ保護] をクリックし、[アイデンティティ保護を有効にする] オプションを選択します。

  4. [ の信頼されたアドレスと比較] オプションが選択されていることを確認します。検出感度レベルを選択することができます。検出感度を高めるほどリスクは低くなりますが、検出結果にエラーが紛れ込む率は高くなります。検出感度レベルは中を選択することをお勧めします。

  5. [設定] をクリックします。ブロックされた Web ページのリストと、アクセスを許可したページのリストが表示されます。この画面で、次の設定を変更できます。

    • ブロックされたページへのアクセスを許可するには、そのページをリストから削除します。削除する URL を選択して [削除] をクリックします。その後、許可されたページのセクションで [新しい Web ページ] ボックスに URL を入力し、[追加] をクリックします。

    • 許可されたページへのアクセスをブロックするには、そのページを許可されたページのリストから削除します。削除する URL を選択して [削除] をクリックします。その後、ブロックされたページのセクションで [新しい Web ページ] ボックスに URL を入力し、[追加] をクリックします。


未承認の番号への通話の検出を設定する

未承認の番号への通話の検出では、特定の種類のプログラム (ダイヤラー) からコンピュータを保護します。ダイヤラーとは接続中の電話回線 (モデムを使用している場合) を切断して割増料金番号への別の接続を確立するものです。

注意: ダイヤラーは、従来のモデムによるダイヤルアップ インターネット接続を使用しているコンピュータに被害を与えます。ブロードバンドでインターネットに接続している場合は影響を受けません。

では、呼び出しができる番号を指定することができます。未承認の番号への呼び出しはブロックされ、ポップアップ警告が表示されます。

承認する電話番号を指定するには次の手順に従います。

  1. メイン ウィンドウの [保護状態] をクリックします。

  2. [保護] セクションで、[設定する] をクリックします。

  3. [アイデンティティ保護] をクリックして [アイデンティティ保護を有効にする] オプションをオンにします。

  4. 未承認の番号の検出に関する箇所で、[設定] をクリックします。

  5. 電話番号が入力できるウィンドウが表示されます。新しい番号をリストに追加するには、[追加] クリックします。番号の 1 つを変更するには、その番号を選択して [編集] をクリックします。リストから番号を削除するには、その番号を選択して [削除] をクリックします。


秘密情報の保護を設定する

詐欺に対する保護を使用すると、秘密情報が許可なくコンピュータから転送されることを防止できます。秘密情報が転送されされようとしていることが検出されると、それを許可するかどうか確認を求められます。

では、どの情報を保護するかを指定することができます。次の手順に従ってください。

  1. [保護状態] をクリックします。

  2. [保護] セクションで、[設定する] をクリックします。

  3. [アイデンティティ保護] をクリックします。

  4. [秘密情報の転送を検出する] オプションはデフォルトで選択されています。その隣に表示される [設定] ボタンをクリックします。

  5. [追加] をクリックします。

  6. リストを展開し、保護したい情報の種類 (クレジット カード番号やパスワードなど) を選択します。

  7. [説明] フィールドに、保護したい情報の種類 (口座番号など) を入力します。

  8. [保護する情報] ボックスで、保護する情報 (パスワード、クレジット カード番号など) を指定して [OK] をクリックします。


脆弱性の検出

脆弱性は IT アプリケーションにおけるセキュリティ上の欠陥であり、これが存在するとコンピュータが悪意のあるさまざまなソフトウェアやハッカーの攻撃の的になる可能性が高くなります。

の自動プロテクション機能は、コンピュータ上で検出された脆弱性を修正します。これが不可能な場合は、問題を解決するために取るべき手順を表示します。

脆弱性の検出を有効または無効にするには次の手順に従います。

  1. [保護状態] をクリックします。

  2. [保護] セクションで、[設定する] をクリックします。

  3. [脆弱性] をクリックします。

  4. この保護を有効にするには、[脆弱性に対する保護を有効にする] をオンにします (このオプションはデフォルトでオンになっています)。この保護を無効にするには、チェックボックスをオフにします。

  5. [OK] をクリックします。


アンチスパム保護

スパムは、未承諾の電子メール広告で、通常は大量のユーザーに送信されます。これらの種類のメッセージは、時間とリソースを無駄にする原因になります。アンチスパム保護により、受信トレイをこのような種類のメッセージから守ることができます。

ウィンドウの [保護のステータス] からアンチスパム保護を有効および設定することができます。

  • アンチスパム保護を有効/設定する方法

  • アンチスパム保護の動作のしくみ


アンチスパム保護を有効化/設定する方法

のウィンドウからアンチスパム フィルタ (迷惑メールに対する保護) を有効または無効にするには次の手順に従ってください。

  1. メイン画面の [保護状態] をクリックします。

  2. [保護] セクションで、[設定する] をクリックします。

  3. 左側の [アンチスパム] をクリックします。

注意: Outlook と Outlook Express の画面右上にあるボタンをクリックしてこの設定にアクセスすることもできます。

この保護を正しく設定することは重要です。信頼済みのドメインや電子メール アドレスを設定できるので、設定したドメインやアドレスからのメッセージがスパムとして分類されることはありません。設定したアドレスやドメインは信頼された送信者のリストに保存されます。次のオプションが使用できます。

信頼された送信者のリストに電子メール アドレスまたはドメインを追加する

信頼された送信者のリストに電子メール アドレスまたはドメインを追加するには、次の手順に従います。

  1. 電子メール アドレスまたはドメインを [新しいアドレスまたはドメイン] ボックスに入力します (例: example.com)。

  2. リストに電子メール アドレスまたはドメイン (例: example.com) を含めるには [追加] をクリックします。リストからアドレスまたはドメインを削除するには、選択して [削除] をクリックします。

信頼された送信者のリストに電子メールの送信者を追加する

このウィンドウで電子メールの送信者をスパムでないものとして [信頼された送信者のリスト] に分類することもできます。次のオプションが使用できます。

  • 信頼された送信者のリストに自動的に追加する: このオプションを選択すると、スパムでないものとして分類されたメッセージの送信者のアドレスは、自動的に [信頼された送信者のリスト] に追加されます。

  • 毎回確認する: このオプションを選択すると、スパムでないものとして分類された各電子メールの送信者を [信頼された送信者のリスト] に追加するかどうか確認を求められます。

  • 追加しない: このオプションを選択すると、スパムでないものとして分類されたメッセージの送信者のアドレスは、[信頼された送信者のリスト] に追加されません。

必要な設定が完了したら、[OK] をクリックします。


アンチスパム保護の動作のしくみ

アンチスパム フィルタを使用すると、受信トレイに迷惑メールが増えることを防止し、そうしたメッセージは、SPAM というメール フォルダに移動されます。 では、こうした分類を Outlook と Outlook Express で完全に自動で実行します。

注意 : 別の電子メール クライアントをお使いの場合は、このフォルダは手動で作成する必要があります。続いて、スパムとして検出されたすべてのメッセージが自動的に [スパム] フォルダに移動されるように、ルールを作成します。詳細については、 ここ をクリックしてください。

ただしアンチスパム フィルタが、実際には迷惑メールでないメッセージをスパムとして分類する可能性もあります。このため、ときどきスパム フォルダをチェックすることをお勧めします。正当なメールが入っていた場合は、スパムでないメールとして再分類してください。そうすることにより、同様な特徴を持つメッセージが今後スパムに分類されることを防げます。

スパム フォルダに入れるべきでないメッセージがスパム フォルダにあった場合は、以下の手順に従います。

  1. Outlook または Outlook Express のスパム フォルダで、スパムに分類しないメッセージを選択します。

  2. [スパムに分類しない] [image] をクリックします。このボタンをクリックすると、メッセージは受信トレイに戻されます。それ以降は、同様のメッセージを受信してもスパムとして分類されなくなります。

自動的にスパム フォルダに移動されない迷惑メールを受信した場合は、以下の手順でスパムに分類します。

  1. Outlook または Outlook Express の受信トレイで、スパムに分類するメッセージを選択します。

  2. [スパムに分類する] [image] をクリックします。メッセージは Outlook のスパム フォルダに移動されます。そうすると、次に同様な特徴を持つメッセージが検出されると、自動的にスパムとして分類されます。

このボタンをクリックして電子メール メッセージを「スパムでない」と分類すると、ダイアログ ボックスが表示され、メッセージの送信者が信頼された送信者のリストに追加されます。以後、同じ送信者からのメッセージはスパムと分類されなくなります。以下のオプションがあります。

  • [このメッセージの送信者を信頼されたサイトのリストに追加する]: このオプションを選択すると、同じ送信者からのメッセージはスパムと分類されなくなります。

  • [追加しない]: 信頼済みサイトのリストに送信者のアドレスを追加しません。以後、この送信者からのメッセージはスパムと分類される可能性があります。

  • [今後、このメッセージを表示しない (スパムではないメッセージの送信者を常に追加する)]: このオプションを選択すると、スパムではない電子メール メッセージの送信者が信頼された送信者のリストに自動的に追加されます。以後、同じ送信者からのメッセージはスパムと分類されなくなります。このオプションを選択すると、以後はダイアログ ボックスが表示されなくなります。

オプションを選択したら [OK] をクリックして変更を反映させます。


他の電子メール クライアントでスパムに対処する方法

Outlook または Outlook Express をお使いの場合、 が電子メール フォルダ [スパム] を自動的に作成し、スパムと検出された電子メール メッセージをこのフォルダに移動します。

ただし、それ以外の電子メール クライアントをお使いの場合、スパムを [スパム] フォルダに自動的に移動するには、手動で設定を行う必要があります。この場合、以下の手順に従います。

  1. [スパム] という電子メール フォルダを作成します。

  2. 件名が "スパム" という文字列を含むすべてのメッセージが自動的にこのフォルダに移動されるように、ルールを作成します。

お使いの電子メール クライアントでルールを作成する方法の詳細については、そのアプリケーションのヘルプを参照してください。ヘルプを参照してもフォルダを作成できない場合は、テクニカル サポートまでお問い合わせください。

受信したメッセージには、正しく分類されなかった場合に再分類するためのリンクが含まれます。


Web コンテンツ制御とは

Web コンテンツ制御を使用すると、他のコンピュータ ユーザーがインターネット上の不適切なコンテンツにアクセスするのを防ぐことができます。この機能はフィルタ (子供用フィルタ、青年用フィルタ、従業員用フィルタなど) を適用することによって実現されます。

コンピュータ ユーザーごとに異なるフィルタを適用したり、ニーズに適した新しいコンテンツ フィルタを作成したりすることができます。また、適用されているフィルタとは無関係にユーザーがアクセスできる (またはできない) Web ページの一連のリストを設定することも可能です。

Web コンテンツ制御は Cobion AG と Panda Security の技術に基づいています。

Web コンテンツ制御は次のように動作します。

  1. ユーザーはアクセスしたい Web ページを指定し、 はそのページのアドレス (URL) を中央の Cobion サーバーのうちの 1 台に送信し、カテゴリ (コンテンツの種類) を判断します。

  2. 中央のサーバーはその URL に対応するカテゴリを約 200 ミリ秒間で応答します。

  3. では、PC の管理者が定義した設定に基づいて、このカテゴリをフィルタする必要があるかどうかを確認します。カテゴリをフィルタする必要がある場合は、Web ページへのアクセスは拒否されます。コンピュータを PC の管理者が使用しているときは、フィルタは適用されません。

Web コンテンツ制御の設定の使用方法


Web コンテンツ制御を有効または無効にする方法

Web コンテンツ制御を有効または無効にするには次の手順に従います (コンピュータの管理者は特定の Web ページへのアクセスを制限できます) 。

  1. メイン画面の [保護状態] をクリックします。

  2. [保護] セクションで、[設定する] をクリックします。

  3. 左側の [Web コンテンツ制御] をクリックします。

  4. このオプションを有効にする場合は、必ず [インターネット コンテンツの制御を有効にする] チェックボックスをオンにします。無効にするには、このチェック ボックスをオフにします。

Web コンテンツ制御が有効になると、インターネットを使用するユーザーは、まずユーザー名とパスワードを入力してフィルタで身元を証明する必要があります。このデータはインターネット ブラウザを開くときに要求されます。

重要な注意: Web コンテンツ制御を有効にして設定を行うには、あらかじめインストールしておく必要があります。 のメイン ウィンドウで Web コンテンツ制御がインストールされているかどうかを確認することができます。 インストールされていない場合は、 のメイン ウィンドウの [保護] からいつでもインストールすることができます。


Web サイトへのアクセス制限の使用法

PCスーパバイザが Webサイトへのアクセス制限を設定すると、コンピュータの各ユーザはインターネットを使用する際、ユーザー名とパスワードを毎回入力して認証しなければならなくなります。

ユーザーがユーザー名とパスワードを入力してセッションを開始すると、通常どおりに Web を閲覧できますが、割り当て済みのフィルタの基準に合致する Webページへのアクセスは拒否されます。

ユーザーがインターネットセッションを閉じるときは、必ず次の手順を実行する必要があります。

  1. マウスの第 2 (右) ボタンで、プログラム アイコンをクリックします。

  2. [Web セッションを閉じる] を選びます。

こうすると、他のユーザーがインターネットを引き続き使おうとしたとき、そのユーザーは自分のユーザー名とパスワードを入力するよう要求されます。


Web コンテンツ制御の使用方法

Web コンテンツ制御により、他のコンピュータ ユーザーが不適切なコンテンツ (暴力、ポルノ) にアクセスするのを防止できます。この機能はフィルタ (子供用フィルタ、青年用フィルタ、従業員用フィルタなど) を適用することによって実現されます。

コンピュータの管理者はコンピュータのユーザーごとに異なるフィルタを適用することができます。また、適用されているフィルタとは無関係にユーザーがアクセスできる (またはできない) Web ページの一連のリストを設定することも可能です。

Web コンテンツ制御の設定にアクセスする方法は 2 つあります。プログラムのメイン ウィンドウまたは Windows のタスク バー (システム クロックの横) のプログラム アイコンを使用します。

Web コンテンツ制御を有効または無効にするには次の手順に従います (コンピュータの管理者は特定の Web ページへのアクセス制限をできます) 。

  1. のメイン画面で [保護状態] をクリックします。

  2. [保護] セクションで、[設定する] をクリックします。

  3. ウィンドウ左側の [Web コンテンツ制御] を選択し、[インターネット コンテンツの制御を有効にする] を選択します。

Web コンテンツ制御が有効になると、インターネットを使用するユーザーは、まずユーザー名とパスワードを入力してフィルタで身元を証明する必要があります。このデータはインターネット ブラウザを開くときに要求されます。

  • Web コンテンツ制御で新しいユーザーを入力する方法

  • 制限された Web ページと許可された Web ページのリスト (ホワイト リストとブラックリスト) を設定する方法

  • フィルタの属性を定義する方法

  • 新しい Web コンテンツ フィルタを作成する方法

  • フィルタをエクスポート、インポート、および削除する方法

  • コンテンツ制御フィルタのカテゴリ

  • カタログされていないページへのアクセスをブロックまたは許可する方法

  • 管理者パスワードを変更する方法


バックアップ コピー

バックアップ コピーを使用すると、ファイル (文書、写真、ビデオ、音楽など) を、不測の事態で失うことを防止できます。 のこの機能を使用すると、ドキュメントやファイルのバックアップ コピーを簡単に作成できます。

デフォルトでは、バックアップ コピーはハードディスクのフォルダに一定の期間保存され、その後、CD または DVD に保存するかどうか質問されます。しかしバックアップ コピーは、別のハードディスク (コンピュータに複数のハードディスクがある場合) または外付けの USB 機器に作成することをお勧めします。そうすれば、ハードディスクが損傷した場合でもファイルを失わずに済みます。

バックアップ コピーの設定により、バックアップするファイルの種類 (写真、音楽など) を指定したり、簡単なウィザードを使って特定のフォルダまたはファイルを指定することができます。

バックアップ コピーのスケジュールは好きな時間に設定することができます。

文書のバックアップ コピーは、安全なインターネットのサーバーに作成することもできます。この機能の詳しい情報については、メイン ウィンドウの [オンライン バックアップ コピー] をクリックしてください。

  • バックアップ コピーをインストールして有効にする

  • 新しいバックアップ コピーの作成とスケジュール

  • バックアップ コピーの有効期限と場所

  • バックアップ コピーの設定

  • オンデマンドでバックアップ コピーをアップデートする

  • バックアップ コピーの削除スケジュール

  • CD または DVD にバックアップ コピーを保存する

  • バックアップ コピーからファイルを復旧するには


バックアップ コピーをインストールして有効にする

バックアップ コピーのモジュールは、製品のカスタム インストール時に特に指定した場合を除いては、原則的にインストールされます。この製品モジュールを最初にインストールしなかった場合も、次の手順でいつでも好きなときにインストールすることができます。

  1. プログラムのメイン ウィンドウで [保護状態] をクリックします。

  2. [メンテナンス] パネルの [インストール] オプションを選択します。

  3. 画面に表示される手順に従います。

バックアップ コピーの有効/無効を切り替えるには、この手順に従います。

  1. のメイン画面の [保護状態] をクリックします。

  2. [メンテナンス] セクションで、[設定する] をクリックします。

  3. 選択したバックアップ コピーを有効または無効にするには、対応するドロップダウン リストを使用します。


新しいバックアップ コピーの作成とスケジュール

特定のファイル (写真、ビデオ、文書など) を定期的にバックアップ コピーするには、次の手順に従ってください。

  1. のメイン画面の [保護状態] をクリックします。

  2. [最適化とバックアップ コピー] で [設定] をクリックします。

  3. [新規コピー] をクリックします。ウィザードが表示されるので、その手順に従ってください。[次へ] をクリックします。

  4. バックアップ コピーに含めるファイルを選択するには、次の 2 つの方法があります。

  • コンピュータにある特定の種類のファイルのすべて (たとえば、すべての写真、すべてのビデオなど) のバックアップ コピーを作成するには、ファイルの種類を選択します。次のタイプのファイルを選択することができます。写真、ビデオ、オフィス文書 (Word、Excel など) 、音楽、電子メールの連絡先、電子メール メッセージ、インターネットのお気に入り。

注意 :

    • ドロップダウン リストから [ファイルの種類] を選択しておく必要があります (デフォルトで選択されています)。

    • バックアップ コピーに含めるファイルの拡張子を表示するには、[拡張子の表示] をクリックします。

他の種類のファイルのバックアップ コピーを作成するには、[その他の拡張子] を選択します。チェックボックスを選択後、[拡張子の追加] をクリックして、バックアップ コピーに含めるファイルの新しい拡張子の種類を指定します。

バックアップ コピーから特定のフォルダを除外するには、[除外] をクリックします。次に、除外するフォルダの隣のチェックボックスをオンにします。

  • いくつかの特定のファイルやフォルダのバックアップ コピーを作成する場合は、次のようにします。

      1. ドロップダウン リストから [フォルダ] を選択します。

      2. バックアップ コピーに含めるフォルダの隣のチェックボックス をオンにします。

  5. バックアップ コピーを特定の時間に実行するようにする場合は、[スケジュール] をクリックして開始時間を指定します。バックアップ コピーをスケジュールしない場合は、[非スケジュール コピー] をクリックします。2 つのケースのいずれの場合でも、[すぐに起動] をクリックすればいつでも処理を開始できます。

  6. 作成するバックアップ コピーにわかりやすい名前を付けます。そうすることで簡単に区別ができます。他のユーザーがバックアップ コピーにアクセスできないようにするには、パスワードで保護することができます。[バックアップ コピーの保護] をクリックし、パスワードを指定します。パスワードで保護されたバックアップ コピーを復旧する場合は、パスワードの入力が求められます。[次へ] をクリックします。

  7. [完了] をクリックします。

バックアップ コピーを作成するディスク ドライブとフォルダを指定することもできます。指定しない場合、バックアップ コピーはハードディスクのデフォルトのディレクトリに保存されます。詳しい情報については、「バックアップ コピーの有効期限と場所」を参照してください。


バックアップ コピーの設定

バックアップ コピーの設定を行うことにより、バックアップ コピーに含めるファイルの種類 (写真、ビデオなど) やファイルの拡張子を変更したり、ディレクトリの追加や削除をしたり、スケジュールを変更したりできます。

定義されたバックアップ コピーの設定を変更するには、次の手順に従います。

  1. のメイン画面の [保護状態] をクリックします。

  2. [メンテナンス] セクションで、[設定する] をクリックします。

  3. 対象のバックアップ コピーを選択して [設定] をクリックします。

  4. バックアップ コピーの名前と、コピーするファイルおよびフォルダを変更するための画面が表示されます。バックアップ コピーのスケジュールを変更することもできます。

  5. 必要な変更を行い、[OK] をクリックします。


オンデマンドでバックアップ コピーをアップデートする

デフォルトの自動バックアップ コピーも、後で作成したバックアップ コピーも、指定した時間に自動的にアップデートすることができます。この動作は、バックアップ コピーのスケジュールで定義します。詳しい情報については、「バックアップ コピーの設定」を参照してください。

また、この設定とは無関係に、いつでもバックアップ コピーをアップデートすることができます。次の手順に従ってください。

  1. のメイン画面の [保護状態] をクリックします。

  2. [メンテナンス] セクションで、[設定する] をクリックします。

  3. アップデートするバックアップ コピーを選択して、[すぐに起動] をクリックします。するとアップデートが自動的に開始されます。


バックアップ コピーの削除スケジュール

バックアップ コピーを削除するには、次の手順に従います :

  1. のメイン画面の [保護状態] をクリックします。

  2. [メンテナンス] セクションで、[設定する] をクリックします。

  3. 削除するバックアップ コピーを選択して、[削除] をクリックします。

注意 : リストからバックアップ コピーを削除する場合、削除されるのはバックアップ コピーの設定であり、コピーされた文書を格納した圧縮ファイルではないので、注意してください。それらのファイルを削除する場合は、手動で行う必要があります。また、デフォルトのバックアップ コピーは削除できないので注意してください。


CD または DVD にバックアップ コピーを作成する

バックアップ コピーを有効にすると、選択したディレクトリにバックアップ コピーが定期的に作成されます。ディレクトリを選択していない場合は、デフォルトのディレクトリにバックアップ コピーが作成されます。バックアップ コピーの占有領域が大きくなりすぎるのを防ぐために、有効期限 (デフォルトで 30 日間) が設けられており、期限が切れたバックアップ コピーはハードディスクから削除されます。詳しい情報については、「バックアップ コピーの有効期限と場所」を参照してください。

バックアップ コピーはいつでも CD または DVD に保存することができます。

CD または DVD にバックアップ コピーを作成するときは、ウィザードにより、データを保存するために必要な枚数のディスクを用意するよう求められます。処理を始める前に、十分な枚数のディスクを準備してください。DVD ディスクの方が記憶容量が大きいので、バックアップ コピーの保存には DVD ディスクの使用をお勧めします。

CD または DVD にバックアップ コピーを保存するには、次の手順に従ってください。

  1. のメイン画面の [保護状態] をクリックします。

  2. [メンテナンス] セクションで、[設定する] をクリックします。

  3. [CD/DVD に保存] をクリックします。

  4. CD または DVD に保存するバックアップ コピーを選択して、[保存] をクリックしてください。

  5. CD または DVD の書き込みドライブにディスクを挿入するよう指示するウィンドウが表示されます。その前に、後でディスクを特定できるように、メッセージに示された名前をディスクに記入してください。[OK] をクリックします。

  6. すべての必要なディスクへの書き込みが終了すると、処理が正常に完了したことを示すメッセージが表示されます。


バックアップ コピーからファイルを復旧するには

失ってしまったファイルを作成済みのバックアップ コピーから復旧する必要がある場合は、次の手順で簡単に復旧できます。

  1. のメイン画面の [保護状態] をクリックします。

  2. [メンテナンス] セクションで、[設定する] をクリックします。

  3. [コピーの復旧] をクリックします。

  4. ファイルの復旧元のバックアップ コピーを選択して、[コピーの復旧] をクリックします。

注意 : 復旧するファイルが別の場所 (CD または DVD) にある場合は、[他のコピー] をクリックし、対応するドライブを選択します。リストに名前が表示されるので、その中から選択してください。

  5. 復旧対象のファイルを含んでいるバックアップ コピーの日付と、復旧対象のファイルまたはフォルダを選択し、[コピーの復旧] をクリックします。

  6. ファイルやフォルダの復旧先を、ファイルがあった元の場所にするか、別の場所にするかを指定します。

  7. このプロセスが完了したら、[閉じる] をクリックします。

注意 :バックアップ コピーの作成時にパスワードを使用した場合は、ウィザードから、バックアップ コピーを復旧する前にパスワードを入力するよう求められます。

以上の手順が済むと、復旧の処理が開始されます。


アップデートについて

はスキャンの実行中に、未知か既知かを問わず、あらゆる悪意のあるコード (マルウェア) を検出および除去します。

  • 未知のマルウェアの場合: 危険な行動でコンピュータを攻撃してきた任意の悪意のあるコードを、TruPrevent® テクノロジー によって防止します。

  • 既知のマルウェアの場合 : では、悪意のあるコードに関する膨大な数の識別情報をウイルス定義ファイルに登録しています。それらの悪意のあるコードの 1 つがコンピュータを攻撃しようとした場合は、プログラムによって攻撃が阻止されます。

では、このファイルを頻繁に(可能ならば 1 日に 1 回) アップデートして、新しく出現したマルウェアの詳細を登録する必要があります。

では、以下の 2 種類のアップデートを自動的に実行することができます。

  • アップデート : 定義ファイルをアップデートします。

  • アップグレード : 定義ファイルのアップデートとともに、プログラムの機能が向上した場合はプログラムもアップデートします。

  • プログラムのアップデート方法 (アップデートウィザード)

  • 自動アップデート


アップデートの実行方法

プログラムのアップデート方法を詳しく見ていく前に、以下のことを覚えておいてください。

  • アップデートは に含まれているサービスです。プログラムをアップデートするには、あらかじめその製品をアクティベーションしておく必要があります。詳細については、「製品をアクティベーションする方法」を参照してください。

手動アップデート

  1. プログラムのメイン ウィンドウで、プログラム最上部のバーにある [アップデート] ボタンをクリックします。

  2. [次へ] をクリックします。するとアップデートが即座に開始されます。

注意 : プログラムをアップデートするにはインターネットに接続している必要があることに注意してください。

Windows のタスク バーのアプリケーション アイコン (時計の横) から、次の手順でプログラムをアップデートすることもできます。

  1. タスクバー内のプログラム アイコン (時計の横) を右クリックします。

  2. [アップデート] をクリックします。

では、自動的にアップデートすることも可能です。自動アップデートの詳細については、このヘルプの「自動アップデート」を参照してください。

関連するトピック

自動アップデート

CD/DVD またはローカル ネットワーク上のパスからのアップデート方法


自動アップデート

では自動的なアップデートが可能なため、特別な操作をする必要はありません。製品のインストール後、オープン状態のインターネット接続が初めて検出されたときに、自動アップデートが行われます。ただし、これを継続的に実行するためには製品のアクティベーションが必要です。

製品をアクティベーションすると、必要なときに自動的にアップデートが行われます (ただし、コンピュータがインターネットに接続されている必要があります)。

自動アップデートはデフォルトで有効になっており、これを無効にしないでください。自動アップデートを無効にすると、コンピュータが新しい脅威から保護されなくなります。

自動アップデートが有効かどうかの確認

自動アップデートは常にインターネットを通じて行われます。 を自動的にアップデートしたい場合は、自動アップデートが有効になっていることを確認してください (デフォルトでは有効)。

  1. [アップデート] パネルの [設定する] をクリックします。

  2. [自動アップデートを有効にする] チェックボックスがオンになっていることを確認します。

  3. [インターネット] オプションが選択されていることを確認します。

  4. [OK] をクリックします。

これらのオプションが選択されている場合は、 が自動的にアップデートされます (ただし、製品のアクティベーションが必要です)。

アップデート通知の有効化または無効化

がアップデートされるたびに、ポップアップ メッセージが表示されます。このメッセージを表示したくない場合は、以下の手順を実行してください。

  1. [アップデート] パネルの [設定する] をクリックします。

  2. [自動的にアップデートする際に通知する] オプションをオフにします。

  3. [OK] をクリックします。

プロキシ サーバーの詳細の設定

コンピュータがプロキシ経由でインターネットに接続している場合は、 をアップデートするために、この製品がプロキシ経由でインターネットにアクセスできるように設定してください。そのためには、以下の手順を実行します。

  1. [アップデート] パネルの [設定する] をクリックします。

  2. [インターネット] オプションが選択されていることを確認します。

  3. [プロキシの設定] をクリックします。

  4. [プロキシ サーバー経由でアクセスする] を選択し、サーバーの名前または IP アドレスと、使用するポートを指定します。

  5. プロキシ サーバーでユーザー名とパスワードが要求される場合は、対応するセクションにこれらの情報も入力する必要があります。

  6. [OK] をクリックします。

重要な注意 : この手順を行う必要があるのは、プロキシ サーバーを経由してインターネットに接続している場合のみです。詳細については、「インターネット接続がプロキシ サーバー経由かどうかを知るには?」を参照してください。

関連するトピック

  • を有効にする方法

  • CD/DVD またはローカル ネットワーク上のパスからのアップデート方法


ユーザー設定

一般的な設定にアクセスするには、 のメイン ウィンドウで [ユーザー設定] をクリックします。プログラムの特定の機能の詳細を定義できる、いくつかのタブを含んだダイアログ ボックスが表示されます。

  • 一般

  • メール プロファイル

  • インターネット

  • 制限

  • 警告


スキャンを設定する

は、デフォルト設定のまま利用した場合でも、コンピュータをあらゆる脅威から保護できます。しかし、さまざまな設定オプションを使用すると、このプログラムを最大限に活用することができます。

徹底的なスキャン

コンピュータまたはその任意のコンポーネントの徹底的なスキャンはいつでも実行できます。また、スキャンを実行するタイミングは自由にスケジュール設定できます。徹底的なスキャンでは、次のことを設定できます。

  • 悪意のあるソフトウェアがないかスキャンする対象ファイルの種類

  • 検出する脅威の種類

  • 脅威が検出されたときに実行するアクション

  • スキャン対象から除外するフォルダやファイル

  • 悪意のあるソフトウェアが検出されたときに電子メールまたはネットワーク経由で警告を送信するかどうか

ファイルとインスタント メッセージの自動保護

この保護機能により、コンピュータを脅威から常時保護することができます。この機能では、使用するファイルや、受信したインスタント メッセージがスキャンされます。この保護については次のことを設定できます。

  • 悪意のあるソフトウェアがないかスキャンする対象ファイルの種類

  • 脅威が検出されたときに実行するアクション

  • 検出する脅威の種類

  • スキャン対象から除外するフォルダやファイル

  • 電子メールまたはネットワーク経由またはコンピュータ上で警告を送信するかどうか

電子メールの自動保護

この保護機能では、送受信するすべての電子メール メッセージについて、脅威のスキャンが行われます。この保護については次のことを設定できます。

  • 悪意のあるソフトウェアがないかスキャンする対象メッセージまたは対象ファイルの種類

  • 脅威が検出されたときに実行するアクション

  • 検出する脅威の種類

  • 悪意のあるソフトウェアが検出されたときに電子メールまたはネットワーク経由で警告を送信するかどうか

Web ブラウザ使用時のスキャン

Web サーフィン中に、コンピュータをインターネットの脅威から保護します。この種のスキャンでは次のことを設定できます。

  • Web ブラウザ使用時のスキャンを有効にし、設定を行う

  • 電子メールまたはネットワークで警告を送信する


で検出されたすべての疑わしいファイルは自動的に検疫に追加されますが、これを手動で行うこともできます。

この場合は、疑わしいファイルを弊社に送信し、専門家に分析してもらいます。実際に感染している場合は、弊社からできるだけ迅速にソリューションを提供します。

ファイルを検疫に追加するには

  1. プログラムのメイン ウィンドウで [検疫] をクリックします。

  2. [ファイルの追加] をクリックし、目的のファイルを選択して [開く] をクリックします。

  3. そのファイルが元の場所から消えることを警告するメッセージが表示されます。ファイルを検疫に追加するには、このメッセージを受け入れる必要があります。[はい] をクリックします。

検疫では何が行われますか?

では、駆除できないファイルが検出されると検疫エリアに送信されます。コンピュータに脅威を与える可能性がある疑わしいファイルについても、同じ処理が行われます。検疫の役割は、このような種類のファイルをソリューションが提供されるまでシステムから隔離することです。

これらのファイルをコンピュータ上の他のファイルと接触を持たない安全な場所に隔離することで、システムのセキュリティを確保します。検疫エリア内のファイルは使用できません。実際に感染しているかどうかの確認が終わったら、まずファイルを元の場所に復旧する必要があります。

はアップデートされるたびに検疫エリア内のファイルを再スキャンして、可能な場合は駆除し、無害な場合は元の場所に戻します。

  • 検疫内にあるファイルの処置について

  • ファイルを検疫に手動で追加することはできますか?


検疫内にあるファイルへのアクション

疑わしいファイルの自動送信

検疫の機能を最大限に活用するには、検疫エリアに格納されたファイルが によって自動的に分析用サンプルとして弊社の専門家に送信されるようにすることをお勧めします。これにより、アップデートが提供されるまでの期間を最小限にすることができます。

これらのアイテムを送信するためには、お客様の同意が必要です。プログラムのインストール時に情報の送信を許可するオプションを有効にした場合は、既に同意しています。インストール時に有効にしなかった場合は、以下の手順を実行することで有効にできます。

  1. プログラムのメイン ウィンドウで [ユーザー設定] をクリックします。

  2. [一般] タブで、[検疫エリアに入るときアイテムを自動的に送信します] オプションを有効にします。

疑わしいファイルの手動送信

疑わしいアイテムの自動送信を有効にしている場合でも、必要なときに随時、疑わしいファイルを弊社の専門家に送信することができます。そのためには、次の手順に従います。

  1. メインウィンドウで [検疫] をクリックします。

  2. 検疫エリア内の送信するファイルを選択し、[ に送信する] をクリックします。

注意 :キーボードの Ctrl キーを押しながら目的のファイルをクリックすると、一度に複数のファイルを選択できます。

  3. ウィザードが表示されるので、その手順に従ってください。画面に表示される手順に従います。

Windows のタスク バーのアプリケーション アイコン (時計の横) から、次の手順で弊社の専門家にファイルを送信することもできます。

  1. システム トレイの時計の横に表示されている アイコンを右クリックします。

  2. [隔離したファイルを表示する] をクリックします (このオプションは検疫エリアにファイルがあるときにのみ使用可能です)。

  3. 弊社に送信するファイルを選択し、[送信] をクリックします。

  4. 画面に表示される手順に従います。

アップデートがあるたびに、検疫機能は、格納されているファイルを元の場所に安全に戻せるかどうかを確認します。可能な場合は、その旨を示すメッセージが表示されます。

また、検疫エリア内のファイルはいつでも元の場所に移動できます。そのためには、以下の手順を実行します。

  1. 検疫エリア内のファイル (複数可) を選択します。

  2. [ディスクに移動] をクリックします。

右クリック メニューを使用して、検疫エリア内のファイルを復旧することもできます。そのためには、目的のファイルを右クリックして [復旧] を選択します。

ファイルを元の場所に復旧した後は、そのファイルを通常どおり使用できます。

また、検疫エリア内のファイルはいつでも削除できます。削除するファイルを選択して、[削除] をクリックします。ファイルを右クリックして [削除] を選択するという方法もあります。

検疫の格納スペースがいっぱいになる場合もあります。このような場合は、不必要なファイルを検疫エリアから削除する必要があります。検疫エリアがいっぱいのときには、 からメッセージが出されます。

危険なファイルの場合には、検疫エリア内のファイルに関する詳しい情報を表示できます。そのためには、検疫エリア内のファイルを右クリックし、[情報の表示] を選択します。

では、検疫エリア内のファイルの状態が頻繁に確認されます。このとき、可能であればファイルが駆除され、もともと配置されていたフォルダに戻されます。この確認を特定のタイミングで行うには、検疫エリアで [アップデート] オプションを使用します。

このオプションは、検疫エリア内のファイルを右クリックすると表示されます。

検疫内にあるファイルの処置について

検疫エリアには、駆除できないファイルと、コンピュータに脅威を及ぼす可能性のある疑わしいアイテムが格納されます。検疫エリアでは、格納されているファイルに対していくつかのオプションを実行できます。以下のものがあります。

  • ファイルを弊社の専門家に送信 (+ 情報)

  • ファイルを元の場所に移動 (+ 情報)

  • 検疫エリア内のファイルを削除 (+ 情報)

  • 追加情報を取得 (+ 情報)

  • アップデート (+ 情報)


プログラムに含まれているサービス

は、製品のアクティベーション後に利用可能になる毎日の自動アップデートに加えて、幅広いサービスを提供しています。メイン プログラム ウィンドウの [サービス] メニューを選択してください。

  • マイ ダウンロード エリア このオプションをクリックすると、最新バージョンの製品を入手可能な、弊社 Web サイトのダウンロード エリアに移動できます。

  • [インターネット テクニカル サポート] : Web サイトのテクニカル サポートエリアにアクセスし、さまざまな疑問を解決する上で必要となるすべての情報を探すことができます。詳細については、このヘルプの「インターネット テクニカル サポート」を参照してください。

  • [電子メールによるテクニカル サポート] : FAQ を読んでも疑問が解決しない場合は、電子メールでお問い合わせください。このサービスの詳細については、このヘルプの「電子メールで技術的な質問を送信する」を参照してください。

  • [ご意見ボックス] : 皆さまの貴重なご意見をお待ちしております。このメールボックスによって、弊社と直接連絡をとることができます。 についてのご意見や提案をお寄せください。詳細については、「ご意見ボックス」を参照してください。

  • [ ニュース]: このオプションをクリックすると、IT セキュリティ ニュース掲示板を購読できるウィンドウが表示されます。このウィンドウでは、以前に発行されたニュースをすべて収めたニュース アーカイブにアクセスすることもできます。

  • [レスキュー ディスク] : コンピュータが通常どおりに起動できない緊急時に、ウイルスに感染していない環境からコンピュータをブートするためのディスクを作成することができます。

ここからマルウェア関連のサービスにアクセスすることができます。

  • [疑いのあるファイルを PandaLabs に送信する] : スキャンで疑わしいファイルが検出された場合、それらのファイルは新しいウイルスや脅威の影響を受けている可能性があります。その場合は、疑わしいファイルを弊社に送信してください。実際に感染していた場合は、サポートから解決方法を直ちにお知らせします (無料)。感染していなかった場合は、そのファイルがまったく正常な状態にあることを保証します。詳しい情報については、このヘルプの「疑わしいファイルの送信」を参照してください。

  • [Web サイトの [ウイルス情報] エリア] : このリンクをクリックすると、ウイルスやその他の脅威を回避するのに役立つリアルタイム情報とリソース (Global Virus Observatory、Virusometer、ウイルス駆除ツールなど) を入手できます。


インターネット テクニカル サポート

製品に関する疑問がある場合は、オンライン サポート センター を参照してください。このページには製品の最新情報が掲載されています。

Web サイト上で該当する質問が見つからなかった場合は、弊社の技術者がすばやく対応いたします。「 電子メール テクニカル サポート」の手順に従って、お問い合わせメールを送信してください。


疑わしいファイルの送信

に含まれているサービスの 1 つです。このサービスを使用するには、あらかじめ製品をアクティベーションしておく必要があります。既にそれが済んでいる場合は、疑わしいファイルや現時点で駆除できないファイル (新しいウイルスなど) を弊社に送信することができます。

疑わしいファイルは管理下に置き、他のファイルから隔離することをお勧めします。このようにしておくと、ファイルが実際に感染していた場合でも、他のファイルへの感染を防ぐことができます。そのための機能が検疫です。この機能を通じて、すべての疑わしいファイルを隔離できます。検疫の詳細、およびファイルを検疫に追加する方法については、このヘルプの「検疫」を参照してください。

疑わしいファイルを送信するにはどうしたらよいですか?

  1. 疑いのあるファイルを送信する前に、プログラムが最新の状態であることを確認してください。

  2. メインウィンドウで [検疫] をクリックします。

  3. 検疫エリア内の送信するファイルを選択し、[ に送信する] をクリックします。

注意 : キーボードの Ctrl キーを押しながら目的のファイルをクリックすると、一度に複数のファイルを選択できます。

  4. ウィザードが表示されるので、その手順に従ってください。画面に表示される手順に従います。

Windows のタスク バーの アイコン (時計の横) から、次の手順で弊社の専門家にファイルを送信することもできます。

  1. タスクバー内の アイコン (時計の横) を右クリックします。

  2. [隔離したファイルを表示する] をクリックします (このオプションは検疫エリアにファイルがあるときにのみ使用可能です)。

  3. 弊社に送信するファイルを選択し、[送信] をクリックします。

  4. 画面に表示される手順に従います。


電子メールによるテクニカル サポート

に含まれているサービスの 1 つです。このサービスを使用するには、あらかじめ製品をアクティベーションしておく必要があります。既にそれが済んでいる場合は、[サービス]、[電子メール テクニカル サポート] の順にクリックします。

続いて、以下の手順に従います。

  1. のメイン ウィンドウで、[サービス] に移動します。

  2. [電子メールによるテクニカル サポート] オプションを選択します。技術に関するお問い合わせを弊社に送信するプロセスを手順ごとに説明するウィザードが表示されます。

  3. ウィザードの目的を説明する画面が最初に表示されます。お問い合わせを送信する前に、「FAQ」を参照することをお勧めします。このセクションにある説明で問題を解決できることがあります。参照するには、[FAQ (よくある質問とその回答)] オプションをクリックします。

  4. FAQ を確認しても回答が見つからない場合は、[次へ] をクリックします。

  5. [電子メール アドレスを入力してください] ボックスに電子メール アドレスを入力し、入力したアドレスが正しいことを確認します。

  6. お問い合わせ送信先の国を選択します。

  7. [お問い合わせ] セクションで、問題や質問を明確かつ正確に説明してください。

[添付ファイル] ボタンで、テクニカル サポートの役に立つと思われるファイルを選択することもできます。ファイルを選択したら、[次へ] をクリックします。[重要なお知らせ] オプションをクリックすると、機密データの保護と法的義務に関する注意が表示されます。この注意を読んだことを確認するチェックボックスをオンにし、[次へ] をクリックします。

  8. 送信するメッセージのサイズを示す画面が表示されます。[送信] をクリックして、[お問い合わせ] で説明した問題を弊社に送信します。

  9. メッセージが送信されたことを示すメッセージが表示されます。サービス メニューに戻るには、[戻る] をクリックします。

[キャンセル] をクリックすれば、いつでもお問い合わせの送信プロセスを終了または停止できます。


ご意見ボックス

製品のアクティベーションが済んでいる場合は、次の手順でご意見を弊社に送信することができます。

  1. のメイン ウィンドウで、[サービス] に移動します。

  2. [ご意見箱] オプションを選択します。

  3. ウィザードのようこそ画面が表示されます。[次へ] をクリックします。

  4. [電子メール アドレスを入力してください] ボックスに電子メール アドレスを入力し、入力したアドレスが正しいことを確認します。[ご意見] セクションに、 やそのサービスの改善に役立つコメントやアイデアを入力してください。ご意見は慎重に検討させていただき、当社の製品やサービスの向上に役立たせていただきます。ご意見は明確かつ正確に記述してください。

[添付ファイル] ボタンで、テクニカル サポートの役に立つと思われるファイルを選択することもできます。[次へ] をクリックします。[重要なお知らせ] オプションをクリックすると、機密データの保護と法的義務に関する注意が表示されます。[この条件を読んだ上で、合意します] を選択します。続行するには、[次へ] をクリックします。

  5. [送信] をクリックして送信します。

  6. 送信すると、メッセージの送信状況を示すダイアログ ボックスが表示されます。サービス メニューに戻るには、[完了] をクリックします。

[キャンセル] をクリックすれば、いつでもご意見の送信プロセスを終了または停止できます。


レスキュー ディスク

場合によっては、ウイルスによってウイルスのない環境でコンピュータを起動することができなくなることがあります。こうした場合には、ウイルスのないレスキュー CDでコンピュータを起動し、起動時にスキャンを実行する必要があります。

の CD をレスキュー ディスクとして使用することも、 の [サービス] メニューからレスキュー CD を作成することもできます。

  • レスキュー CD を作成する

  • のインストール CD をレスキュー ディスクとして使用する

  • レスキュー ディスクの使用する

注意: レスキュー ディスクは、ウイルスのないコンピュータで作成することが重要です。そうしないと、コンピュータをウイルスのない環境で起動することが許可されないため、レスキュー ディスクは役に立ちません。


レポート

レポートには、プログラムの使用中に発生したすべてのイベント (検出された脅威、ファイアウォールによってブロックされた侵入や攻撃、実行されたアップデートやスキャンなど) の情報が含まれます。レポートを参照する方法としては、以下の 2 つがあります。

  • スキャン完了直後に参照するには、スキャンの完了時に表示される [レポート] ボタンをクリックして、レポート全体を参照できるウィンドウにアクセスします。

  • 任意のタイミングでイベント レポートにアクセスするには、メイン メニューの [レポート] をクリックし、[イベント レポートの表示] をクリックします。

インシデントは、各フィールドを列として含むレポート内に一覧表示されます。フィールドには以下のものがあります。

イベント : このフィールドには、スキャン中に実行されたアクション、または自動保護の 1 つが有効な間に実行されたアクションが表示されます。

通知 : このフィールドには、レポートに挿入されたインシデント エントリの原因であるスキャンの種類や、自動保護アップデートなどが表示されます。

注意 : Web コンテンツ フィルタのインシデントを参照できるのは、コンピュータの管理者だけです。

追加情報 : このフィールドには、レポートのイベントについての詳細 (ファイアウォールにブロックされた IP アドレス、マルウェアが検出されたパスなど) が表示されます。

日付 - 時刻 : このフィールドには、インシデントの発生した日付と時刻が表示されます。

結果 : このフィールドには、インシデントの際に実行されたアクションが表示されます。

レポートに記録されたイベントの詳細情報が必要な場合は、目的のイベントをクリックしてください。レポート ウィンドウの一番上には、ボタン バーがあります。これらのボタンで、以下の操作を行うことができます。

[印刷] : プリンタ名、ページ範囲、およびコピー部数を指定してレポートを印刷できます。

[検索] : このボタンでレポートを検索できます。検索する単語と検索する場所 (レポートのフィールドまたは列) を、[インシデント]、[通知]、[その他の情報]、または [結果] から選択します。すべてのフィールドを選択することもできます。以上のデータを入力した後、[OK] をクリックします。

[エクスポート] : このツールを使用すると、レポートをテキスト ファイル (TXT、ASCII 形式) に保存して、保管したり、参照したり、他のコンピュータにエクスポートしたりできます。ファイル名と、レポートを保存するディスク ドライブおよびディレクトリを入力します。

[削除] : このボタンを使用してレポートを削除できます。レポートの削除を確認するメッセージが表示されます。

[フィルタ] : [フィルタ] アイコンをクリックすると、レポートに表示するインシデントの種類を選択する画面が表示されます。また、インシデントを発生日でフィルタすることもできます。

[フィルタ] ボタンにある反転矢印ボタンをクリックすると、以下のオプションが表示されます。

  • [すべてのインシデント] :このオプションを選択した場合、フィルタは適用されないため、発生したすべてのインシデントが表示されます。

  • [ウイルス インシデント] :このオプションを選択すると、ウイルスに関連するインシデントだけがレポートに表示されます。

  • [フィルタを増やす] :このオプションを選択すると、レポートに表示するインシデントの種類を選択できる画面が表示されます。また、インシデントを発生日でフィルタすることもできます。

さらに、レポート リストを任意の列に従って並べ替えることもできます (昇順または降順)。そのためには、列のタイトルをクリックします。

[Web インシデントを含める] :このボタンをクリックすると、Web サイトのアクセス制限インシデントがレポートに表示されます。表示されるインシデントには、ブロックされている Web サイトアドレス、それらの Web サイトへアクセスしようとしたユーザーの名前などが含まれます。これらのインシデントの参照が許可されるユーザーはコンピュータの管理者だけです。この PC Supervisor は事前にパスワードを入力して身元を証明する必要があります。

注意 : [Web インシデントの表示] ボタンは、Web コンテンツ フィルタがインストールされていない場合には表示されません。


統計

統計システムでは、「ブロックされた脅威や攻撃の数」、「検出されたスパム メッセージの数」、「検出された脆弱性の数」、「Web サイトへのアクセス制限によってブロックされた Web ページの数」など、プログラムが実行したアクションに関する情報がグラフ表示されます。

統計を表示するには、次の手順を実行します。

  1. プログラムのメイン画面で [レポート] をクリックします。

  2. [統計の表示] をクリックします。

  3. [表示] ドロップダウンメニューから、統計情報を取得するための対象期間 ([先月]、[先週]、[今日]、[特定の日付]、または [すべて]) を選択します。

[高度な統計の表示] を選択した場合は、検出された脅威の数についてのグラフと詳細情報に加えて、その脅威がファイルで検出されたか電子メール メッセージで検出されたかも表示できます。

注意 : [その他] は、ハッキング ツール、セキュリティ リスク、追跡プログラムの検出に対応しています。詳しい情報についてはスキャン レポートを参照してください。


スキャンの進行状況に関する情報

[スキャン] をクリックすると、選択されているスキャンの種類または選択されているアイテムのスキャンが起動します。進行状況バーを含むダイアログ ボックスが表示されます。このバーには、完了したスキャンのパーセンテージとスキャンされているアイテムが表示されます。

スキャン実行中は、このプログレスバーのインジケータが変わり、スキャン済み、感染、駆除、検疫に送信、削除、および各セクションで疑わしいと表記された各アイテム の数に関するデータが表示されます。

画面下部には、スキャン中に発生したインシデントに関する情報が表示されます。ここには、検出された脅威に関する情報 (名前や場所など) が表示されるため、十分に目を通してください。

スキャン完了後の詳細については、[レポート] をクリックしてください。


警告システム

には、このプログラムが行う個々のアクションについての情報を常時通知する警告システムがあります。これらの警告は画面の右下隅にポップアップ表示され、閉じると消えます。

各警告は 2 つのセクションから成ります。上部セクションには、警告のタイトルと警告の内容を説明するテキストが表示されます。下部セクションには、行うべきアクションが表示されます。

必要に応じて、特定の種類のポップアップ警告を表示しないよう を設定することができます。そのためには、次の手順に従います。

  1. プログラムのメイン ウィンドウで [ユーザー設定] をクリックします。

  2. [警告] タブをクリックします。

  3. プログラムが表示するポップアップ ウィンドウの一覧が表示されます。ほとんどはデフォルトで有効になっています。特定の警告を表示しないようにするには、その警告に対応するチェックボックスをオフにします。

[設定] をクリックし、スライド コントロールを使って、警告の表示時間と透明度を設定することができます。変更を保存するには、[OK] をクリックします。


FAQ (よくある質問とその回答)

このセクションでは、 の機能、設定、インストール、およびアンインストールに関するさまざまな質問への回答を紹介します。ウイルスやその他の脅威についての疑問に対する回答も紹介しています。次のリストに含まれる疑問の回答を参照する場合は、その質問をクリックしてください。

  1. 製品をアクティベーションするにはどうしたらよいですか?

  2. 複数のコンピュータ上でライセンスをアクティベーションするにはどうしたらよいですか?

  3. ハードディスクをフォーマットした場合、またはコンピュータを買い換えた場合にプログラムを再インストールするにはどうしたらよいですか?

  4. 新しいバージョンをインストールする前に、プログラムをアンインストールする必要がありますか?

  5. 製品サービスを更新するにはどうしたらよいですか?

  6. 製品サービスの有効期限はいつですか?

  7. アンチウイルス プログラムがインストール済みですが、インストールできますか?

  8. 自己診断を始めるには、どうすればいいのですか?

  9. ファイアウォールの保護とは? 設定はどうすればいいのですか?

  10. でコンピュータを脆弱性から守れますか ?

  11. アンチスパム保護とは何ですか?

  12. レスキュー ディスクを作成する必要はありますか?

  13. Web コンテンツ制御とは何ですか?

  14. 1 つのフォルダまたはファイルをスキャンするには、どうすればいいのですか?

  15. コンピュータの完全スキャンを実行するには、どうすればいいのですか?

  16. 疑わしいファイルがある場合、何をすればいいのですか?

  17. ファイルをウイルス ラボに送信するには、どうすればいいのですか?

  18. ウイルスを駆除したのに、なぜその名前がまだレポートに表示されるのですか?

  19. 自動プロテクションを無効にすると、どうなるのですか?

  20. プログラムが最新かどうかは、どうすればわかりますか?

  21. アップデートの設定はどうすればいいのですか?

  22. アップデートはどのくらいの頻度で行う必要がありますか?

  23. プログラムをアンインストールするには、どうすればいいのですか?

  24. プログラムのバージョンを確認するには、どうすればいいのですか?

  25. 共有フォルダへのアクセスについての詳細

  26. には自動保護システムが組み込まれていますか?

  27. インターネットを使用するのにパスワードを入力するのはなぜですか?

  28. 別のコンピュータの共有フォルダにアクセスするにはファイアウォールをどのように設定しますか?

  29. ファイアウォールからポップアップ メッセージが表示されます。どのオプションを選択したらよいでしょうか?

  30. コンピュータの管理者とはだれのことですか? 管理者のパスワードを変更するにはどのようにしますか?

  31. ファイアウォール保護をインストールする方法


複数のコンピュータ上でライセンスをアクティベーションするにはどうしたらよいですか?

製品のライセンスが複数ある場合は、契約したライセンスと同数のコンピュータに製品をインストールできます。

その場合は、製品をインストールした個々のコンピュータ上で製品をアクティベーションする必要があります。アクティベーションすると、製品のアップデートが自動的に行われるようになり、日々新しく現れる脅威からコンピュータを保護することができます。

のインストール後に、製品のアクティベーションを行う必要があることを示すポップアップ メッセージが表示されます。このメッセージから、アクティベーション ウィザードを起動することができます。プログラムのメイン ウィンドウの [アップデート] セクションから起動することもできます。[設定する]、[製品のアクティベーション] の順にクリックします。

このウィザードの使い方は非常に簡単です。各画面に必要なデータを入力して [次へ] をクリックしていくだけで、プロセスが完了します。

登録クライアントでない場合は、ウィザードの最後に登録手続きの案内が表示されます (登録は任意)。登録すると次のような特典があります。

  • お客様専用エリアへのアクセス。詳しいお客様情報を見ることができます。

  • 製品の最新バージョンのダウンロード。

  • 実践的なヒントとチュートリアル。

  • 製品ライセンス更新料の特別割引。

重要な注意 : 製品のアクティベーションは製品をインストールした個々のコンピュータ上でを行う必要がありますが、登録手続き (任意) は 1 回行うだけで済みます。


ハード ディスクをフォーマットした場合、またはコンピュータを買い換えた場合にプログラムを再インストールするにはどうしたらよいですか?

コンピュータをフォーマットした場合、コンピュータを買い換えた場合、または他の何らかの理由で を再インストールしなければならない場合は、再インストールのためにもう一度料金を支払ったり登録をしたりする必要はありません。お手持ちのインストール CD を使用するか、弊社の Web サイトから最新バージョンをダウンロードしてください。

ライセンスは有効なまま、何回でも製品をダウンロードして再インストールすることができます。

  • 最新バージョンのダウンロード

  • ログイン情報を忘れてしまった場合(パスワードの照会)

注意 : 最新バージョンの製品をダウンロードするには、 のお客様登録が必要です。

お客様用ダウンロード ページを表示し、以下の手順に従います。

  1. ユーザー名とパスワードを入力し、[OK] をクリックします。

  2. [ダウンロードできるコンポーネント] ボックスで [ソフトウェア] をクリックします。

  3. このフォルダを開くと、製品に対応するファイルが表示されます。コンピュータのオペレーティング システムに対応するマスター (プログラム全体) をクリックします。

注意 : コンピュータのオペレーティング システムを確認するには、[スタート]、[ファイル名を指定して実行] の順にクリックし、「winver」と入力して [OK] をクリックします。オペレーティング システムのバージョンを示すウィンドウが表示されます。

  4. ファイルをハード ディスクに保存します。C: ドライブの中にフォルダを作成して などの名前を付け、このフォルダにファイルをダウンロードすることをお勧めします。

  5. ダウンロードが完了したら、ファイルの保存先フォルダに移動し、そのファイルをダブルクリックしてインストールを開始します。


新しいバージョンをインストールする前に、プログラムをアンインストールする必要がありますか?

を既にインストールしていて、新しいバージョンをインストールする場合は、現在インストールされているバージョンをアンインストールする必要はありません。新しいバージョンをインストールするときには、インストール ウィザードで次のオプションが表示されます。

  • [アップデート] : 現在コンピュータ上にあるバージョンをアンインストールせずに新しいバージョンをインストールする場合は、このオプションを選択します。プログラムの現在の設定が尊重され、製品を再度アクティベーションする必要はありません。

  • [アンインストール] : 必要な場合には、新しいバージョンをインストールする前に、現在コンピュータ上にあるバージョンをアンインストールすることができます。この場合は新しいバージョンを一からインストールするので、それまでの設定内容はすべて破棄されます。さらに、新しいバージョンをアクティベーションする必要があります。

以外の製品をインストールする場合は、現在インストールされているバージョンをアンインストールする必要があります。


製品サービスを更新するにはどうしたらよいですか?

サービス契約期間の有効期限が近づいた場合は、弊社の Web サイトから簡単に更新することができます。

ご利用の販売店を通じて更新することもできます。その場合は、新しいバージョンの製品をインストールした後に、アクティベーション ウィザードでサービス期間の更新を希望する旨を指定します。このウィザードにお客様番号を入力する必要があります。

関連するトピック

新しいバージョンをインストールする前に、プログラムをアンインストールする必要がありますか?

製品サービスの有効期限はいつですか?


製品サービスの有効期限はいつですか?

製品のアクティベーションを済ませている場合は、メイン ウィンドウの [アップデート] パネルに有効期限の日付が表示されます。

ライセンスの有効期限が近づいているときは、その旨を通知するポップアップ警告が表示されます。この警告を通じて製品ライセンスを更新することができます。

関連するトピック

製品サービスを更新するにはどうしたらよいですか?


アンチウイルス プログラムがインストール済みですが、プログラムをインストールできますか?

その他の IT セキュリティ ソリューションをインストールしている場合は、 をインストールする前に、その製品を完全にアンインストールする必要があります。これは、さまざまなセキュリティ ソリューションの自動保護機能が衝突する可能性があるからです。

新しいバージョンの をインストールする場合は、現在インストールされているバージョンをアンインストールする必要はありません。詳細については、「新しいバージョンをインストールする前に、プログラムをアンインストールする必要がありますか?」を参照してください。


自己診断を始めるには、どうすればいいのですか?

では、プログラムの保護レベル (高、中、または低) は常にユーザーに通知されます。これはプログラムに組み込まれている自己診断システムにより可能となっています。保護レベルは、プログラムのアップデート内容と、各自動プロテクションの状態によって判断されます。

保護レベルが中または低の場合、 から、最適な保護レベルを設定するためのアクション (プログラムをアップデートする、自動プロテクションを確認するなど) が推奨されます。

では、自己診断を自動的に一定の間隔 (約 15 分ごと) で実行することができます。このオプションを有効にするには、以下の手順に従います。

  1. のメイン ウィンドウで [参照] ボタンをクリックします。

  2. [一般] タブで、[自己診断を有効にする] チェックボックスをオンにします。

すぐに保護のレベルを確認したい場合は、Windows のタスクバーにある アイコンから確認できます。以下の手順に従ってください。

  1. Windows のタスクバー アイコンにある アイコン (コンピュータの時計の横) を右クリックします。

  2. [自己診断を開始する] オプションを選択します。

このオプションを選択すると、自己診断が実行され、現在の保護レベルを知らせる警告メッセージが表示されます。保護レベルが中または低の場合、最適な保護レベルを設定するためのアクションが推奨されます。


ファイアウォール保護を設定するには、どうしたらいいですか?

ファイアウォールは一般的によく使用されるプログラムがインターネットに接続することを許可します。その他のプログラムからインターネットに接続しようとする試みが検出された場合は、ポップアップ メッセージが表示され、接続を許可するか、それとも拒否するかの確認が求められます。

警告メッセージに表示されるプログラム名と説明を注意深く読み、プログラムの信頼性に応じて適切な許可を割り当てます。

これにより、インストール済みの他のプログラムに許可を割り当てることができ、コンピュータとインターネットの間に確立される接続を完全に制御し、必要に応じて特定のプログラムへの接続を拒否できます。

詳細については、「インターネット接続を試みるプログラムに対する許可を設定するには」を参照してください。


脆弱性に対しては保護されていますか?

脆弱性とは、コンピュータをさまざまな種類のマルウェアやハッカーの餌食に変えてしまう、コンピュータ アプリケーションのセキュリティの欠陥です。

これらの脅威にコンピュータが晒されるのを防ぐために、 では、ユーザーのコンピュータ内にあるアプリケーションに何らかのセキュリティの欠陥がないかどうかを調べることができます。欠陥が見つかると、 によって、脆弱性はただちに修復され、処理内容を通知するポップアップ メッセージが表示されます。


アンチスパム保護はどのようなもので構成されているのですか?

スパムは、未承諾の電子メール広告で、通常は大量のユーザーに送信されます。これらの種類のメッセージは、時間とリソースを無駄にする原因になります。アンチスパム保護により、電子メールの受信トレイをこのような種類のメッセージから守ることができます。

メイン プログラム ウィンドウのタスクバーにある [保護のステータス] エリアから、または Windows の (コンピュータの時計の横) にある [] アイコンをクリックすることで、この保護を有効にし、設定することができます。

  • アンチスパム保護を有効 / 設定するにはどうすればいいのですか ?

  • アンチスパム保護はどのように機能するのですか ?


レスキュー ディスクを作成する必要はありますか?

レスキュー ディスクは、ウイルス感染が原因でコンピュータが正常に起動できない場合に使用します。こうした場合には、レスキュー ディスクに対応するドライブ (CD-ROM または DVD ドライブ) からコンピュータを起動 (再起動) します。レスキュー ディスクを使うと、コンピュータを起動し、起動時に完全スキャンを行うことができます。

レスキュー ディスクの作成は必須ではありませんが、ぜひ作成することをお勧めします。

レスキュー ディスクは、Windows の [スタート] ボタンから選択できるオプションを使用して作成できます。

  1. Windows の [スタート] ボタンをクリックします。

  2. [プログラム] を選択します。

  3. [] グループをクリックします。

  4. [レスキュー ディスク] を選択します。

レスキュー ディスクまたはレスキュー CD は の [サービス] メニューから作成することもできます。

注意 : スキャンは常に、コンピュータまたはレスキュー ディスクで利用可能な最新のマルウェア定義ファイルに基づいて実行されます。


Web コンテンツ フィルタは何から構成されているのですか?

Web サイトへのアクセスの制限により、コンピュータの 管理者として、他のコンピュータ ユーザーがインターネット上の不適切なコンテンツにアクセスすることを防止することができます。これは、各コンピュータ ユーザーにフィルタ (子供用フィルタ、未成年用フィルタ、従業員用フィルタなど) を適用することによって実現できます。

コンピュータの管理者は、異なるフィルタを各コンピュータ ユーザーに適用できます。また、適用されたフィルタに関係なく、ユーザーがアクセスする (またはしない) Web ページのリストを設定することも可能です。

Web サイトへのアクセス制限の設定にアクセスする方法は?


1 つのフォルダまたはファイルをスキャンするには、どうすればいいのですか?

次の方法で単一のフォルダまたはファイルをスキャンできます。

Windows エクスプローラのポップアップ メニューから

  1. Windows エクスプローラに移動します。

  2. スキャンするファイルまたはフォルダを選択します。

  3. 選択したファイルまたはフォルダを右クリックします (ポップアップ メニュー)。

  4. [ でスキャンする] を選択します。

のウィンドウから

  1. メイン ウィンドウで [スキャン] を選択します。

  2. [他のアイテムをスキャンする] をクリックします。

  3. スキャンするアイテムに応じて [フォルダ] または [ファイル] をクリックし、[スキャン] をクリックします。

  4. ディレクトリ ツリーで、スキャン対象のディレクトリまたはファイルを選択します。ディレクトリを展開するには、ディレクトリの左にある + 記号をクリックします。

  5. スキャン対象のディレクトリまたはファイルに対応するチェックボックスをオンにします。

  6. [OK] をクリックして、スキャンを開始します。


コンピュータの完全スキャンを実行する方法は?

完全システム スキャンの実行とは、ウイルスが含まれている可能性のある、コンピュータ上のすべての各アイテム (メモリ、ディスク、メールなど) を確認することです。スキャンを実行するには、次の手順を実行します。

  1. プログラム ウィンドウから、[スキャン] を選択します。

  2. [マイコンピュータ全体をスキャンする] を選択します。


疑わしいファイルがある場合、何をすればいいのですか?

ときには、脅威なのかどうかを が判断できないファイルが検出される場合があります。このような状況が発生した場合、 は問題のファイルを疑わしいファイルとして分類し、検疫に送信します。

検疫の目的は、疑わしいファイルを実際に脅威であると判断されるまでシステムから隔離することです。自動的に弊社の専門家にファイルを送信するためのオプションを有効にしておくことをお勧めします。これにより、アップデートが提供されるまでの期間を最小限にすることができます。

詳細については、「検疫内にあるファイルの処置について」を参照してください。


ファイルをウイルス ラボに送信するには、どうすればいいのですか?

これは、次の 2 つの方法で行われます。

検疫から

  1. プログラムのメイン ウィンドウの [検疫] をクリックします。

  2. 送信するファイルを、検疫で選択します。

  3. [検疫] パネルの [送信] オプションを選択します。

  4. 選択した各ファイルでウイルスがスキャンされます。ファイルが感染していない場合は、それを示すメッセージが表示されます。また、ファイルを送信するかどうかの確認メッセージが表示されます。[はい] をクリックします。

  5. ウィザードが起動し、インターネット接続が必要であることを示すメッセージが表示されます。[次へ] をクリックします。

  6. [電子メール アドレスを入力] ボックスに電子メール アドレスを入力します。

  7. [問題の詳細] セクションに、問題がどのように発生したのかを明確かつ正確に記述します。[次へ] をクリックします。

  8. 選択したファイルのリストが表示されます。このすべてのファイルが分析のために送信されます。この時点で、リストからファイルを削除することもできます。そのためには、目的のファイルを選択して [ファイルの削除] ボタンをクリックします。送信するファイルのリストが確定したら、[次へ] をクリックします。

  9. 送信されるメッセージのサイズが表示されます。[送信] をクリックして送信します。[キャンセル] をクリックすると操作を取り消すことができます。

[サービス] メニューから

  1. メイン ウィンドウから [サービス] オプションを選択します。

  2. [疑わしいファイルを Panda ラボに送信する] を選択します。

  3. これにより、疑いのあるファイルを送信するための指示が表示されます。

  4. 表示された指示に従います。


ウイルスを駆除したにもかかわらず、名前がレポートに表示されるのはなぜ?

スキャン ジョブが終了すると、発生したアクションの概要が に表示されます。発生したインシデントを見るには、[レポート] オプションをクリックします。

また、 では、すべてのスキャン中に発生したすべてのインシデントがログに記録されます。これは実行されたすべてのスキャンのレポートになります。このレポートを参照するには、プログラム ボタンバーの [レポート] ボタンをクリックします。スキャンが実行された間に発生したすべてのインシデントが表示されます (スキャンの開始および終了、検出された脅威の名前など)。

それらのスキャンの 1 つ (または複数) で、ウイルスが検出される場合もあります。この場合、 によって検出され、駆除されます。ウイルスが検出され駆除されても、対応する情報はレポートに表示されます。このインシデントをレポートに表示しない場合、[削除] ボタンをクリックします。このようにすると、レポートのコンテンツが削除されます。その時点から実行されたスキャンで発生したインシデントのみが表示されます。したがって、該当するウイルスの名前はレポートに表示されなくなります。

詳細については、このヘルプの「 レポートのスキャン 」を参照してください。


自動プロテクションを無効にすると、どうなるのですか?

ファイルおよびメールの既知の脅威に対する自動プロテクションにより、コンピュータを継続的に保護することができます (有効にした場合)。この機能により、システム上で実行されるすべての操作に関連するすべてのファイルと、電子メール経由で受信したファイルが連続的にスキャンされます。ファイルやメールの自動的な保護を有効にしておくことを強くお勧めします。この 2 種類の保護の一方または両方を無効にすると、コンピュータは保護されません。デフォルトでは、プログラムのインストール後はファイルとメールの自動プロテクションが有効になっています。

この他にも、非常に便利な自動プロテクションの機能があります。それはファイアウォールの自動プロテクションです。このタイプの自動プロテクションは、コンピュータと外部との間を隔てる防壁の役割を果たします。これは付加的な保護であり、コンピュータが他のネットワーク (たとえばインターネット) にアクセスするときに送受信される情報を守ることができます。

さらに には、未知の脅威に対する保護と、オンライン詐欺に対する保護が含まれています。十分な保護レベルを実現するためには、これらの保護を常に有効にしておくことをお勧めします。


プログラムが自動的にアップデートされるよう設定するには、どうすればいいのですか?

アプリケーションは必要に応じて手動でアップデートすることも、インターネットに接続されている間に自動的にアップデートするよう設定することもできます。

プログラムを自動的にアップデートするには、次の手順を実行します。

  1. [アップデート] をクリックします。

  2. アップデート プロセスを設定するには、[アップデートを設定する] オプションをクリックします。これにより、アップデートウィザードの最初の手順が表示されます。

    [自動アップデートを有効にする] を選択して、アップデートを自動的に実行するよう指定します。プログラムがアップデートされたことを通知するメッセージを受信するには、[自動的にアップデートする際に通知する] を選択します。

  3. [OK] をクリックします。


プログラムが最新かどうかは、どうすればわかりますか?

アップデートとは、ウイルス定義ファイル (ウイルスやその他の脅威を検出するファイル) とプログラム本体を最新の状態にすることです。

アップデートは自動または手動で毎日実行できます。必要なときにプログラムが自動的にアップデートされるように設定した場合 (自動アップデート)、プログラムは常に最新の状態になります。インターネットへの接続を検出すると、必要なときにプログラム本体が自動的にアップデートされます。

プログラムがどのくらい新しいかを調べるには、メイン画面の [アップデート] パネルで、前回アップデートした日付を確認します。

プログラムがどのくらい新しいかは、Windows タスクバー (時計の横) のアイコンから調べることもできます。このアイコンが表示されている場合にマウス ポインタをアイコン上に置くと、プログラムが最後にアップデートされた日付が表示されます。

詳細については、このヘルプの「アップデートとは?」を参照してください。


アップデートはどのくらいの頻度で行う必要がありますか?

では毎日の自動アップデートを有効にすることをお勧めします。

これを行うことにより、コンピュータがインターネットに接続されている間は、必要なときにいつでもプログラムが自動的にアップデートされます。

そのため、アップデートのことを気にかける必要はなくなります。


インストールされたプログラムのバージョンを確認する方法は?

インストールされた のバージョンを確認するには、次の手順を行います。

  1. プログラム ウィンドウの [ヘルプ] ボタンをクリックします。

  2. [ について] オプションを選択します。

  3. ダイアログ ボックスが表示されます。このダイアログ ボックスの上部右隅に番号が表示されます。この番号が、インストールした のバージョンです。

  4. このダイアログ ボックスを閉じるには、[OK] をクリックします。

注意: メイン プログラム ウィンドウのボタン バーには、プログラム バージョンに対応する番号も表示されます。


共有フォルダへのアクセスについての詳細

ファイアウォールは、インターネットを経由した侵入または攻撃からコンピュータを保護すると同時に、ファイルやプリンタをローカル ネットワーク上の他のコンピュータと共有することを可能にします。

コンピュータがネットワークに接続されているときは、ファイアウォールにより、ネットワークの種類に応じたセキュリティ レベルが適用されます。信頼されたネットワーク (たとえばローカル ネットワーク) の場合は、ファイアウォール保護により、フォルダやプリンタをネットワーク上の他のコンピュータと共有できるようにするセキュリティ設定が適用されます。

コンピュータを公共ネットワーク (インターネット カフェや空港など) に接続する場合は、そのネットワーク上の他のユーザーが共有リソースにアクセスするのを防ぐために、もっと制限の厳しいセキュリティ レベルが適用されます。

信頼されたネットワーク上の他のユーザーとファイルやプリンタを共有する場合は、使用するネットワーク アダプタを確実にその信頼されたネットワークに関連付けてください。

詳しい情報については、「ファイアウォールのセキュリティ レベルを設定する」を参照してください。


プログラムには自己保護システムが組み込まれていますか ?

マルウェアの中には、コンピュータ上のセキュリティ プログラムを無効にして、ファイルやWindowsレジストリエントリを変更しようとするものがあります。こうした問題を回避するため、 は、ファイルおよびレジストリエントリを強固に守るためのシステムを備えており、ファイルやレジストリエントリの改ざんを防止します。

こうした攻撃が発生すると、攻撃をブロックしたことを伝えるメッセージが表示されます。


インターネットを使用するのにパスワードを入力するのはなぜですか?

インターネットのブラウザを開いたときに、パスワードを入力するよう要求するウィンドウが表示された場合は、Web コンテンツ制御がインストールされており、有効になっています。

コンピュータの管理者 (そのプログラムのインストールと設定の担当者) は、この機能をインストールして、他のコンピュータ ユーザーがアクセスできるインターネットのコンテンツを制限することができます。

選択すべきオプション

  • コンピュータ管理者の場合 : インターネットのブラウザをオープンしたときに、Web コンテンツ制御のインストール時に選択したパスワードを使って認証を行ってください。そうすると、インターネットを完全に自由に使用することができ、フィルタは一切適用されません。インターネットの使用を終了するには、タスク バーでこのプログラムのアイコン (システム クロックのとなり) を右クリックして、[Web セッションの終了] オプションを選択します。そうすると、インターネットを使用する他のユーザーはまず自分で認証を行うことが必要になります。

注意 : 管理者のパスワードを忘れた場合に、Web コンテンツ制御を使用するには、プログラムを再インストールする必要があります。

  • コンピュータ管理者以外の場合 : インターネットのブラウザを開き、表示されたドロップダウン メニューから自分の名前を選択し、管理者からもらったパスワードを大文字と小文字を区別して入力します。インターネットの使用を終了するには、タスク バーでこのプログラムのアイコン (システム クロックのとなり) を右クリックして、[Web セッションの終了] オプションを選択します。

Web コンテンツ制御を無効にするには

コンピュータ管理者 (このプログラムのインストールと設定の担当者) だけが Web コンテンツ制御を無効にすることができます。管理者がこの機能を無効にするには、以下の手順に従います。

  1. の メイン ウィンドウの [状態] をクリックします。

  2. [不要コンテンツ フィルタ] の [設定] をクリックします。

  3. 左側のパネルの [Web コンテンツ制御] オプションをクリックします。

  4. 大文字と小文字を区別して管理者パスワードを入力します。

  5. [Web アクセス フィルタを有効にする] チェックボックスをオフにします。

Web コンテンツ制御を無効にすると、インターネットのアクセス時にパスワードを要求されなくなります。


別のコンピュータの共有フォルダにアクセスするにはファイアウォールをどのように設定しますか?

フォルダを他のコンピュータと共有したい場合は、そのローカル ネットワークがファイアウォール設定の中で信頼されたネットワークとして分類されていることを確認してください。

確認するには次の手順に従います。

  1. メイン メニューで [保護状態] をクリックします。

  2. [保護] セクションで、[設定する] をクリックします。

  3. [ファイアウォール] オプションを選択します。

  4. [ネットワーク] セクションで、[設定] をクリックします。

  5. ネットワークが複数ある場合は目的のネットワークを選択して [設定] をクリックします。

  6. [信頼されたネットワーク] オプションが選択されていることを確認します。

ローカル ネットワーク経由で接続するすべてのコンピュータでこのことを確認する必要があります。


ファイアウォールからポップアップ警告が表示されます。どのオプションを選択したらよいでしょうか?

インバウンド接続がありました

インバウンド接続を許可しないと正常に動作しないプログラムの起動時に、ファイアウォール保護により [インバウンド接続がありました] というメッセージが表示されるのは、通常の動作です。

ポップアップ警告に表示されたプログラムの名前 (通常は起動したばかりのプログラムの名前) を注意深く確認してください。問題のプログラムを信頼する場合は、接続を許可する必要があります。

信頼しない場合は、そのプログラムが正常に動作するために必要なインバウンド接続がブロックされます。

プログラムを知らない場合か、信用できない場合は、接続を拒否することをお勧めします。

いずれにしても、ポップアップ警告でファイアウォールの設定を変更することにより、プログラムに割り当てられた権限を変えることができることを覚えておいてください。

プログラムが変更されました

コンピュータにインストールされたプログラムで最近アップデートされたものが、インターネット経由で接続を確立しようとした場合は、ファイアウォールによって検出され、接続を許可するかどうかをたずねる警告が表示されます。

問題のプログラムを信頼する場合は接続を許可し、信頼しない場合は拒否します。


PC の管理者とはだれのことですか?管理者のパスワードを変更するにはどのようにしますか?

PC の管理者とは、通常はプログラムのインストール、設定、使用者の管理を行う人のことを指します。PC の管理者は次のことが行えます。

  • プログラムの特定の設定に、PC の他のユーザーがアクセスすることを制限します。

  • Web コンテンツ 制御機能を使って、PC の他のユーザーが不適切な Web ページ (ポルノ、暴力など) にアクセスしないようにすることができます。

そのために、PC の管理者は次の方法でパスワードを設定できます。

  • Web コンテンツ制御のインストール時に設定する。

  • [ユーザー設定] メニューの [制限] タブで設定する。

PC の管理者のパスワードを変更する

管理者のパスワードを変更するには、それまでのパスワードを知っている必要があります。この場合は、次の手順に従います。

  1. プログラムのメイン ウィンドウで [ユーザー設定] をクリックします。

  2. [制限] タブをクリックします。

  3. 管理者のパスワードを入力して [OK] をクリックします。

  4. [パスワードの変更] をクリックします。

  5. それまでのパスワードに続いて新しいパスワードを入力します。新しいパスワードを正しく入力したことを確認するため、2 回入力する必要があります。

  6. [OK] をクリックします。


ファイアウォール保護をインストールする方法

ファイアウォール保護は、 の標準インストール プロセス中にデフォルトでインストールされます。

インストール中にファイアウォールをインストールしないことにした場合も、いつでもインストールできます。

  1. メイン画面で [保護状態] をクリックします。

  2. [保護] セクションで、[インストール > ファイアウォールのインストール] をクリックします。

  3. 最初の画面が表示されます。[次へ] をクリックします。

  4. [はい、今すぐコンピュータを再起動します] オプションを選択して、[完了] をクリックします。


レスキュー CD を作成するには

緊急時でもレスキュー CD があれば、コンピュータをウイルスのない環境で起動することができます。何も書き込まれていない CD を手元に用意して、以下の手順を実行してください。

  1. [サービス] メニューを開き、[レスキュー ディスク] をクリックします。

  2. ウィザードのようこそ画面が表示されます。[次へ] をクリックします。

  3. [レスキュー CD/DVD の作成] をクリックします。

  4. の書き込みツールを使用してレスキュー CD を作成するか、いったん ISO イメージを作成して、それを後で普段使用している CD バーナーで書き込むかを指定します。レスキュー CD は で直接作成することをお勧めします。これを行うには、[書き込み可能ドライブを選択] オプションを選択し、[次へ] をクリックします。

  5. 空の CD を CD または DVD バーナー ドライブに挿入し、[次へ] をクリックします。書き込みが完了すると、CD が正しく作成されたことを通知する画面が表示されます。[閉じる] をクリックします。

作成した レスキュー CD は、ラベルを貼って安全な場所に保管してください。

レスキュー ディスクは、Widows の [スタート] ボタンからも作成できます ([スタート] > [プログラム] > [] > [レスキュー ディスク])。

注意 : スキャンは常に、コンピュータまたはディスクで利用可能な最新のマルウェア定義ファイルで実行されます。


レスキュー ディスクの使用方法

レスキュー ディスクは、ウイルス感染が原因でコンピュータが正常に起動できない場合に使用します。こうした場合には、レスキュー ディスクに対応するドライブ (CD-ROM または DVD ドライブ) からコンピュータを起動 (再起動) します。レスキュー ディスクを使うと、コンピュータを起動し、起動時に完全スキャンを行うことができます。

レスキュー ディスクを使用してコンピュータをウイルスのない環境で起動する必要がある場合は、以下の手順に従います。

  1. レスキュー ディスクを対応するドライブに挿入して、コンピュータを起動します。

  2. 画面に表示される手順に従います。

非常時には、 のインストール CD を使用してコンピュータを起動することもできます。詳細については、「インストール CD をレスキュー ディスクとして使用する方法」を参照してください。

注意 : スキャンは常に、コンピュータまたはディスクで利用可能な最新のマルウェア定義ファイルで実行されます。


インストール CD をレスキュー ディスクとして使用するには

コンピュータが通常の方法では起動しないという非常時には、 のインストール CD を使用してコンピュータをウイルスのない環境で起動することができます。そのためには、コンピュータを CD-ROM から起動するよう設定する必要があります。次の手順を実行してください。

  1. CD-ROM ドライブに のインストール CD を挿入して、コンピュータを起動します。

  2. 言語を選択します。[OK] をクリックして続行します。

  3. ようこそ画面が表示されます。続行するには C キーを押します。ただし、ハード ディスクが複数のパーティションに分割されていてスキャン対象のパーティションを指定する場合は、A (Advanced) キーを押します。スキャン対象のパーティションを選択したら、C キーを押して続行します。

  4. 数秒後、スキャンが自動的に開始します。

  5. スキャンが終了すると、スキャンしたファイルや検出されたウイルスなどに関するレポートが表示されます。

  6. T キーを押して終了します。CD-ROM トレイを開けて CD を取り出します。コンピュータは自動的に再起動し、通常どおり、ハード ディスクから起動します。

注意 :

  • お使いのコンピュータが CD-ROM または DVD ドライブから起動するよう設定されていない場合は、コンピュータの BIOS 画面でドライブの起動順序を設定してください。

  • スキャンは常に、コンピュータまたはディスクで利用可能な最新のマルウェア定義ファイルに基づいて実行されます。


自動電子メール保護設定

Outlook または Outlook Express を使用している場合、自動電子メール保護およびアンチスパム設定にアクセスするには、これらのメール クライアントのボタン バーで対応するボタンをクリックします。

Outlook から自動電子メール保護を設定するには、次の手順に従います。

  1. Outlook または Outlook Express のボタン バーで、自動電子メール保護設定にアクセスするボタン [image] をクリックします。通常、このボタンはボタン バーの右側にあります。

  2. スキャンするメッセージの種類を指定します。使用できるオプションは、受信メッセージ、送信メッセージ、圧縮ファイルが添付されたメッセージです。

  3. スキャンする対象を、受信したすべての添付ファイルにするか、特定の拡張子の添付ファイルのみにするかを指定します。

  4. デフォルトでは、デマメールの検出が有効です。無効にするには、[詳細設定] をクリックし、[デマメールの検出] をオフにします。

電子メールのスキャンの設定では、脅威が検出されるたびに電子メールまたはネットワーク経由で警告を送信するようにすることもできます。この設定は、[警告] タブで行うことができます。詳細については、警告の送信の項目を参照してください。

また、脅威が検出されたときにプログラムが行うアクションを指定することもできます。設定を行うには、[アクション] タブを使用します。

アンチスパム保護を設定する場合は、ウィンドウの左側で対応するオプションを選択します。アンチスパム保護の設定に関する詳細な情報については、「アンチスパム保護を有効化/設定する方法」の項目を参照してください。


[Web サイトへのアクセス制限] のカテゴリ

の [Web サイトへのアクセス制限] 機能には、4 つのデフォルト フィルタ (従業員フィルタ、未成年用フィルタ、キッズ フィルタ、およびデフォルトのフィルタ) があり、各フィルタは複数のコンテンツ カテゴリに関連しています。これらのフィルタの 1 つが有効になっていると、そのフィルタに関連するコンテンツ カテゴリに当てはまる Web ページへのアクセスが制限されます。

また、必要に応じて デフォルト フィルタをカスタマイズ したり、 新しいフィルタを作成 したりすることもできます。どちらの場合も、使用するフィルタに関連付けるコンテンツ カテゴリを指定する必要があります。

ここでは、Web コンテンツ フィルタに関連するコンテンツ カテゴリの詳細を説明します。

  1. [ヌード]: このカテゴリには、18 歳未満のユーザーにふさわしくない性行為の露骨な描写やアダルト コンテンツのある Web サイト ([ポルノ])、アダルト向けの内容を含む Web サイト ([アダルト / セックス])、裸体はあっても性的な意味合いはない Web サイト ([水着 / 下着]) が含まれます。

  2. [注文]: このコンテンツ カテゴリでは、オンライン ショップへのアクセス制限 ([オンライン購入]) 、オークション サイトやオンライン/オフライン広告へのアクセス制限 ([オークション / Web 広告]) を行います。

  3. [社会 / 教育 / 宗教]: 公的機関が管理している Web サイト ([政府組織])、非政府組織の Web サイト ([NGO])、市、地域、国、地図の情報がある Web ページ ([市 / 地域 / 国])、大学、学校、辞書、百科事典の Web サイト ([教育 / 学習])、政党の Web サイト ([政党])、宗教や精神世界のコンテンツを含んだ Web ページ ([宗教および精神世界]) へのアクセスを制限します。

  4. [犯罪的および攻撃的なアクティビティ]: 殺人方法や爆弾製造マニュアルなどの違法な活動を記載している Web サイトや、児童ポルノが含まれるページ ([犯罪的および攻撃的なアクティビティ]) へのアクセスを制限します。

また、電子デバイス、データ ネットワーク、パスワード暗号化の不正な操作方法や、ウイルス プログラミング マニュアルが掲載されている Web サイト ([コンピュータ犯罪]) へのアクセスも制限できます。

さらに、このコンテンツ カテゴリからは、差別的な内容を含む Web サイトや、極右や極左のグループに属する Web サイト ([憎悪 / 差別]) へのアクセスをブロックすることもできます。ソフトウェア クラックやライセンス キー ジェネレータがある違法な Web サイト ([ハッキング]) へのアクセスも制限できます。

  5. [ゲーム / ギャンブル]: 賭博屋やビデオ ゲームの Web サイト、およびゲームやおもちゃの情報を含んだ Web サイトへのアクセスをブロックします。

  6. [エンターテインメント / カルチャー]: このコンテンツ カテゴリでは、カルチャーやエンターテインメントに関する Web サイトへのアクセスを制限します。映画、テレビ、アミューズメント パーク、テーマ パーク、映画館、博物館、音楽 (オンライン ラジオ局、バンドのホームページ、レコード会社など)、文学一般、ジョークの Web サイトなどが含まれます。

  7. [情報 / コミュニケーション]: このコンテンツ カテゴリには、一般的な話題を知らせる Web サイト ([一般ニュース / 新聞 / 雑誌])、ユーザーが電子メールを送受信できる Web サイト ([Web メール])、他のユーザーとリアルタイムでチャットする Web サイト ([チャット])、他のユーザーとさまざまな話題についての情報を共有する Web サイト ([ニュース グループ / ニュース ボード / ディスカッション サイト])、携帯電話に短いメッセージのテキストを送信したり音楽や画像をダウンロードする Web サイト ([SMS / Mobile Phone Fun アプリケーション])、デジタル ポストカードを送信したりインターネット上の情報を検索したりする Web サイト ([検索エンジン / Web カタログ / ポータル]) が含まれます。

  8. [IT]: Web コンテンツ フィルタにこのカテゴリを追加すると、次の Web サイトへのアクセスをブロックします。ハードウェアおよびソフトウェア ベンダの Web サイト ([ソフトウェアとハードウェアのベンダ / ディストリビュータ])、Web ホスティングおよびインターネット サービス プロバイダの Web サイト ([Web ホスティング])、セキュリティやプライバシー、データ保護に関する情報を含んだ Web サイト ([セキュリティ サイトの情報])、サイトの内容をすべて別の言語に翻訳する Web サイト ([URL 翻訳サイト])、および他の Web サイトを匿名で閲覧できる Web サイト ([匿名のプロキシ])。

  9. [ドラッグ]: このカテゴリから違法ドラッグの情報を含んだ Web サイト ([違法ドラッグ])、レクリエーションとしてのアルコールを取り扱っている Web ページ ([アルコール])、およびタバコや喫煙に関する Web サイトへのアクセスをブロックします。さらに、このコンテンツ カテゴリから、セルフ ヘルプ グループおよび依存症や中毒の問題への援助に関する Web サイト ([セルフ ヘルプ / 常用]) へのアクセスを制限することもできます。

  10. [ライフスタイル]: Web コンテンツ フィルタにこのカテゴリを追加すると、次の Web サイトへのアクセスを制限します。個人関係を進展させる Web サイト ([日付 / 関連])、バーやレストラン、ディスコ、ファスト フード店に関する Web サイト ([レストラン / バー])、旅行代理店やホテル、行楽地、飛行機、鉄道、レンタカーに関する Web サイト ([旅行])、モデル エージェンシーやファッション、化粧品、宝石に関する Web サイト、競技会やスポーツ チーム、連盟に関する Web サイト ([スポーツ])、不動産業界や家具業界、プレハブ住宅に関する Web サイト ([ビル / 住宅 / 家具])、および環境保護やペットなどに関する Web サイト ([種類 / 環境])。

  11. [プライベート ホームページ]: このカテゴリには、個人の Web サイトやホームページ サーバーが含まれます。

  12. [ジョブ サーチ]: Web コンテンツ フィルタにこのカテゴリを追加すると、人材紹介エージェンシー、職業安定所、臨時雇用などの Web サイトへのアクセスを制限します。

  13. [出資 / 投資]: このコンテンツ カテゴリには、株価を表示する Web サイト ([証券])、不動産や保険、建造物融資に関する Web サイト ([投資])、およびオンライン バンキングに関する Web サイト ([バンキング])が含まれます。

  14. [兵器]: すべての種類の銃火器、エアガン、およびナイフを取り扱う Web サイト が含まれます。

  15. [薬]: 病院、医者、薬局、心理学、看護、健康食品店、および医学一般の Web サイト ([健康 / 休養 / 栄養]) へのアクセスを制限します。

  16. [中止]: Web コンテンツ フィルタにこのカテゴリを追加すると、中絶に関する Web サイトへのアクセスを制限します。


ハッキング ツールの検出を有効/無効にする方法

オンデマンド スキャンやスケジュール済みのスキャンでハッキング ツールの検出を有効または無効にするには、以下の手順に従います。

  1. のメインウィンドウで [スキャン] をクリックします。

  2. 起動するオンデマンド スキャン (たとえば [マイ コンピュータ全体をスキャンする] ) を右クリックして、[設定] をクリックします。

  3. ハッキング ツールの検出を有効にするには、[ハッキング ツール] ボックスをオンにします。逆に、無効にする場合はこのチェックボックスをオフにします。

自動保護でハッキング ツールの検出を有効または無効にするには、以下の手順に従います。

  1. のメイン画面で [保護状態] をクリックします。

  2. [保護] セクションで、[設定する] をクリックします。

  3. 画面下の [検出し、除外する脅威] セクションで、検出する脅威の種類を指定できます。このセクションに表示される [設定] ボタンをクリックします。

  4. ウィンドウに [ハッキング ツール] オプションが表示されます。自動保護でこの種類のプログラムの検出を有効にする場合は、対応するオプションを選択します (デフォルトで有効になっています)。無効にする場合は、チェックボックスをオフにします。

注意: ハッキング ツールが により無力化されないようする場合は、スキャン対象から除外するか、検出を無効にすることができます。


ジョークの検出を有効/無効にする方法

を使用すると、オンデマンド スキャン、スケジュール済みのスキャン、および自動アンチウイルス保護で、ジョークの検出 (ウイルスが破壊活動を行っているかのように見せかけるプログラム) を有効または無効にできます。

オンデマンド スキャンおよびスケジュール済みのスキャンでジョークの検出を有効/無効にするには、以下の手順に従います。

  1. メイン ウィンドウで [スキャン] をクリックします。

  2. [設定] をクリックします。

  3. ジョークの検出を有効にするには、[ジョーク] チェックボックスをオンにします。逆に、無効にする場合はこのチェックボックスをオフにします。

既知の脅威に対する保護でジョークの検出を有効/無効にするには、以下の手順に従います。

  1. プログラムのメイン画面で [保護状態] オプションをクリックします。

  2. [保護] セクションで、[設定する] をクリックします。

  3. 画面下の [検出し、除外する脅威] セクションで、検出する脅威の種類を指定できます。このセクションに表示される [設定] ボタンをクリックします。

  4. [ジョーク] オプションを含むウィンドウが表示されます。この種類のプログラムの検出を有効にする場合は、このオプションを選択します (デフォルトで有効になっています)。検出を無効にする場合は、チェックボックスをオフにします。


オンデマンド スキャンおよびスケジュール済みのスキャンでダイヤラーの検出を有効/無効にする方法

を使用すると、オンデマンド スキャンおよびスケジュール済みのスキャンでのダイヤラーの検出を有効/無効にできます。この場合、以下の手順に従います。

  1. のメイン ウィンドウで [スキャン] をクリックします。

  2. [設定] メニューをクリックします。

  3. ダイヤラーの検出を有効にするには、[ダイヤラー] ボックスをオンにします。反対に、無効にするにはこのボックスをオフにします。


ファイアウォール保護の有効/無効を切り替えるには

ファイアウォール保護は、有効にしなければ動作しません。

ファイアウォール保護は初期設定で有効になっていますが、有効/無効はいつでも切り替えることができます。

  1. メイン画面で [保護状態] をクリックします。

  2. [保護] セクションで、[設定する] をクリックします。

  3. 左側の [ファイアウォール] をクリックします。

  4. [ファイアウォールの保護を有効にする] ボックスがオンになっていれば、ファイアウォール保護は有効になります。ファイアウォールを無効にするには、チェックボックスをオフにします。

注意: ファイアウォールを無効にすると、コンピュータが正しく保護されません。


インターネット接続を試みるプログラムに対する許可を設定するには

ファイアウォールは、最も広く使用されているプログラムについては、初期設定でインターネット接続を許可しています。 しかし、他の悪意の恐れがあるプログラムが外部 (インターネットや、ネットワーク内にある他のコンピュータ) への接続を試みようとする行為を検出した場合、ファイアウォールはポップアップ警告を表示して、その接続を許可するか、それとも拒否するかの確認をユーザーに求めるとともに、次のような一連のオプションを表示します。

選択すべきオプション

以下のような状況が考えられます。

  • 完全に信頼できるプログラムについては、接続を永続的に許可します。それ以降、警告は表示されなくなり、そのプログラムはいつでも必要なときに外部と通信することができます。

  • 安全性に疑問のあるプログラムについては、インターネット接続を許可しません。これには 2 つのオプションがあります。接続を永続的に拒否するオプションと、1 回だけ拒否するオプションです。後者を選んだ場合は、そのプログラムが次にインターネットに接続しようとしたときに、接続を許可するかどうかの確認を再度求められます。

  • 疑問がある場合は、接続を許可しないでください。

  • 権限の自動割り当てを有効にすることもできます。その場合、接続を許可するかどうかの確認は求められず、ファイアウォール保護によって権限が自動的に割り当てられます。


インストール済みプログラムのインターネット接続の権限を変更するには

権限のないプログラムがインターネットに接続しようとすると、接続の許可または拒否をたずねるポップアップ メッセージがファイアウォール権限で表示されます。

ただし、プログラムに割り当てられた権限はいつでも変更できます。

その場合は、次の手順を実行してください。

  1. メイン画面で [保護状態] をクリックします。

  2. [保護] セクションで、[設定する] をクリックします。

  3. [ファイアウォール] オプションを選択します。

  4. [ルール] セクションの [設定] をクリックして、ネットワーク/インターネットにアクセスできるプログラムを定義します。

  5. 権限を変更するプログラムを見つけます。それには、プログラム名の右側に表示されるドロップダウン メニューを使います。

注意: [確認されずに指定された権限が適用されます] チェックボックスをオフにしている場合は、プログラムがネットワーク/インターネットにアクセスしようとするたびに警告が表示されます。チェックボックスがオンになっている場合、ファイアウォールは各プログラムに必要と判断した権限を適用します。ただし、この権限はいつでも変更することができます。

プログラムに割り当てることのできる権限の種類

  • インバウンド （サーバー）: プログラムはインターネットからプログラムやユーザーからの接続を受け付けますが、インターネットに接続するアウトバウンド権限は持ちません。

  • アウトバウンド（クライアント）: プログラムはインターネットへの接続はできますが、他のユーザーやアプリケーションからの外部接続は許可されません。

  • インバウンドおよびアウトバウンドの許可: プログラムはインターネットに接続することができ、他のプログラムやユーザーが接続することを許可します。特定の種類のプログラムは、これらの権限が正しく機能することを必要とします。たとえば、ファイル交換プログラム、チャット アプリケーション、インターネット ブラウザなどです。

  • カスタマイズ済みの権限: このオプションを使うと、選択されたプログラムに接続ルールを追加することができます。プログラムの接続 (インバウンド/アウトバウンド) を許可したり拒否したりできるほか、使用するポートおよびプログラムを指定するなどもできます。(+ 情報)

  • 拒否: プログラムはインターネットに接続できません。

その他のオプション

  • オペレーティング システムのプログラムを表示する: このチェックボックスをオンにすると、ネットワーク/インターネットにアクセスしているオペレーティング システムのプログラムが一覧で表示されます。

  • プログラムの削除: 一覧から 1 つ以上のプログラムを選択し、このボタンをクリックして削除します。これらのプログラムはネットワークまたはインターネットにアクセスしなくなります。次回プログラムが外部接続を確立しようとすると、権限を割り当てるかどうかたずねられます。

  • リストの再生成: デフォルトでは、 は特定のプログラムに対して確認を求めずにインターネットへのアクセスを許可します。これらのプログラムがインターネットに接続しようとするたびに に確認を求められるようにするには、次の手順に従います。

  1. [リストの再生成] をクリックします。

  2. ユーザーの確認を必要とせずにインターネットにアクセスできる一般的なプログラムのリストが表示されます。

  3. 権限を変更するプログラムを見つけて、その隣に表示されるチェックボックスをオフにします。

  • プログラムの追加: リストへの新しいプログラムの追加を許可します。これをクリックした場合は、プログラムの場所とファイアウォールが適用する権限の種類 (インバウンド、アウトバウンド、インバウンドおよびアウトバウンド、接続なし) も指定する必要があります。

  • 接続が拒否された場合は必ずレポートに記録: このチェックボックスをオンにすると、ファイアウォールで定義されたルールに関連するすべてのインシデントがネットワーク アクティビティ レポートに記録されます。

プログラムが接続を確立するために使うことのできるポートやゾーンを定義するには


インストールしたプログラムの接続ルール

ルールを追加または設定するときに定義できるパラメータは次のとおりです。

  • アクション: 選択したポートや IP、プロトコルまたはゾーンを通じてプログラムが確立した接続を許可または拒否する場合はドロップダウン メニューを使用します。

  • 使用法: ルールをインバウンド接続、アウトバウンド接続、または両方に適用するのかを指定します。

  • ゾーン: ローカル ネットワーク (信頼されたゾーン)、インターネット (パブリック ネットワーク)、または両方でプログラムが確立した接続にルールを適用することができます。

  • プロトコル: ルールがどのプロトコルに適用されるのかを指定することができます (TCP および UDP)。

  • ポート: ルールを適用するポートを指定することができます。[アクション] フィールドで選択したオプションにしたがって、これらのポートを経由した通信が拒否または許可されます。一覧されたポートの 1 つを選択することも、別のポートを選択することもできます。特定のポートを選択する場合は、[カスタマイズ済み] オプションを選択し、それに対応するポートまたは範囲を指定します。複数のポートを選択する場合は、コンマで区切ります。範囲はハイフンで区切ります (例: 6700, 6800, 6900-7000)。

  • IP アドレス: プログラムが特定の IP または IP の範囲を経由して接続するようにする場合に、対応するボックスに指定します。

インストールしたプログラムの接続権限を設定する

インターネット接続を試みるプログラムが見つかるたびに、ファイアウォールは接続の許可または拒否の確認を求めてきます。

ファイアウォールによって表示されたメッセージを使って割り当てた権限を変更する場合は、ファイアウォールの設定を使用します。プログラムの接続 (インバウンド、アウトバウンド、または両方) を個別に指定できます。

インバウンド権限およびアウトバンド権限をプログラムに割り当てると、プログラムが使用する通信のポートやプロトコルなどにかかわらず、プログラムが行うすべての接続を許可することになります。

必要な場合は、インストールしたプログラムに高度な接続ルールを作成することができます。これにより、プログラムが使用できるポートやプロトコル (TCP および UDP)、通信に使用できる IP アドレスのほか、パブリック ネットワーク (インターネット) 、信頼できるネットワーク (ローカル)、または両方に接続できるかどうかを厳密に指定することができます。

高度な接続ルールを作成するときに指定するデータは、選択したプログラムにだけ影響します。

インストールしたプログラムの高度な権限を設定するには、次の手順に従ってください。

  1. メイン画面で [保護状態] をクリックします。

  2. [保護] セクションで、[設定する] をクリックします。

  3. [ファイアウォール] オプションを選択します。

  4. [ルール] セクションの [設定] をクリックして、ネットワーク/インターネットにアクセスできるプログラムを定義します。

  5. リストからプログラムを選択して [カスタム権限] をクリックします。

  6. 新しいルールを作成する場合は [追加] をクリックし、既存のルールを変更する場合は [設定] をクリックします。

インストールしたプログラムのルールを追加または設定する (+ 情報)

このウィンドウには特定のプログラム用に作成したルールの一覧があり、適用されるルールの優先度を指定することができます。順序を並べ替えるには [上へ] ボタンと [下へ] ボタンを使用します。リストの 1 番目のルールは 2 番目のルールよりも優先度が高く、以降優先度が下がっていきます。

  7. 必要な変更をしたら、[OK] をクリックします。


Wi-Fi ネットワークを使った他のコンピュータへの接続を許可または拒否する方法

Wi-Fi ネットワーク上のコンピュータから PC への接続が試みられた場合、 は接続の拒否または許可を求めるポップアップ警告を表示します。ただし、こうしたメッセージで設定した接続権限は必要なときにいつでも変更できます。変更を行うには、ネットワークにアクセスするコンピュータのホワイト リストとブラックリストを使用します。

ホワイト リストとブラックリストを使用すると、Wi-Fi ネットワークでの接続を許可するコンピュータを指定することができます。それには、次の手順を実行します。

  1. メイン画面で [保護状態] をクリックします。

  2. [保護] セクションで、[設定する] をクリックします。

  3. [ファイアウォール] オプションを選択します。

  4. [ネットワークへのアクセスに関するコンピュータのブラックリストとホワイト リスト] で [設定] をクリックします。

ウィンドウには次の 2 つのセクションがあります。上部には、Wi-Fi ネットワークから PC に接続できるコンピュータのリストが表示され、下部には接続を確立できないコンピュータが表示されます。このリストにはポップアップ メッセージで追加されたコンピュータと手動で追加されたコンピュータが含まれます。

次のオプションが使用できます。

  • 追加: このボタンはホワイト リストとブラックリストの両方にあります。これらのボタンを使ってコンピュータをリストに追加することができます。許可するコンピュータをリストに追加すると、Wi-Fi ネットワークを使ってそのコンピュータと通信できるようになります。拒否するコンピュータのリストに追加すると、そのコンピュータと通信できなくなります。このボタンをクリックすると別のウィンドウが表示され、コンピュータのネットワーク カードの MAC アドレスか、IP アドレスまたは名前のうちの 1 つを指定する必要があります。コンピュータの名前を指定した場合は、[名前の解決] をクリックして、名前から IP アドレスと MAC アドレスを取得します。以上のデータを入力した後、[OK] をクリックします。

  • コンピュータの拒否: 現在 Wi-Fi ネットワークで PC との通信が許可されているコンピュータをブラックリストに追加します。現在ホワイト リストにある PC から Wi-Fi ネットワークでコンピュータに接続することを拒否するには、そのコンピュータをリストから選択して [コンピュータの拒否] をクリックします。

  • コンピュータの許可:現在 Wi-Fi ネットワークで PC との通信が許可されていないコンピュータをホワイト リストに追加します。現在ブラックリストにある PC から Wi-Fi ネットワークでコンピュータに接続することを許可するには、そのコンピュータをリストから選択して [コンピュータの許可] をクリックします。

  • 削除 または すべて削除: 2 つのリストのいずれかからコンピュータを削除した場合、そのコンピュータから Wi-Fi ネットワークで PC に接続しようとすると、 から接続を許可するかどうか再度確認を求められます。

必要な変更が済んだら、[OK] をクリックします。


IP アドレスとポートについて

ネットワーク (LAN またはインターネット) 上でコンピュータを識別するには、IP アドレスを使用します。コンピュータやコンピュータにインストールされたアプリケーションは、通信ポートを使って互いに通信を行います。

ポートには、次の 2 種類があります。TCP および UDP です。アプリケーションによっては、アプリケーションで使用するポートをファイアウォールでオープンしなければ動作しない場合があります。一般的に、こうしたアプリケーションに付属するドキュメントには、使用するポート (つまり、ファイアウォールでオープンする必要があるポート) に関する情報が記載されています。ファイアウォールで特定のポートをオープンするには、選択したインストール済みプログラムに対するカスタム接続権限を作成します。


警告: 新しいネットワークが検出されました

PC は新しいネットワークに接続しようとしており、そのネットワークにファイアウォールで適用するセキュリティ レベルを設定する必要があります。ファイアウォール保護を使用すると、対象のネットワークの種類に応じて、異なるセキュリティ レベルをネットワークに適用することができます。信頼済みのネットワーク (ローカル) の場合、ネットワーク上の他のコンピュータとフォルダやプリンタを共有することがファイアウォール保護によって許可されます。しかしパブリック ネットワーク (たとえば、大学や空港などで使用できるネットワーク) では、PC への不正なアクセスを防止するため、ファイアウォールによって厳重なセキュリティ レベルが適用されます。

ネットワークのセキュリティ レベルを設定するには、次の手順に従います。

  1. ポップアップ メッセージで [OK] をクリックします。

  2. ネットワークを識別するための名前を指定します。

  3. 検出されたネットワークが信頼済みのネットワークかパブリック ネットワークかを指定します。

  4. [OK] をクリックします。

ファイアウォールが確認を求めずにネットワークにセキュリティ レベルを割り当てるようにするには、[自動ネットワーク モードを有効にする] をクリックします。


ファイアウォールで共通システム ルールを作成する方法

ルールを追加または設定するときに定義できるパラメータは次のとおりです。

  • ルール名: ルールにわかりやすい名前を入力します。

  • アクション: 選択したポートや IP、プロトコルまたはゾーンを通じて PC が確立した接続を許可または拒否する場合はドロップダウン メニューを使用します。

  • 使用法: ルールをインバウンド接続、アウトバウンド接続、または両方に適用するのかを指定します。

  • ゾーン: ローカル ネットワーク (信頼されたゾーン)、インターネット (パブリック ネットワーク)、または両方で PC が確立した接続にルールを適用することができます。

  • プロトコル: ルールを適用するプロトコル (TCP、UDP、IP または ICMP) を指定できます。ICMP を選択した場合は、ルールを適用する通信の方向 (インバウンド、アウトバウンド、または両方) を指定するだけでなく、対応する ICMP サービスを選択する必要があります。それには、対応するチェックボックスをオンにします。

  • ポート:

    • ローカル: コンピュータで通信を許可または拒否するポートを指定することができます。

    • リモート: 他のネットワーク コンピュータで通信を許可または拒否するポートを指定することができます。

どちらの場合も、一覧されたポートの 1 つを選択することも、別のポートを選択することもできます。特定のポートを選択する場合は、[カスタマイズ済み] オプションを選択し、それに対応するポートまたは範囲を指定します。複数のポートを選択する場合は、コンマで区切ります。範囲はハイフンで区切ります (例: 6700, 6800, 6900-7000)。

  • IP アドレス: プログラムが特定の IP または IP の範囲を経由して接続するようにする場合に、対応するボックスに指定します。

  • MAC アドレス: 特定の MAC アドレスを持ったネットワーク アダプタを使用している PC と確立された通信にルールを適用します。

注意: IP アドレスまたは MAC アドレスを複数指定する場合はコンマで区切ります。また、ハイフンで区切って IP アドレスの範囲を指定することもできます。たとえば IP アドレスの場合は 192.168.1.1-192.168.1.254, 172.1.1.1 のように指定し、MAC アドレスの場合は 00:AF:C8:05:E0:FF,08:06:AC:15:E2:FF のように指定します。

ファイアウォールで共通システム ルールを作成する方法

インストール済みのプログラムに特定のルールを作成するほかにも、ファイアウォールでは PC のすべての通信に適用できるルールを作成することもできます。こうしたルールは、インストール済みのプログラムに設定されたルールよりも優先されます。

共通システム ルールでは、特定の通信ポートのオープンまたはクローズや、特定の IP アドレスのコンピュータとの通信の許可または拒否などを行うことができます。

共通システム ルールの作成や、既存のルールの設定を行うには、次の手順に従います。

  1. メイン画面で [保護状態] をクリックします。

  2. [保護] セクションで、[設定する] をクリックします。

  3. [ファイアウォール] オプションを選択します。

  4. [ルール] の [設定] をクリックして、PC で通信に使用できるポートとプロトコルを定義することができます。

  5. 新しいルールを作成する場合は [追加] をクリックし、既存のルールを変更する場合は [設定] をクリックします。

共通システム ルールを追加または設定する (+ 情報)

このウィンドウには作成したルールの一覧があり、適用されるルールの優先度を指定することができます。順序を並べ替えるには [上へ] ボタンと [下へ] ボタンを使用します。リストの 1 番目のルールは 2 番目のルールよりも優先度が高く、以降優先度が下がっていきます。

元の設定を復旧する場合は、[復旧] をクリックします。

  6. 必要な変更が済んだら、[OK] をクリックします。


警告 - WiFi ネットワークで不正侵入が検出されました

無線ローカルエリアネットワーク経由の侵入行為が検出されました。 この侵入の試みをブロックするには、[侵入者のコンピュータとの通信のブロック] をクリックします。

この種類の侵入が発生するのは、WiFi ネットワークの暗号化が不適切なためです。 この種の侵入を回避するには、無線ローカルエリアネットワークを適切に暗号化することをお勧めします。 詳細については、お使いのWiFiネットワーク ハードウェアに付属しているマニュアルを参照してください。


すべてのネットワーク接続をブロックするには

コンピュータが攻撃されていることが疑われる場合は、インターネット接続を含めたすべてのネットワーク接続を一時的に遮断することもできます。

  1. システム トレイ上の アイコン (コンピュータの時計の隣にあるPandaのアイコン) を右クリックします。

  2. [ネットワーク接続をブロック] をクリックします。

すると、このオプションの表示が [ネットワーク接続のブロックを解除] に変わります。 このオプションをクリックすると、すべてのネットワーク接続を再確立することができます。


ネットワークのセキュリティ レベルを設定する

ネットワークの種類に応じてファイアウォールのセキュリティ レベルを適合させる

のファイアウォールでは、PC が接続されているネットワークに種類に応じて、保護を適合させることができます。

ラップトップ コンピュータの数が増加し、さまざまなネットワーク環境で使用できるようになったため、接続する可能性のあるさまざまな種類のネットワークにファイアウォール保護を適合できるようにする必要があります。

たとえば、空港のワイアレス ネットワークのインターネット接続では、家庭のネットワークの接続よりも高いセキュリティ レベルが必要になります。

デフォルトでは、ファイアウォールはそれぞれの種類のネットワークに適合した次のセキュリティ レベルを適用します。

  • 信頼済みネットワーク: 信頼済みネットワークは、ネットワーク上の他のコンピュータとファイルやプリンタを共有できるローカル ネットワーク (家庭のネットワークなど) です。PC をローカル ネットワークに接続すると、ネットワーク上の他のコンピュータとリソースを共有できるセキュリティ レベルをファイアウォールは適用します。

  • 公共ネットワーク: 公共ネットワークは、空港、大学、ネット カフェなどの公共の場所で PC が接続できるネットワークです。こうした場合、ファイアウォールはより厳重なセキュリティ レベルを適用して、ネットワーク上の他のコンピュータが共有リソースにアクセスするのを防止します。

自動モード

デフォルトでは、PC がネットワークに接続したことをファイアウォールが検出すると、ネットワークの種類 (信頼済みまたは公共) に応じたセキュリティ レベルが適用されます。このモードが有効になっている場合、PC が接続されているネットワークのセキュリティに関することを決めることはできません。

手動モード

PC が接続されているネットワークに適用するセキュリティ レベルを自分で決める場合は、まず [自動ネットワーク モード] を無効にする必要があります。それには、次の手順を実行します。

  1. メイン画面で [保護状態] をクリックします。

  2. [保護] セクションで、[設定する] をクリックします。

  3. [ファイアウォール] オプションを選択します。

  4. [ネットワーク] の [自動モードを有効にする] チェックボックスをオンにします。

  5. [OK] をクリックします。これ以降は、PC を新しいネットワークに接続するたびに、必要なセキュリティ レベルを適用できるポップアップによる通知が表示されます。

どちらのモードが有効な場合でも、[ファイアウォール設定] でいつでもセキュリティ レベルを変更することができます。

関連トピック

ファイアウォールのセキュリティ レベルを設定する


ファイアウォールのセキュリティ レベルを設定する

のファイアウォールでは、PC が接続されているネットワークの種類に応じて、保護を適合させることができます。

ラップトップ コンピュータの数が増加し、さまざまなネットワーク環境で使用できるようになったため、接続する可能性のあるさまざまな種類のネットワークにファイアウォール保護を適合できるようにする必要があります。

たとえば、空港のワイアレス ネットワークのインターネット接続では、ローカル ネットワークの接続とは異なるセキュリティ ポリシーが必要になります。

デフォルトでは接続しているネットワークの種類に応じて異なるセキュリティ レベルがファイアウォールによって適用されますが、必要なときにいつでもこの設定を変更できます。

それには、次の手順に従います。

  1. メイン画面で [保護状態] をクリックします。

  2. [保護] セクションで、[設定する] をクリックします。

  3. [ファイアウォール] オプションを選択します。

  4. [ネットワーク] の [設定] をクリックします。

  5. ネットワークを選択します。ネットワークが複数ある場合は、識別するための名前を指定します。[設定] をクリックします。

注意: [詳細] をクリックすると、接続に使用するネットワーク カードの名前や IP アドレス、ゲートウェイ、DNS サーバーなどが表示されます。

  6. [信頼済みネットワーク] または [公共ネットワーク] を指定します。

    • 信頼済みネットワーク: 信頼済みネットワークは、ネットワーク上の他のコンピュータとファイルやプリンタを共有できるローカル ネットワーク (家庭のネットワークなど) です。このオプションを選択した場合、PC をローカル ネットワークに接続すると、ネットワーク上の他のコンピュータとリソースを共有できるセキュリティ レベルをファイアウォールが適用します。

    • 公共ネットワーク: 公共ネットワークは、空港、大学、ネット カフェなどの公共の場所で PC が接続できるネットワークです。このオプションを選択した場合、ファイアウォールはより厳重なセキュリティ レベルを適用して、ネットワーク上の他のコンピュータが共有リソースにアクセスするのを防止します。

その他のオプション:

  • 自動ネットワーク モードを有効にする: ファイアウォール保護は、対象のネットワークの種類に応じて、異なるセキュリティ レベルをネットワークに適用します。


Internet Explorer 設定のバックアップ元の設定を回復するには

一部のスパイウェア コンポーネントには、ブラウザの設定 (ホーム ページなど) を勝手に変更してしまうものがあります。ブラウザの正しい設定のバックアップを取っておくと、不測の事態が発生しても、元の設定を簡単に回復することができます。手順は次のとおりです。

  1. メイン ウィンドウで [保護状態] をクリックします。

  2. [保護] セクションで、[設定する] をクリックします。

  3. [既知の脅威] が選択されていることを確認します。

  4. [検知・除外する脅威] の [設定] をクリックします。

  5. [詳細設定] をクリックします。

  6. [すべてをオン/オフ] をクリックして [値の保存] をクリックします。

元の設定に戻す必要があるときは、[すべてをオン/オフ] を選択して [元の状態に復旧する] をクリックします。 すると、[現在の値] 列のすべての値が [保存された値] 列の値によって置き換えられます。

注意: 複数のブラウザをインストールしていて、そのいずれかが 64 ビットである場合は、ブラウザのバージョンを示すドロップダウン リストが表示され、どのバージョンに保護を適用するかを選択できます。デフォルトでは、デフォルトのブラウザが選択されます。

変更されたブラウザの設定を回復するには

インターネット ブラウザの設定 (ホーム ページなど) が勝手に変更された場合は、以下の手順に従うことで元の設定を回復できます。

  1. 修正したいオプション (ホーム ページなど) に対応するチェック ボックスを選択します。

  2. [変更] をクリックします。

  3. ［現在の値］列と [保存された値] 列に修正するアドレス (URL) を入力して、[OK] をクリックします。

回復する項目 (ホーム ページ、検索ページなど) ごとに、上記の手順を繰り返します。

デフォルトでは、ブラウザ設定への変更を許可または拒否できるポップアップ メッセージが表示されます。こうした変更を加えられないようにするには、[設定の変更を禁止する] をクリックします。


コンピュータの脆弱性の有無をチェックするには

脆弱性は ITアプリケーションにおけるセキュリティ上の欠陥であり、これが存在するとコンピュータが悪意のあるさまざまなソフトウェアやハッカーの攻撃の格好の的になる可能性が高くなります。

コンピュータの脆弱性の有無をチェックするには、次の手順を実行します。

  1. [スキャン] をクリックします。

  2. [脆弱性を検出する] をクリックします。

  3. 脆弱性ビューアが表示され、お使いのコンピュータで検出された脆弱性について通知されます。 脆弱性を修正するには、[Windows Update] をクリックします。

  4. 特定の脆弱性や、その脆弱性を悪用する可能性のある脅威について詳細情報を入手するには、[さらに情報を表示] をクリックします。


警告 - Internet Explorer へのハイジャック攻撃

インターネットブラウザの設定を変更する試みが検出されました。 この攻撃は完全に阻止されたため、設定は何も変更されていません。

ブラウザの設定を保護する方法の詳細については、「 Internet Explorer の設定のバックアップ コピー : 元の設定を復旧するには 」を参照してください。


警告 - 機密情報を送信する試みが検出されました

秘密情報を送信しようとする動作が検出されました。

詳細については、「 機密情報の保護を設定する 」を参照してください。


警告 - 未知のウイルスが無効化されました

は未知のウイルスを検出し、コンピュータの安全を保証するために、このウイルスを検疫エリアに送信しました。

必要に応じて、検出されたファイルを に送信し、専門家に分析してもらうことができます。そのためには、警告の中に表示されている適切なオプションをクリックします。その後、画面に表示される手順に従います。


Wi-Fi ネットワーク経由の侵入の検出を有効にする

Wi-Fi 侵入の警告を無効にする方法

ファイアウォール保護では、無線ネットワーク (Wi-Fi) 経由の不正侵入をブロックします。

不正侵入が検出されると、ポップアップ警告が表示され、攻撃を即時にブロックすることができます。

この警告を無効にするには、次の手順に従います。

  1. プログラムのメイン ウィンドウで [ユーザー設定] をクリックします。

  2. [警告] タブに移動します。[Wi-Fi 接続の検出] オプションはデフォルトで有効になっています。誰かがワイアレス ネットワークで PC に接続しようとするたびにポップアップ警告が表示されることを望まない場合は、このオプションを無効にします。

さらなるセキュリティ対策として、無線ネットワークを正しく暗号化することをお勧めします。詳細については、無線ネットワークで使用しているハードウェア コンポーネントのドキュメントを参照してください。


警告 - アンチスパム保護が有効になっています

お使いのコンピュータで迷惑メールが検出されました。この警告は、アンチスパム プロテクションが有効になっており、この迷惑メールが今後表示されないことを通知します。


警告 - 自己診断

この警告は、 の現在の保護レベルに関する情報を通知します。高、中、低の 3 レベルがあります。

理由: プログラムが適切にアップデートされていないとき (中または低)。または、いずれかの種類の自動保護が有効になっていないか、正しく機能していないとき。この警告は、それぞれの場合に行うべきアクションを提案します (例: 自動保護を確認する、プログラムをアップデートするなど)。

注意 : の現在の保護レベルを調べるのは非常に簡単です。タスクバー内の時計の横にあるプログラム アイコンを右クリックし、[自己診断を開始する] オプションを選択します。


警告: レスキュー ディスク

でまだレスキュー ディスクが作成されていないことが検出されました。緊急時でもレスキュー CD があればコンピュータをウイルスのない環境で起動できるので、レスキュー CD を作成することは重要です。必要に応じて次のオプションを選択してください。

  • レスキュー ディスクの作成: レスキュー ディスクの作成を開始するにはこのオプションをクリックします。ウィザードを使ってレスキュー CD を作成することができます。作成を始める前に、空の CD を用意する必要があります。

  • 後で通知する: このオプションをクリックすると、警告ウィンドウが閉じます。この場合、警告はディスクを作成するまで定期的に表示されます。

  • 次回から通知しない: このオプションをクリックすると警告が閉じ、以降は表示されません。

  • レスキュー ディスクに関する詳細情報: レスキュー ディスクに関する詳細な情報が必要な場合はこのオプションをクリックします。


警告 - 脆弱性が除去されました!

警告 : お使いのコンピュータに脆弱性が検出されて修正されたことを通知します。脆弱性とはソフトウェア プログラムのセキュリティ ホールのことで、コンピュータがウイルスやハッカーの攻撃を受けやすくなります。

理由 : が、お使いのコンピュータにインストールされたアプリケーションにあるセキュリティ ホールを正常に検出して修正しました。


Web コンテンツ制御で新しいユーザーを入力する方法

Web コンテンツ制御で新しいユーザーを入力するには、次の手順に従います。

  1. のメイン画面で [保護状態] をクリックします。

  2. [保護] セクションで、[設定する] をクリックします。

  3. ウィンドウ左側で [Web コンテンツ制御] を選択し、[新規...] をクリックします。

表示されたウィンドウで次のデータを入力します。

  • 名前: Web コンテンツ制御を使ってインターネットにアクセスするユーザーの名前を指定します。

  • パスワード: ユーザーのパスワードを入力します。

  • パスワードの確認: 再度パスワードを入力します。このパスワードは最初に入力したパスワードと一致している必要があります。

  • フィルタの使用: リストを開いてユーザーに適用するフィルタを選択します。

注意: 制限なくインターネットにアクセスすることをユーザーに許可する場合は、ドロップダウン メニューで [フィルタなし] を選択します。

  • 追加設定...: このボタンを使用すると別の画面が表示され、適用されたフィルタとは無関係にユーザーがアクセスできる (またはできない) Web ページのリストを指定できます。詳しい情報については、「 制限された Web ページと許可された Web ページのリスト (ホワイト リストとブラックリスト) を設定する方法」を参照してください。


制限された Web ページと許可された Web ページのリスト (ホワイト リストとブラックリスト) を設定する方法

Web コンテンツ制御の機能では、ユーザーごとに適用されたフィルタの種類とは無関係に、許可された Web ページと制限された Web ページのリストを設定することができます。Web コンテンツ制御でこの機能を設定するには、次の手順に従います。

  1. メイン画面の [保護状態] をクリックします。

  2. [保護] セクションで、[設定する] をクリックします。

  3. ウィンドウの左側にある [Web コンテンツ制御] オプションを選択し、リストからユーザーを選択して [その他の設定] をクリックし、ユーザーがアクセスできる Web ページのリストを定義します。

ウィンドウには次の 2 つのセクションがあります。[Web サイト ブラック リスト] と [Web サイト ホワイト リスト] です。適用されているフィルタとは無関係にユーザーがアクセスできない Web ページを 1 つ以上指定するには、[Web サイト ブラック リスト] にアドレスを追加します。適用されているフィルタとは無関係にユーザーがアクセスできる Web ページを 1 つ以上指定するには、[Web サイト ホワイト リスト] にアドレスを追加します。

次のオプションが使用できます。

  • リストに Web ページを追加する: いずれかのリストに新しいページを追加するには、変更するリストに対応する [新規...] ボタンをクリックし、Web ページのアドレスを入力します。

  • リストから Web ページを削除する: リストからページを削除するには、ページを選択して [削除] をクリックします。

  • リストの Web ページのアドレスを変更する: アドレスを変更するページを選択して、[編集] をクリックします。

設定の完了後は、ユーザーが自分のブラックリストにあるページにアクセスしようとすると、そのページにアクセスする権限がないことを知らせるメッセージが表示されます。


フィルタの属性を定義する方法

Web コンテンツ制御ではユーザーに適用するそれぞれのフィルタの属性を指定することができます。フィルタの属性を定義するには、次の手順に従います。

  1. メイン画面の [保護状態] をクリックします。

  2. [保護] セクションで、[設定する] をクリックします。

  3. ウィンドウ左側で [Web コンテンツ制御] を選択し、[フィルタ...] をクリックします。

  4. 編集するフィルタを選択して [編集...] をクリックします。

  5. アクセスを許可または拒否するコンテンツのカテゴリが指定できるウィンドウが表示されます。ドロップダウン リストで次のような 2 つの異なる方法でフィルタを設定できます。

  • 選択したカテゴリにアクセスできません: このオプションを選択すると、フィルタ経由でインターネットにアクセスするユーザーは、指定されたカテゴリを除くすべての種類のコンテンツにアクセスすることができます。

  • 選択したカテゴリだけアクセスできます: このオプションを選択すると、フィルタ経由でインターネットにアクセスするユーザーは、指定されたカテゴリだけにアクセスでき、別の種類のコンテンツのページにはアクセスできません。


新しい Web コンテンツ フィルタを作成する方法

Web コンテンツ制御にはデフォルトのフィルタが揃っています。しかし、特定のユーザー固有のニーズにフィルタを適用させることが必要な場合もあります。コンテンツ フィルタを新しく作成してパラメータを指定するのは非常に簡単です。それには、次の手順を実行します。

  1. メイン画面の [保護状態] をクリックします。

  2. [保護] セクションで、[設定する] をクリックします。

  3. ウィンドウ左側で [Web コンテンツ制御] を選択し、[フィルタ...] をクリックします。

  4. [新規...] をクリックします。

  5. 表示されたウィンドウでフィルタの名前を指定し、アクセスを許可または拒否するコンテンツのカテゴリを指定します。ドロップダウン リストで次のような 2 つの異なる方法でフィルタを設定できます。

  • 選択したカテゴリにアクセスできません: このオプションを選択すると、フィルタ経由でインターネットにアクセスするユーザーは、指定されたカテゴリを除くすべての種類のコンテンツにアクセスすることができます。

  • 選択したカテゴリだけアクセスできます: このオプションを選択すると、フィルタ経由でインターネットにアクセスするユーザーは、指定されたカテゴリだけにアクセスでき、別の種類のコンテンツのページにはアクセスできません。

デフォルトのフィルタを復旧するには、[初期設定に戻す] をクリックします。


フィルタをエクスポート、インポート、および削除する方法

では、Web コンテンツ フィルタを別の場所にエクスポートができるほか、選択した場所からコンテンツ フィルタをインポートすることができます。フィルタをインポート、エクスポートまたは削除するには次の手順に従います。

  1. メイン画面の [保護状態] をクリックします。

  2. [保護] セクションで、[設定する] をクリックします。

  3. ウィンドウ左側で [Web コンテンツ制御] を選択し、[フィルタ...] をクリックします。

  • フィルタのエクスポート: エクスポートするフィルタを選択して [エクスポート...] をクリックします。表示されたダイアログ ボックスでフィルタのエクスポート先の場所を選択できます。

  • フィルタのインポート: [インポート...] をクリックし、ダイアログ ボックスで参照し、インポートするフィルタを見つけます。

  • 削除: フィルタの1 つを削除するには、そのフィルタを選択し、[削除] をクリックします。


悪性クッキーとは?

クッキーとは、ユーザーが Webサイトにアクセスしたきに、特定の情報を保存するためにユーザーのコンピュータで作成されるテキストファイルです。一般に、これによってユーザーのプライバシーが危険にさらされることはありません。クッキーを使用することによって、特に、アクセスするWebページをカスタマイズできます。また、一部のページで要求されるユーザー名やパスワードを記憶することもできます。

しかし、近年インターネット上での悪性クッキーが急速に増加しています悪性クッキーを使用すると、対象を限定した広告活動という名目で、ユーザーのオンラインでのアクティビティを追跡できます。

は、脅威をもたらす可能性のあるクッキーを排除することによって、ユーザーのプライバシーを保護します。


右クリック メニューを使ったスキャン

スキャンは、Windows エクスプローラのポップアップ メニューを使って実行することもできます。実行するには、次の手順に従います。

  1. スキャンするアイテム (ファイル、ディレクトリ、ディスク ドライブなど) のグループを選択します。

  2. 選択したグループを右クリックします。

  3. [ でスキャンする] オプションを選択します。

  4. 選択したアイテムがスキャンされます。スキャンが終了すると、スキャン結果が表示されます。このダイアログ ボックスから レポート を参照できます。ダイアログ ボックスを閉じるには、[OK] をクリックします。


未知のウイルスの検出

には、革新的な TruPrevent® テクノロジが採用されています。従来のヒューリスティック技術を補完することにより、未知のウイルスと脅威に対する保護が強化されています。

TruPrevent® テクノロジでは、未知の脅威を検出して無力化するために、コンピュータ上のプロセスの振る舞いを分析することで問題を予知できるため、ウイルスと脅威に対抗する上で大きく進歩しています。

TruPrevent® テクノロジにより、 は未知の脅威を検出するだけでなく、コンピュータに侵入しようとする未知の脅威の無力化も行います。

振る舞い分析を有効にする

この保護を有効にするには、次の手順に従います。

  1. メイン ウィンドウで [保護状態] をクリックします。

  2. [保護] セクションで、[設定する] をクリックします。

  3. [未知の脅威] をクリックします。

  4. [未知の脅威に対する保護を有効にする] オプションが有効になっていることを確認します。

  5. このオプションを有効にするには、[振る舞い分析を有効にする] オプションを選択します (デフォルトで選択されています)。

がネットワーク ウイルスやその他の未知の脅威を検出するたびに警告が表示されるようにするには、[設定] をクリックして [ウイルスおよび他の脅威が検出された場合に警告を表示する] ボックスを選択します。

この保護を有効にすると、 はセキュリティを危険にさらす可能性のある未知の脅威を監視します。

注意: プロセスの振る舞いを分析することでマルウェアを検出することを専門とするテクノロジでは、疑わしい振る舞いをする特定のアプリケーションをブロックすることがあります。振る舞い分析は必要に応じていつでも無効にすることができます。

ヒューリスティック スキャンを有効にする

ヒューリスティック スキャンでは、コードを徹底的に分析することにより、コンピュータ上のファイル内のウイルスやその他の脅威を検出できます。この種類のスキャンを有効にするには次の手順に従います。

  1. メイン ウィンドウで [保護状態] をクリックします。

  2. [保護] セクションで、[設定する] をクリックします。

  3. [未知の脅威] をクリックします。

  4. [未知の脅威に対する保護を有効にする] オプションが有効になっていることを確認します。

  5. ファイル、電子メール、インスタント メッセージ、インターネットについてのジェネティック ヒューリスティック スキャンを有効にするには、対応するチェックボックスをオンにします。


危険性のある添付ファイルのブロックを有効にする

で危険性のある特性を持った添付ファイルが検出されると、コンピュータのセキュリティを確保するため検疫に送られます。

このオプションを有効にするには、次の手順に従います。

  1. メイン ウィンドウで [保護状態] をクリックします。

  2. [保護] セクションで、[設定する] をクリックします。

  3. [未知の脅威] をクリックし、[危険性のある添付ファイルを隔離エリアに移動する] チェックボックスをオンにします。

疑わしいと見なすファイルの種類を指定するには、[設定] をクリックし、[不正な MIME タイプのファイル]、[二重拡張子のファイル]、または [次の拡張子のファイル] から必要なオプションを選択します。

特定のファイルの種類を疑わしいファイルと見なさないようにする場合は、スキャンする拡張子のリストから拡張子を削除します。これを行うには、[次の拡張子のファイル] オプションをオンにして [設定] をクリックします。表示されたウィンドウで拡張子の削除と新しい拡張子の追加ができます。

注意: リストから削除できない拡張子もあります。

検疫には、ブロックされた拡張子が表示されます。ここで選択できるアクションには、駆除が済んだらファイルを元の場所に戻す、削除する、Panda の技術者に送信するなどがあります。


スクリプト ブロックを有効にする

Jscript や VBScript はさまざまな用途に使用されますが、通常は Web ページに動的な機能 (インタラクティブなユーザー インターフェイスやインタラクティブなコントロールなど) を与えるために使用されます。

スクリプトをブロックすると、コンピュータのセキュリティへのリスクがある場合に、スクリプト (VBScript や JScript) で記述されたファイルが実行されるのを防ぐことができます。

この保護を有効にするには、次の手順に従います。

  1. メイン ウィンドウで [保護状態] をクリックします。

  2. [保護] セクションで、[設定する] をクリックします。

  3. [未知の脅威] をクリックして [スクリプト ファイルの実行をブロックする] チェックボックスをオンにします。


プロキシ サーバーの設定

プロキシ サーバーは、ローカル ネットワークとインターネットとの間のデータ トラフィックを処理するコンピュータです。コンピュータがプロキシ サーバー経由でインターネットに接続している場合は、プログラムをアップデートするために、プロキシ サーバー経由でインターネットにアクセスできるように設定してください。

プロキシサーバーでインターネットに接続する場合、プロキシサーバーのIPアドレスと使用ポートを指定する必要があります。

また、プロキシサーバーが認証を必要とする場合 (ユーザー名とパスワードが必要な場合) は、これらの詳細も指定する必要があります。

これらの詳細情報を正しく入力しないと、 はインターネットにアクセスして自動更新を実行できません。

インターネットにアクセスできるように を設定するには、以下の手順に従います (プロキシサーバー経由で接続している場合)。

  1. のメインウィンドウで [設定] をクリックします。

  2. [インターネット] タブをクリックします。

  3. プロキシ サーバーの IP とポートを指定します。

  4. プロキシ サーバーが認証を必要とする場合 (ユーザー名とパスワードが必要な場合) は、[ユーザー設定] オプションにある詳細も指定する必要があります。

  5. [OK] をクリックします。

使用中のインターネット接続がプロキシ サーバーを経由しているかどうかを確認する方法を教えてください。


警告 - アドウェアを検出、無効化、または除去しました

お使いのコンピュータ上でアドウェアを検出、無力化、または除去しました。

警告の中で指定可能なオプションを 1 つ選択してください。何らかの理由でアドウェアを除去したくない場合は、警告の中で対応するオプションを選択することで (オプションがある場合)、アドウェアをスキャンから除外できます。

この警告のオプションは、検出が行われた環境に応じて変化します。

  • 検出されたアドウェアに対して何のアクションも実行しない場合は、[ファイルへのアクセスをブロックする] を選択します (このオプションが使用できる場合)。

  • アプリケーションのインストール中にこの警告が表示される場合は、インストールしているアプリケーションに広告ソフトウェアが含まれている可能性があります。その場合、この警告が表示された時点で、インストールを続行するかキャンセルするかを選択できます。

  • 必要に応じて、どの警告を受信するかを選択できます。そのためには、[重要でないメッセージの設定] オプションをオンにします (オプションが使用できる場合)。詳細については、「警告メッセージの設定方法」を参照してください。

検出されたアドウェアの詳細については、Virus Encyclopedia に掲載されている情報を参照してください。


警告: 検疫がいっぱいです

検疫のスペースがなくなったため新しいアイテムを追加できません。検疫に現在あるファイルを確認して、不要なものを削除することをお勧めします。


ユーザー設定: メール プロファイル

スキャンしたい Outlook および Outlook Express のプロファイルを選択します。

使用できるオプションは、[Microsoft Outlook プロファイル] と [Outlook Express プロファイル] です。

  • [デフォルトのプロファイル] :このオプションでは、Outlook または Outlook Express メール クライアントの設定に従って、デフォルトのメール プロファイルを開きます。

  • [入力時に確認する] :このオプションを選択すると、どのプロファイルを開くかを指定するよう求められ、Outlook および Outlook Express に定義されている全プロファイルのリストが表示されます。

  • [プロファイルの指定] :このオプションを選択すると、 で常に使用するプロファイルを指定できます。

各セクション ([Microsoft Outlook プロファイル] および [Outlook Express プロファイル]) に表示されるドロップダウン リストで、スキャンするプロファイルを指定することができます ([プロファイルの 指定] オプションを選択した場合)。

変更を保存するには、[OK] をクリックします。[復旧] をクリックすると、設定がデフォルトに復元されます。


ユーザー設定: [一般] タブ

Preferences:[一般] タブ

このタブを使えば、いくつかの一般的な機能を設定することができます。使用できるオプションは以下のとおりです。

自己診断

[自己診断を有効にする] チェックボックスをオンにした場合は、 が設定に従って保護レベルを確認します。

自己診断の特性を定義するには、[設定] をクリックします。ウィンドウが開き、以下のオプションが表示されます。

  • [定期的な自己診断] : このオプションを有効にすると、コンピュータを起動するたびに自己診断が実行されます。保護レベルが十分ではない場合は、最適な保護レベルに到達するために必要なアクションを示すメッセージが表示されます。

  • [定期的な自己診断を有効にする] : このオプションを有効にした場合は、 によって一定の期間ごとに自動的に自己診断が実行され、コンピュータの保護状態についての最新情報を常に入手することができます。

  • [毎回結果を表示する] : このオプションを有効にすると、自己診断の結果が定期的にポップアップ ウィンドウに表示されます。

定期自己診断の警告は、感染のリスクが差し迫っていて、コンピュータの保護レベルに注意が必要なときにのみ表示されます。

CPU ロード コントロール

[CPU ロード管理] を選択すると、CPU ロードが 90% を超えた場合に、他のタスクを邪魔しないよう完全スキャンが一時停止されます。

起動時にリムーバブル ドライブをスキャン (USB ドライブなど)

[再起動時のリムーバブル ドライブのブート セクタをスキャンする] を選択すると、プログラムはコンピュータをシャットダウンまたは再起動するときにリムーバブル ドライブのブート セクタをスキャンします。

このタブの下部に複数のボタンが表示されます。[OK] をクリックすると、設定に対する変更が保存されます。[復旧] をクリックすると、デフォルト設定が復旧されます。 [キャンセル] をクリックすると、設定の変更は適用されません。

情報の送信

インストール時にこの動作について同意した場合、 はコンピュータ上で検出した悪意のあるソフトウェアについての情報を弊社に送信します。

この情報は完全に匿名で送信され、世界各地で出現が報告されているウイルスの影響についての最新情報を維持するために使用されます。

からこのデータが送信されるのを避けたい場合は、[情報を送信する] チェックボックスをオフにします。


ユーザー設定: 制限

このセクションでは、コンピュータの管理者 (通常はプログラムをインストールした人物) が、特定のプログラム セクションへのアクセスを制限できます。

これにより、管理者の許可なしではこれらのセクションを変更できなくなります。特定のプログラム セクション ([スケジュール スキャン]、[Web コンテンツ フィルタ]、[アップデート] など) のパスワードを設定するには、以下の手順を実行します。

  1. [ユーザー設定] をクリックします。

  2. [制限] セクションに移動します。

[制限するセクション] : パスワード保護できるさまざまなプログラム セクションが表示されます。各アイテムを選択するには、アイテムの左にあるチェックボックスをオンにします。

のこれらのエリアへのアクセスを制限すると、制限したエリアの設定にアクセスできるのは、有効なパスワードを入力したコンピュータの管理者だけになります。

[Supervisor のパスワード] : コンピュータの他のユーザーが制限されたエリアの設定へアクセスするのを防ぐために、コンピュータの管理者がパスワードを入力できるようにします。

  • [パスワード] : 割り当て済みのパスワードまたは割り当てるパスワードを入力します。

  • [パスワードの確認] :[パスワード] に入力したパスワードを再入力します。

注意 :管理者のパスワードは必ず忘れないようにしてください。忘れると、制限されたセクションにアクセスできなくなります。忘れてしまった場合は、プログラムをアンインストールし、もう一度インストールして新しいパスワードを設定する以外に方法がありません。

新しいパスワードを設定するには、[パスワードの変更] をクリックします。次のオプションが表示されます。

  • [前のパスワードを入力する] :設定済みのパスワードを変更できますが、最初にこのセクションで前のパスワードを入力する必要があります。

  • [新しいパスワード] :プログラムの特定のセクション (制限するセクションのリストでオンにしたもの) へのアクセスを保護するために使用するパスワードを入力します。

  • [新しいパスワードの確認] :ここに新しいパスワードを再び入力し、パスワードの変更が正しく行われたことを確認します。

このタブの下部に複数のボタンが表示されます。[OK] をクリックすると、設定の変更が保存されます。 [復旧] をクリックすると、デフォルト設定が復旧されます。 [キャンセル] をクリックすると、設定の変更は適用されません。


バックアップ コピーの有効期限と場所

バックアップ コピーの場所を指定する

バックアップ コピーは、別のハードディスク (コンピュータに複数のハードディスクがある場合) または外付けの USB 機器に作成することをお勧めします。こうすると、問題が起きた場合にも文書を保護することができます。

別のハードディスクがない場合でも、好きなディレクトリにコピーを保存することができます。

バックアップ コピーを保存する場所を指定するには、次の手順に従います。

  1. のメイン画面の [保護状態] をクリックします。

  2. [メンテナンス] セクションで、[設定する] をクリックします。

  3. [参照] をクリックし、バックアップ コピーを保存する場所を選択します。前述のとおり、データがあるハードディスクとは別のハードディスクにバックアップ コピーを保存することをお勧めします。別のハードディスクがない場合でも、好きなディレクトリにコピーを保存することができます。

  4. [OK] をクリックします。

バックアップ コピーの有効期限

バックアップ コピーは何日かの間ハードディスクに保存され、その後ハードディスクのスペースを解放するためにファイルが削除されます。有効期限が終了する前に CD または DVD にコピーを保存することをお勧めします。

この期間は自由に指定できますが、30 日以上にしないことをお勧めします。

次の手順を実行してください。

  1. のメイン画面の [保護状態] をクリックします。

  2. [メンテナンス] で、[設定する] をクリックします。

  3. バックアップ コピーが削除されるまでの最大日数を指定します。

  4. [OK] をクリックします。


警告 - 迷惑プログラムである可能性のあるプログラムが検出されました

コンピュータのセキュリティに対する脅威となりうるアプリケーションが検出されました。警告の中で指定可能なオプションを 1 つ選択してください。

  • アプリケーションに疑いがあり、そのアプリケーションを削除する場合は、対応するオプションを警告の中から選択します。

  • 問題のアプリケーションが信頼できることを確信しており、今後も使用を継続する場合は、[このプログラムをスキャンから除外する] オプションを選択します。

  • アプリケーションの詳細な情報については、[詳細情報] をクリックします。

  • アプリケーションが使われないよう、アプリケーションへのアクセスをブロックする場合は、[ファイルへのアクセスをブロックする] を選択します。

注意 :

この警告メッセージで使用できるオプションは、ウイルスが検出された状況によって違ったものになります。


警告 - ウイルスを駆除しています

この警告により、感染したファイルが検出され、駆除するためにコンピュータを再起動する必要があることが通知されます。

理由: システムによって現在使用されている、感染したファイルを検出できます。この場合、影響されているコンピュータを再起動するまでファイルは駆除されません。 によってこの状況が発生しているかどうかが通知され、ただちにコンピュータを再起動するか、または後で再起動するかのオプションを選択できます。


警告 - ウイルスを削除しています

この警告により、感染したファイルが検出され、駆除するためにコンピュータを再起動する必要があることが通知されます。

理由: システムによって現在使用されている、感染したファイルを検出できます。この場合、影響されているコンピュータを再起動するまでファイルは削除されません。 によってこの状況が発生しているかどうかが通知され、ただちにコンピュータを再起動するか、または後で再起動するかのオプションを選択できます。


警告 - ファイルを検疫に送信しています

この警告により、感染したファイルが検出されたけれども、システムによって使用されるため検疫に移動できないことが通知されます。

理由: システムによって現在使用されている、感染したファイルを検出できます。この場合、影響されているコンピュータを再起動するまでファイルは移動されません。この状況が発生し、かつすぐにコンピュータを再起動するか、または後で再起動するかのオプションがある場合に、 によって通知されます。


CD/DVD またはローカル ネットワーク上のパスからのアップデート方法

通常、 のアップデートはインターネットを経由して自動的に行われますが、状況によっては、CD または DVD、あるいはローカル ネットワーク上の場所からアップデートを行いたい場合があります。

このようなアップデートを設定するには、以下の手順に従います。

  1. [アップデート] パネルの [設定する] をクリックします。

  2. [フロッピー ディスク、CD ROM またはローカル ネットワーク] を選択します。

  3. をクリックし、アップデート元となるドライブまたはパスを選択します。

  4. アップデートが完了したら、[OK] をクリックします。


スキャンのスケジュール

スキャンの実行頻度は、必要に応じて自由に設定することができます。 スケジュールスキャン を設定しておけば、必要に応じてスケジュールを自由に変更したり、スキャン実行の時刻を指定することができます。以下の手順を実行します。

  1. [スキャン] をクリックします。

  2. [スキャンの実行をスケジュールする] をクリックします。

  3. 設定したいスキャンを選択します。

  4. [スキャン設定] をクリックします。

  5. [スケジュール] をクリックします。

ウィンドウが開き、以下のオプションが表示されます。

頻度

このドロップダウン リストで、スケジュール済みスキャンの実行タイミングを指定できます。スケジュール済みスキャンは、1 回のみ、一定の時間、日、または週ごと、あるいは月の特定の日に実行することができます。[頻度] ドロップダウン リストで利用できるオプションは、[一回]、[時間単位]、[毎日]、[毎週]、[毎月] および [毎年] です。ドロップダウン リストで選択したスキャンの頻度に応じ、画面中央のセクションに特定のデータを入力するように求められます。

  • スキャンを実行する日: [頻度] リストで [一回] を選択した場合、カレンダを使用して日付を指定できます。

  • [時間単位] の間隔: [頻度] リストで [時間単位] を選択した場合、一定の時間ごとにスキャンを実行するようにスケジュールできます。

  • [毎日] の間隔 : [頻度] リストで [毎日] を選択した場合、一定の日ごとにスキャンを実行するようにスケジュールできます。

  • [毎週] のスケジュール : [頻度] リストで [毎週] を選択した場合、一定の週ごとにスキャンを実行するようにスケジュールできます。またスキャンを実行する曜日 ([月曜日]、[火曜日] など) を指定することもできます。

  • [毎月] のスケジュール : [頻度] リストで [毎月] を選択した場合、スキャンを実行する月の特定の日 (たとえば、毎月 17 日)、あるいは月の第 1、第 2、第 3、第 4、または 第 5 の曜日 (たとえば、毎月第 4 木曜日) を指定できます。

  • スキャンを実行する日 : [頻度] リストで ［毎年] を選択した場合、スキャンを実行する月と日を入力できます。

タイムテーブル

ユーザーが作成したスキャンのスケジュールを設定する際には、他のデータも入力する必要があります。必要なデータは以下のとおりです。

  • [開始時間]: スキャンの開始時間を指定します。

  • [終了時間]: これにより、スキャンがいつまで延期できるかを設定することができます。コンピュータがシャットダウンされているなどの理由でスケジュールされた時間にスキャンを開始できない場合、 では指定された時間までそれを起動しようとします。

[ジョブを一時的に無効にする]: このチェックボックスがオンの場合、スケジュール済みスキャンは実行されません。オフにすると、再度実行されるようになります。


警告 - 詐欺攻撃の予兆を検出しました

このメッセージは、 フィッシング 攻撃を検出したことを知らせます。攻撃はブロックされて、データは安全です。

理由 : 偽装リンクから不正な Webページにアクセスしようとした可能性があります (サイバー詐欺者が使用する技術です)。


警告 - アップデートは正常に終了しました

プログラムが正常にアップデートされました。実行されたアップデートの種類によっては、コンピュータを再起動する必要があります。コンピュータはすぐに再起動することも、あとで再起動することもできます。


警告 - 更新が失敗しました (プロキシ認証)

この警告により、プログラムを更新できなかったことが通知されます。

理由: 設定されたプロキシ サーバーの設定により、接続が許可されませんでした。これは、プロキシ サーバーのデータが入力されていないか、または無効であるときに発生する場合があります。(詳細については、「構成の更新」を参照してください。)また、プロキシ サーバーが一時的に停止している可能性があります。この問題を解決するには、[構成の更新] セクションで [プロキシの設定] をオンにします。

使用中のインターネット接続がプロキシ サーバーを経由しているかどうかを確認する方法を教えてください。


警告 : アップデートが完了していません (接続)

この警告は、アップデート ページとの接続が確立できなかったことを通知するものです。

理由 : インターネットに接続されていない可能性があります。インターネットとの接続が正常に確立されていることを確認してください。


警告 - 更新が中断されました

この警告により、いくつかの理由によりプロセスが中断されたため、プログラムの更新が正常に完了しなかったことが通知されます。

理由: この警告の理由は、ディスクの空き容量の不足である場合があります。この問題を解決するには、十分なディスクの空き容量があるかどうかを確認します。空き容量が足りない場合、更新に必要なディスクの空き容量を確保してください。


警告 - ヘルプが更新されました

このメッセージにより、 のヘルプ ファイルを更新できなかったことが通知されます。

理由: により、更新されたバージョンのヘルプが検出され自動的にダウンロードされました。

下部のセクションでは、次のオプションが利用可能です。

[閉じる]: このオプションをクリックすると、警告メッセージが閉じます。


警告 : ネットワークへのアクセス時にプログラムがブロックされました

ファイアウォールの保護が完全に動作する前に、コンピュータにインストールされているいずれかのプログラムがネットワークまたはインターネットにアクセスしようとし、そのプログラムが予防措置としてブロックされました。警告に表示されたプログラムの名前をしっかり確認してください。そのプログラムを信頼する場合は、次にコンピュータを起動または再起動したときにそのプログラムからのインターネット接続を許可するよう指定できます。

そのプログラムが次に接続を試みたときには、この警告は表示されません。ファイアウォールからのメッセージを通じて割り当てた接続許可を変更したい場合は、ファイアウォールの設定で行います。


警告 - 駆除できないファイルが検疫にあります

警告: プログラムが更新されると、 検疫 のファイルを駆除することが可能であることが、この警告により通知されます。

理由: プログラムの検疫エリア (プログラムによって隔離されたファイル、または自動的に隔離されたファイル) にあるファイルを駆除できませんでした。プログラムが更新されると、駆除が可能になります。


警告 - ウイルスを検出しました

この警告により、プログラムによってコンピュータ内のウイルスが検出されたことが通知されます。また、検出されたウイルスの名前およびウイルスの場所 (ウイルスが検出されたパスおよびフォルダ) が表示されます。

理由: この問題を解決するには、可能であればこのファイルを駆除します。どのような場合でも、警告のポップアップ ウィンドウで示されたアクションが によって実行されます。


警告 - ウイルスは無効化されました

コンピュータ上でウイルスが見つかりましたが、無力化されました。コンピュータは保護されました。検出されたウイルスの詳細情報については、Virus Encyclopedia を参照してください。

必要に応じて、どの警告を受信するかを選択できます。そのためには、[重要でないメッセージの設定] オプションをオンにします (オプションが使用できる場合)。詳細については、「警告メッセージの設定方法」を参照してください。

注意: この警告の特徴は、検出の状況に応じて変わります。


警告 - 危険性のあるファイル

危険性のあるファイルが電子メール メッセージ内で検出されました。

理由: これは、 が、ウイルスおよび他の脅威を検出するだけでなく、疑いのあるアクティビティおよび電子メール経由で受信した危険性のあるファイル (マクロが含まれる実行ファイル、二重拡張子または無効な MIME タイプを持つファイル) に対してコンピュータを保護するためです。


警告 - メールの保護およびファイアウォールが無効です

この種類の自動保護が機能するには、コンピュータにインストールされているオペレーティング システムが更新を必要としている可能性があります。この問題を解決するには、Windows Update を実行してオペレーティング システムをアップデートする必要があります。


警告 - 不正侵入をブロックしました (ファイアウォール)

何者かがコンピュータにリモートでアクセスしようとし、ファイアウォールによって侵入者の攻撃がブロックされました。

[攻撃のタイプ]: ファイアウォールにより、ブロックされた侵入者のタイプが示されます (たとえば、コンピュータ内で保護されていないポートを探す攻撃に対する [ポート スキャン])。


警告 - 不正侵入をブロックしました

この警告は、別のコンピュータに存在するウイルスによる不正侵入がブロックされたことを通知します。お使いのコンピュータは安全です。

警告の下部には、以下のセクションがあります。

  • [このウイルスに関する情報]: 不正侵入したウイルスの詳細については、このオプションをクリックします。

  • [閉じる]: このオプションをクリックすると、警告メッセージを閉じます。

  • [ヘルプを参照する]: この警告の説明を参照するには、このオプションをクリックします (現在見ているこのページです)。

必要に応じて、どの警告を受信するかを選択できます。そのためには、[重要でないメッセージの設定] オプションをオンにします (オプションが使用できる場合)。詳細については、「警告メッセージの設定方法」を参照してください。


警告 - 不正侵入をブロックしました (バッファ オーバーフロー)

この警告は、バッファ オーバーフローによる不正侵入がブロックされたことを通知します。コンピュータのセキュリティを確保するため、攻撃を受けたプログラムは終了されました。ただし、今はプログラムを開いても安全です。

は、不正侵入の原因になったデータの一部が収集されています。このデータを弊社に送信して、専門家に調査してもらうことをお勧めします。警告の下部にある [送信する] をクリックし、画面に表示される指示に従います。


警告 - 危険なアクションがブロックされました

この警告は、コンピュータのセキュリティを確保するため、あるプログラムが実行する危険なアクションがブロックされたときに表示されます。プログラムは、予防措置として、検出された疑わしいプログラムを終了させることもあります。

必要に応じて、どの警告を受信するかを選択できます。そのためには、[重要でないメッセージの設定] オプションをオンにします (オプションが使用できる場合)。詳細については、「警告メッセージの設定方法」を参照してください。


警告 - プログラムのブロックが解除されました！

この警告は、 をアップデートしたことによって、以前にブロックされたプログラムが正常に使用できるようになったことを意味しています。

必要に応じて、どの警告を受信するかを選択できます。そのためには、[重要でないメッセージの設定] オプションをオンにします (オプションが使用できる場合)。詳細については、「警告メッセージの設定方法」を参照してください。


警告 - 許可されていない電話接続

この警告により、許可されていない番号にダイヤルすることによって、コンピュータがインターネットに接続しようとしていることが通知されます。

理由: インターネットの参照中に、許可されていない電話番号にダイヤル プログラムがダイヤルしようとしました。この接続はブロックされました。

[電話番号]: ダイヤルされた許可されていない電話番号が表示されます。

[プログラム名]: 許可されていない番号にダイヤルしようとしたプログラムの名前が表示されます。

下部のセクションでは、次のセクションが利用できます。

  • [接続を拒否する]:このオプションを選択すると、許可されていない番号には接続されません。

  • [この接続を常に拒否する]:このオプションを選択すると、対象となる接続が永続的に拒否されます。

  • [今回のみ接続を許可する]


警告 - 危険な送信メッセージが検出されました

この警告により、電子メール メッセージに添付された危険性のあるファイルが、 によって検出されたことが通知されます。

理由: これは、 はウイルスを検出するだけでなく、他の多くの種類のマルウェア、疑いのあるアクティビティ、および電子メール メッセージに含まれている危険性のあるファイルも検出するためです。

この警告で使用可能なオプションは、状況により異なります。必要なオプションを選んでください。

  • [危険性のある添付ファイルを削除します] : このオプションが選択されている場合、メッセージは添付ファイルなしで送信されます。

  • [添付ファイルを検疫に移動する]:このオプションをクリックすると、危険性のある添付ファイルが検疫に移動されます (隔離されます)。

  • [このメッセージを無視する]:メッセージまたは添付ファイル上で、 によるアクションを実行しない場合は、このオプションをクリックします。


ネットワーク ウイルスを検出またはブロックしました

が、ネットワークからコンピュータに侵入しようとしたウイルスをブロックしました。お使いのコンピュータは安全です。

警告でコンピュータの再起動が推奨されている場合は、作業中のファイルを保存し、できるだけ早くコンピュータを再起動してください。

必要に応じて、どの警告を受信するかを選択できます。そのためには、[重要でないメッセージの設定] オプションをオンにします (オプションが使用できる場合)。詳細については、「警告メッセージの設定方法」を参照してください。


警告 - スクリプトをブロックしました

この警告により、 によって、スクリプト プログラミング言語で記述されたファイル (VBS または JS の拡張子を持つファイル) が検出されたことが通知されます。予防措置として、スクリプトの実行がブロックされました。

理由: では、スクリプト ファイルの実行がデフォルトでブロックされています。この種のファイルをブロックしたくない場合は、この機能を無効にできます。

必要に応じて、どの警告を受信するかを選択できます。そのためには、[重要でないメッセージの設定] オプションをオンにします (オプションが使用できる場合)。詳細については、「警告メッセージの設定方法」を参照してください。

[ファイルの場所]: ブロックされたファイルの名前、およびファイルがあるパスおよびディレクトリ名が表示されます。

下部のセクションでは、次のセクションが利用できます。

  • [閉じる]:このオプションをクリックすると、警告ウィンドウが閉じ、 によってファイルが引き続きブロックされます。

  • [スクリプト ブロックを無効にする] このオプションが選択されている場合、この種類のファイルは以後ブロックされなくなります。

  • [ヘルプを参照する]:この警告に関する説明 (現在読んでいる説明) を参照するには、このオプションをクリックします。


警告 : 製品がまだアクティベーションされていません

アクティベーション コードは、製品のサービスをアクティベーションするための情報です。製品を販売店で購入した場合は、このコードは製品の箱または CD を入れる封筒に記載されています。インターネットで購入した場合は、このコードは購入手続きの完了後に電子メールで送信されます。

警告 : がまだアクティベーションされていません

自動アップデートやテクニカル サポートを利用するためには、製品をアクティベーションする必要があります。

のアクティベーションは非常に簡単で、ウィザードの指示に従って操作していけばプロセスが完了します。このウィザードでは、電子メール アドレスと、製品の購入時に入手したアクティベーション コードを入力する必要があります。

[製品のアクティベーション] を選択し、ウィザードの指示に従います。

関連するトピック

製品をアクティベーションする方法


警告 - 未知のウイルスをブロックしました

が未知のウイルスを検出し、コンピュータのセキュリティを守るため、アクションをブロックしました。お使いのコンピュータは安全です。

必要に応じて、検出されたファイルを Panda Software に送信し、専門家に分析してもらうことができます。そのためには、警告の中に表示されている適切なオプションをクリックします。その後、画面に表示される手順に従います。


警告 - スパイウェアを検出、無効化、または除去しました

プログラムがスパイウェアを検出、無効化、または除去すると、ポップアップ メッセージで警告が表示されます。さらに、スパイウェア名とその場所も表示されます。

警告の中で指定可能なオプションを 1 つ選択してください。何らかの理由でスパイウェアを除去したくない場合は、警告の中で対応するオプションを選択することで (オプションがある場合)、スパイウェアをスキャンから除外できます。

検出されたスパイウェアの詳細については、Virus Encyclopedia に掲載されている情報を参照してください。

必要に応じて、どの警告を受信するかを選択できます。そのためには、[重要でないメッセージの設定] オプションをオンにします (オプションが使用できる場合)。詳細については、「警告メッセージの設定方法」を参照してください。

理由 : お使いのコンピュータでスパイウェアが検出、無効化、または除去されました。

注意 :

  • この警告で表示されるオプションは検出の状況によって異なります。

  • コンピュータからスパイ ソフトウェアを削除すると、問題のスパイウェア コンポーネントをインストールしたアプリケーションのパフォーマンスに影響する場合があります。スパイウェアをスキャンから除外するか、 必要に応じて、スパイウェアの検出を無効にすることもできますが、コンピュータがスパイウェアから保護されなくなり、プライバシーが脅かされる可能性があるので注意してください。


警告 - ダイヤラーが検出、無効化、または削除されました

ダイヤルアップ接続を高額な市外局番や有料ダイヤルにリダイレクトするソフトウェアを検出し、無効化しました。コンピュータは保護されています。

検出されたダイヤラーの詳細については、Virus Encyclopedia を参照してください。検出されたダイヤラーを何らかの理由で使用したい場合は、警告の中で対応するオプションを選択することで (オプションがある場合)、ダイヤラーをスキャンから除外できます。


警告 : 不正な Web ページが検出されました

秘密情報を不正に取得する目的で設計された Web ページにアクセスしようとする試みが によって検出されました。問題のページへのアクセスは によってブロックされたため、データは安全です。

関連するトピック

不正な Web ページの検出の設定


警告 : 不正な可能性がある Web ページが検出されました

秘密情報を不正に取得する目的で設計されたと思われる Web ページにアクセスしようとする試みが によって検出されました。

詐欺犯罪者は、ときには信頼できるソースから送信されたように見える Web ページまたは電子メールを使用してユーザーをだまし、パスワードやクレジット カード番号などの秘密情報を盗み出そうとします。アクセスしようとしているページは、そのようなページによく見られる特徴を示しています。

予防措置として、このポップアップ警告の適切なオプションを選択し、問題の Web ページへのアクセスをブロックすることをお勧めします。

次回このページにアクセスするときに から確認が求められないようにするには、このページをブロック済みページのリストに追加します。そのためには、警告から適切なオプションを選択します。

関連するトピック

不正な Web ページの検出の設定


警告 - ジョークを検出または無力化しました

警告 - ジョークが検出または無効化されました

ウイルスによる被害が発生したかのように見せかけるプログラムが検出され、無効化されました。これはウイルスではなく、被害が発生したかのように見せかけるだけで、実害はありません。これはコンピュータまたはユーザーを混乱させ、動揺させることが目的のジョークです。

理由: ジョーク ディテクタが有効になっています。この種類のマルウェアを検出したくない場合は、[スキャン対象の除外設定] で無効化できます。

必要に応じて、どの警告を受信するかを選択できます。そのためには、[重要でないメッセージの設定] オプションをオンにします (オプションが使用できる場合)。詳細については、「警告メッセージの設定方法」を参照してください。

警告の中で指定可能なオプションを 1 つ選択してください。


警告 - セキュリティ リスクが検出または無効化されました

コンピュータのセキュリティに対する脅威となりうるアプリケーションが検出され、無効化されました。コンピュータは保護されています。

検出されたセキュリティ リスクの詳細については、Virus Encyclopedia を参照してください。

必要に応じて、どの警告を受信するかを選択できます。そのためには、[重要でないメッセージの設定] オプションをオンにします (オプションが使用できる場合)。詳細については、「警告メッセージの設定方法」を参照してください。


警告 : 警告 - ハッキングが検出または無力化されました

ハッカーがリモートからコンピュータにアクセスするために使用する可能性があるプログラムが検出されました。コンピュータは保護されています。

  • ハッキング ツールを削除しない場合は、スキャンから除外します。除外したハッキング ツールは、次回以降は検出されません。

  • また、この検出されたファイルが望ましくない動作をするのを防ぐため、ファイルへのアクセスを禁止することができます。

  • 必要に応じて、検出されたツールについての詳細を Virus Encyclopedia で調べることもできます。

必要に応じて、どのポップアップ警告を表示するかを選択できます。そのためには、[重要でないメッセージの設定] をクリックします (オプションが使用できる場合)。詳しい情報については、「ポップアップ警告を設定するには」を参照してください。

注意 : ハッキング ツールが によって無力化されるのを避けたい場合は、それらをスキャン対象から除外するか、それらの検出を無効にすることができます。


警告 - デマメールを検出しました

プログラムが虚偽的な内容の (デマの) 電子メール メッセージを検出しました。この種類のメッセージは、実際には存在しないウイルスがあるといったデマを広めることを目的とします。ときには、正規のシステム ファイルがウイルスであると思わせてそれらを削除するようにユーザーを騙すことさえあります。この警告では、ユーザーに対してメッセージを削除して気にしないように推奨します。

理由 : デマメール ディテクタが有効になっています。この機能を無効にするには、 スキャンの設定 にアクセスします。


警告 - 疑いのあるファイル

警告 : この警告は、ネットワークを通じて自身をコピーしている疑いのあるファイルが検出されたときに表示されます。該当するファイルは、 によって遮断されて検疫エリアに送られました。


警告 - マルウェアを削除しています

警告 : お使いのコンピュータからマルウェア (ダイヤラー、ハッキング ツール、セキュリティ リスク、ジョーク、スパイウェアなど) を削除するには、コンピュータの再起動が必要な場合があります。再起動が必要になるのは、削除するファイルがシステムで使用されている場合です。その場合、 によって通知メッセージが表示され、コンピュータをすぐに再起動するか、それとも後で再起動するかを選択できます。


警告 - 変更未遂

のファイルまたはレジストリエントリのいずれかを変更しようとする試みが検出されました。この試みはプログラムの自己防衛システムによって阻止され、コンピュータは保護されました。


スパイウェアについて

スパイウェアとは通常、インターネットからダウンロードしたシェアウェアやフリーウェアに非表示のコンポーネントとしてバンドルされているソフトウェア (スパイ ソフトウェア) のことです。つまり、こうしたアプリケーションのインストール中に、知らないうちにスパイウェアまでインストールする可能性があります。 スパイウェアは Web ページに存在する場合もあります。その場合は、そのページにアクセスしたユーザーのコンピュータにインストールされます。

スパイウェアは、許可なしにコンピュータから情報を取得しようとし、一般的には広告が目的です。スパイウェアがコンピュータにインストールされると、インターネット アクティビティが監視されてスパイウェアの作成者にその情報がレポートされます。場合によっては、機密パスワード、クレジット カード番号、電子メール アドレスなどの情報が収集されることがあります。

さらに、スパイウェアは、インターネット経由でデータを送信する際に多量のリソースと帯域を消費して、これがさらなる有害な影響となります。

注意 : コンピュータからスパイ ソフトウェアを削除すると、問題のスパイウェア コンポーネントをインストールしたアプリケーションのパフォーマンスに影響する場合があります。スパイウェアをスキャンから除外するか、 必要に応じて、スパイウェアの検出を無効にすることもできますが、コンピュータがスパイウェアから保護されなくなり、プライバシーが脅かされる可能性があるので注意してください。

  • 未知の脅威に対する保護を設定する

  • 完全スキャンでスパイウェアの検出を有効にする

  • Internet Explorer の設定のバックアップ コピー : 元の設定を復旧するには


スパムについて

スパムとは、一般に大量のユーザーに対して送信される広告目的の未承諾メールのことです。いわば広告チラシの電子版で、メールボックスがいっぱいになることがあります。

このような種類のメッセージは時間やリソースを浪費するばかりでなく、ネットワーク帯域も大量に消費します。この場合、ホーム ユーザーとインターネット サービス プロバイダの双方に深刻な問題が発生する可能性があります。

  • アンチスパム保護を有効/設定する方法

  • アンチスパム保護の動作のしくみ


ジョークについて

ジョークはウイルスではなく、破壊も行いません。ジョークは有害なウイルスのように見えますが、実際は単なるいやがらせのジョークです。これによって混乱が起きて結果的に有害な影響がもたらされる場合があります。

ジョークの検出を有効/無効にする方法


ダイヤラーについて

ダイヤラーとは、インターネットへの接続に使用されている電話接続を切断し、高額な有料ダイヤルに接続し直すプログラムです。これにより、非常に高額の電話料金が請求されることになります。ダイヤラーは、従来のモデム式ダイヤルアップ インターネット接続を使用しているコンピュータに被害を与えます。ブロードバンド インターネット アクセス (xDSL、ケーブルなど) を使用しているコンピュータの場合は、被害はありません。

このようなプログラムは、インターネット上の有料サービスにクレジットカードを使わずにアクセスする方法として利用されることがあります。そのため、この種のプログラムを意図的にインストールしているユーザーもいるかもしれません。しかし、ダイヤラーというプログラムは、システム設定を変更し、モデムを使用してインターネットに接続しているユーザーを高額な有料ダイヤルにリダイレクトすることができます。このことを念頭に置き、この種の詐欺に対する保護を実践することが重要です。

には、ダイヤラーに対する二重の保護機能が用意されています。1 つはこの種のソフトウェアを検出して除去することで、もう 1 つは許可されている電話番号のリストを指定できるようにすることです。2 つ目のオプションを有効にした場合は、許可されていない電話番号にダイヤルしようとしたときに警告が表示されます。


ハッキング ツールについて

ハッキング ツールとは、悪意を持つハッカーが別のコンピュータにリモートでアクセスするために使用するプログラムです。このような種類のプログラムは常に脅威であり、それに対してお使いのコンピュータを保護することをお勧めします。

ハッキング ツールの検出を有効/無効にする方法

注意: ハッキング ツールが により無力化されないようにしたいのであれば、それらをスキャン対象から除外するか、 それらの検出を無効にする ことができます。


PC の完全スキャン - スキャンしたいファイルの種類を指定する

初期設定では、 は悪意のあるソフトウェアを探し出そうとして、コンピュータ上にあるすべてのファイルをスキャンします。 スキャンするファイルの種類を指定したい場合は、次の手順を実行します。

  1. プログラムのメイン画面で [スキャン] をクリックします。

  2. [設定] をクリックします。

  3. 初期設定では、[すべての拡張子をスキャンする] が有効になっています。 特定の拡張子を持つファイルだけをスキャンするよう指定したい場合は、[次の拡張子のファイルをスキャンする] チェックボックスをオンにし、[拡張子] ボタンをクリックします。

  4. スキャン対象となるすべての拡張子が記載されたリストが表示されます。 必要に応じて、このリストに拡張子を追加したり、リストから拡張子を削除することができます。 拡張子を削除するには、拡張子を選択し、[削除] をクリックします。 新しい拡張子を追加するには、テキストボックスに拡張子を入力し、[追加] をクリックします。 [リストのクリア] をクリックすると、すべての拡張子がリストから削除され、[デフォルト] をクリックすると、元の拡張子が復旧されます。 この同じウィンドウから、拡張子がないファイルをスキャンするよう指示したり、すべての Officeファイルを (リスト内の拡張子とは関係なく) スキャンするよう指示することもできます。

  5. [OK] をクリックします。

初期設定では、コンピュータ上の圧縮ファイルやメール ファイル (.pst) もすべてスキャンされます。 これらのオプションを有効にしておくことをお勧めします。

その他の設定

[レポートのログ]: [追加設定]をクリックし[レポートのログ]チェックボックスをオンにすると、スキャンに関するデータがレポートに記録されます。。

[スキャンの実行中に最小化する]: [追加設定]をクリックし[スキャン中に最小化]チェックボックスをオンにすると、スキャンの開始時にプログラム画面が自動的に最小化されます。

  • 検出したい脅威の種類を指定する

  • ヒューリスティック スキャン


コンピュータの完全スキャン :検出する脅威の種類

デフォルトでは、スキャンの実行中にあらゆる種類の脅威が検出されます。プログラムで検出できる脅威の種類を指定したい場合は、次の手順を実行します。

  1. プログラムのメイン画面で [スキャン] をクリックします。

  2. [設定する] をクリックします。

  3. [設定] をクリックします。

  4. [検出する脅威の種類] セクションには、このプログラムで検出できる脅威の種類がすべて表示されています。デフォルトではすべてのチェックボックスがオンになっています。特定の種類の脅威をプログラムに検出させたくない場合は、対応するチェックボックスをオフにします。すべてのチェックボックスをオンのままにしておくことをお勧めします。

  5. [OK] をクリックします。


コンピュータの完全スキャン : ヒューリスティック スキャン

ヒューリスティック スキャンでは、未知のウイルスと考えられるファイルや、疑わしいファイルが検出されます。ヒューリスティック スキャンを有効にして検出感度レベルを選択するには、以下の手順に従ってください。

  1. プログラムのメイン画面で [スキャン] をクリックします。

  2. [設定] をクリックします。

  3. [ヒューリスティック スキャン] セクションで、[有効] チェックボックスをオンにします。[OK] をクリックします。

  4. [OK] をクリックします。


コンピュータの完全スキャン :脅威が検出されたときに実行するアクションの設定

デフォルトでは、コンピュータの完全スキャンを実行して悪意のあるソフトウェアが検出された場合、そのソフトウェアは によって自動的に駆除されます。しかし、必要な場合には、検出された悪意のあるソフトウェアを自動的に削除することも、多様なオプションを含んだ警告を表示して、それぞれの状況に応じて最適なアクションを選べるようにすることもできます。完全スキャンのアクションを設定するには、次の手順を実行します。

  1. プログラムのメイン画面で [スキャン] をクリックします。

  2. [設定] をクリックします。

  3. [アクション] タブをクリックし、ドロップダウンリストから [自動的に駆除する] (推奨)、[感染ファイルを削除する]、[実行するアクションを確認する]、[無視してスキャンを続行する] のいずれかのオプションを選びます。

[実行するアクションを確認する] を選んだ場合は、脅威が検出されたときに表示される警告オプション ([駆除]、[削除]、[無視]) を選ぶことができます。これらのオプションは、すべて有効にしておくことをお勧めします。


コンピュータの完全スキャン :特定のファイル、ディレクトリ、ファイル タイプをスキャンから除外する

のデフォルト設定では、コンピュータ上にあるすべてのファイルとフォルダがスキャンされます。しかし、特定のファイルやディレクトリをスキャンしないように設定することもできます。この機能は、たとえば では悪意のあるファイルと見なされるファイルを、自己責任で使用したいときなどに役立ちます。その場合は、次の手順に従います。

  1. プログラムのメイン画面で [スキャン] をクリックします。

  2. [設定] をクリックします。

  3. [スキャン] セクションで、[設定] をクリックします。

  4. スキャン対象から除外するアイテムの種類に応じて、[ディレクトリ] タブまたは [ファイル] をクリックします。

スキャン対象から除外するための手順は、フォルダの場合もファイルの場合も同じです。

  1. [追加] をクリックします。

  2. スキャンから除外したいフォルダやファイルを選択し、右向きの矢印ボタン (>) をクリックします 。

  3. [OK] をクリックします。

ファイルを除外するときには、そのファイルが によってスキャンされ、脅威であることが判明した場合は、実際にスキャン対象から除外する前に確認メッセージが表示されます。

除外リストからファイルまたはフォルダを削除するには、目的のファイルまたはフォルダを選択して [削除] をクリックします。


PC の完全スキャン - 悪意のあるソフトウェアが検出されたときに警告を電子メールまたはネットワーク経由で送信する

では、コンピュータ上で悪意のあるソフトウェアが検出されるたびに、電子メールまたはネットワーク経由で警告を送信することができます。 この警告を利用すれば、検出されたマルウェアに関する情報を絶えず入手できるほか、他のユーザーにも情報を送り続けることができます。 警告は電子メール、またはネットワーク経由で送信することができます。

電子メールで警告を送信する

  1. プログラムのメイン画面で [スキャン] をクリックします。

  2. [設定] をクリックします。

  3. [警告] タブをクリックします。

  4. [電子メール アドレスに警告を送信する] チェックボックスをクリックし、次に [設定] をクリックします。

  5. コンピュータ上で悪意のあるソフトウェアが検出されるたびに警告を送信する際の宛先となる電子メール アドレスを入力します。

  6. [警告メッセージ] ボックスに、警告として表示したい文章を入力します。

  7. がメッセージを送信する際に使用するプロトコルおよびサーバーを指定します。

  8. [OK] をクリックして設定の変更を保存し、[警告] タブに戻ります。

  9. [OK] をクリックします。

ネットワーク経由で警告を送信する

  1. プログラムのメイン画面で [スキャン] をクリックします。

  2. [設定] をクリックします。

  3. [警告] タブをクリックします。

  4. [ネットワークのワークステーションに警告を送信する] チェックボックスをクリックし、次に [設定] をクリックします。

  5. 送信先のワークステーションまたはドメインを指定するボックスにワークステーションやドメインの名前を入力すると、1 台のワークステーション、またはドメイン全体にメッセージを送信することができます。

  6. [警告メッセージ] ボックスに、ワークステーションやドメインに向けて送信したい警告の文章を入力します。

  7. [OK] をクリックして設定の変更を保存し、[警告] タブに戻ります。


自動保護でスキャンするファイルの種類を指定する

デフォルトでは、コンピュータ上のすべてのファイルを対象として、悪意のあるソフトウェアのスキャンが行われます。スキャンするファイルの種類を指定したい場合は、次の手順を実行します。

  1. プログラムのメイン ウィンドウで [保護状態] をクリックします。

  2. [保護] セクションで、[設定する] をクリックします。

  3. [既知の脅威] オプションが選択されていることを確認します。

  4. 有効にしたい保護の種類に応じて [ディスク上のファイルをスキャンする] または [インスタント メッセージをスキャンする] を選択し、対応するオプションの [設定] ボタンをクリックします。

  5. [スキャン] タブをクリックします。

  6. 特定の拡張子を持つファイルだけをスキャンするには、[次の拡張子のファイル] を選択して [拡張子] をクリックします。

  7. スキャンされる拡張子のリストが表示されます。このリストで拡張子を削除したり、追加したりできます。拡張子を削除するには、目的の拡張子を選択して [削除] をクリックします。新しい拡張子を追加するには、テキストボックスに拡張子を入力して [追加] をクリックします。[クリア] ボタンをクリックするとリストからすべての拡張子が削除され、[リストの復旧] ボタンをクリックすると元の拡張子が復旧されます。このウィンドウでは、拡張子のないファイルや、すべての Office ファイルを (リスト内の拡張子とは関係なく) スキャンするよう指示することもできます。

  8. [OK] をクリックします。

スキャンするネットワークの種類を指定するには、[詳細設定] をクリックします。

[レポートに記録する] オプション (デフォルトで有効) では、このタイプのインシデントをレポートに記録するかどうかを指定できます。


電子メールとインスタント メッセージの自動保護 :プログラムが実行するアクションを指定する

デフォルトでは、コンピュータの完全スキャンを実行して悪意のあるソフトウェアが検出された場合、そのソフトウェアは自動的に駆除されます。しかし、検出された悪意のあるソフトウェアを自動的に削除することも、多様なオプションを含んだ警告を表示して、それぞれの状況に応じて最適なアクションを選べるようにすることもできます。アクションを設定するには、以下の手順に従います。

  1. プログラムのメイン ウィンドウで [保護状態] をクリックします。

  2. [保護] セクションで、[設定する] をクリックします。

  3. 左側のパネルで [既知の脅威] をクリックします。

  4. 有効にしたい保護の種類に応じて [ディスク上のファイルをスキャンする] または [メールをスキャンする] または [インスタント メッセージをスキャンする] を選択し、対応するオプションの [設定] ボタンをクリックします。

  5. [アクション] タブを表示し、ドロップダウン リストから、[自動的に駆除する] (デフォルト)、[感染ファイルを削除する]、[無視して続ける] (インスタント メッセージのスキャンで使用可能)、[ファイルへのアクセスをブロックする] (電子メールまたはインスタント メッセージの設定では使用不可) のいずれかを選択します。


自動ファイル保護 :フォルダやファイルをスキャンから除外する

のデフォルト設定では、コンピュータ上にあるすべてのファイルとフォルダがスキャンされます。しかし、特定のファイルやディレクトリをスキャンしないように設定することもできます。この機能は、たとえば では悪意のあるファイルと見なされるファイルを、自己責任で使用したいときなどに役立ちます。その場合は、次の手順に従います。

  1. のメイン ウィンドウを開き、[保護] セクションで [設定する] をクリックします。

  2. 左側のパネルで [既知の脅威] をクリックします。

  3. [検知・除外する脅威] セクションで [設定] オプションをクリックします。

  4. スキャン対象から除外するアイテムの種類に応じて、[ディレクトリ] タブまたは [ファイル] をクリックします。

スキャン対象から除外するための手順は、フォルダの場合もファイルの場合も同じです。

  1. [追加] をクリックします。

  2. スキャンから除外したいフォルダやファイルを選択し、右向きの矢印ボタン (>) をクリックします 。

  3. [OK] をクリックします。

ファイルを除外するときには、そのファイルが によってスキャンされ、脅威であることが判明した場合は、実際にスキャン対象から除外する前に確認メッセージが表示されます。

除外リストからファイルまたはフォルダを削除するには、目的のファイルまたはフォルダを選択して [削除] をクリックします。


電子メールとインスタント メッセージの自動保護 : 電子メールまたはネットワーク経由で警告を送信する

電子メールとインスタント メッセージの自動保護 :電子メールまたはネットワーク経由またはコンピュータ上で警告を送信する

では、コンピュータ上で悪意のあるソフトウェアが検出されるたびに、電子メールまたはネットワーク経由で警告を送信することができます。

コンピュータ上での警告

  1. プログラムのメイン ウィンドウで [保護状態] をクリックします。

  2. [保護] セクションで、[設定する] をクリックします。

  3. 左側のパネルで [既知の脅威] をクリックします。

  4. 有効にしたい保護の種類に応じて [ディスク上のファイルをスキャンする] または [電子メールをスキャンする] または [インスタント メッセージをスキャンする] を選択し、対応するオプションの [設定] ボタンをクリックします。

  5. 設定を行うには、[警告] タブを使用します。

  • 悪意のあるソフトウェアが検出されたときにポップアップ警告が表示されるようにしたい場合は、[ウイルスおよび他の脅威が検出された場合に警告を表示する] または [ローカル警告を表示する] を選択します (初期設定では有効になっています)。

  • 悪性クッキーが検出されるたびに警告が表示されるのを避けたい場合は、[悪性クッキーが検出された場合に警告を表示しない] をクリックします(電子メールおよびインスタント メッセージの保護の設定では使用不可)。

電子メールで警告を送信

  1. プログラムのメイン ウィンドウで [保護状態] をクリックします。

  2. [保護] セクションで、[設定する] をクリックします。

  3. 左側のパネルで [既知の脅威] をクリックします。

  4. 有効にしたい保護の種類に応じて [ディスク上のファイルをスキャンする] または [電子メールをスキャンする] または [インスタント メッセージをスキャンする] を選択し、対応するオプションの [設定] ボタンをクリックします。

  5. [警告] タブをクリックします。

  6. [電子メール アドレスに警告を送信する] チェックボックスをクリックし、次に [設定] をクリックします。

  7. コンピュータ上で悪意のあるソフトウェアが検出されるたびに警告を送信する際の宛先となる電子メール アドレスを入力します。

  8. ウイルス入り電子メール メッセージの送信者に からメッセージを送信させるには、[送信者に警告メッセージを送信する] チェックボックスをオンにします。ウイルス入りメッセージの他の受信者にも警告メッセージを送信するには、[残りの受信者に警告メッセージを送信する] を選択します (電子メールの保護でのみ使用できます)。

  9. 下のテキストボックスに、電子メール経由で送信される警告メッセージのテキストを入力します。

  10. このプログラムがメッセージの送信に使用するサーバーを指定します。

  11. [OK] をクリックして設定の変更を保存し、[警告] タブに戻ります。

  12. [OK] をクリックします。

ネットワーク経由で警告を送信する

  1. プログラムのメイン ウィンドウで [保護状態] をクリックします。

  2. [保護] セクションで、[設定する] をクリックします。

  3. [既知の脅威] をクリックします。

  4. 有効にしたい保護の種類に応じて [ディスク上のファイルをスキャンする] または [電子メールをスキャンする] または [インスタント メッセージをスキャンする] を選択し、対応するオプションの [設定] ボタンをクリックします。

  5. [警告] タブをクリックします。

  6. [ネットワークのワークステーションに警告を送信する] チェックボックスをクリックし、次に [設定] をクリックします。

  7. 1 台のワークステーションまたはドメイン全体にメッセージを送信することができます。ワークステーションの名前またはドメインの名前を、対応するボックスに指定します。

  8. [警告メッセージ] ボックスに、ワークステーションやドメインに向けて送信したい警告の文章を入力します。

  9. [OK] をクリックして設定の変更を保存し、[警告] タブに戻ります。

  10. [OK] をクリックします。


自動電子メール保護 :スキャンするファイルおよびメッセージの種類を指定する

スキャンするファイルおよびメッセージの種類を指定する

デフォルトでは、コンピュータ上のすべてのファイルと、送受信されるすべての電子メール メッセージがスキャンされます。しかし、必要な場合には、スキャンするファイルまたはメッセージの種類を指定することができます。この設定を定義するには、以下の手順に従います。

  1. プログラムのメイン ウィンドウで [保護状態] をクリックします。

  2. [保護] セクションで、[設定する] をクリックします。

  3. [既知の脅威] をクリックします。

  4. 電子メールの保護 ([メールをスキャンする]) に対応した [設定] オプションをクリックします。

  5. [電子メール - ニュース] タブをクリックし、自動メール保護でスキャンしないメッセージを指定します。使用できるオプションは [受信メッセージをスキャンする] と [送信メッセージをスキャンする] です。この 2 つのオプションをオンのままにしておくことをお勧めします。

  6. 電子メールで受信した圧縮ファイルをスキャンしたい場合は、[圧縮した添付ファイルをスキャンする] チェックボックスをオンにします。

  7. デフォルトでは、[すべての拡張子] オプションが選択されています。特定の拡張子を持つファイルだけをスキャンするには、[次の拡張子のファイル] を選択して [拡張子] をクリックします。

  8. スキャンされる拡張子のリストが表示されます。このリストで拡張子を削除したり、追加したりできます。拡張子を削除するには、目的の拡張子を選択して [削除] をクリックします。新しい拡張子を追加するには、テキストボックスに拡張子を入力して [追加] をクリックします。[クリア] ボタンをクリックするとリストからすべての拡張子が削除され、[リストの復旧] ボタンをクリックすると元の拡張子が復旧されます。このウィンドウでは、拡張子のないファイルや、すべての Office ファイルを (リスト内の拡張子とは関係なく) スキャンするよう指示することもできます。[OK] をクリックします。

  9. [OK] をクリックします。

デマメールの検出

デマメールとは、架空のウイルスについて警告するメッセージです。この種のメッセージを に検出させるには、[詳細設定] をクリックし、[デマメールを検出する] が有効になっていることを確認します。


電子メールとインスタント メッセージの自動保護 :検出する脅威の種類を指定する

このプログラム設定では、自動保護で検出する悪意のあるソフトウェアの種類を指定できます。この機能は、特定の種類の脅威を検出したくない場合に役立ちます。次の手順に従います。

  1. プログラムのメイン ウィンドウで [保護状態] をクリックします。

  2. [保護] セクションで、[設定する] をクリックします。

  3. [既知の脅威] をクリックします。

  4. [検知・除外する脅威] セクションで [設定] オプションをクリックします。

  5. [脅威] タブには、 の自動保護で検出される脅威の種類を示すウィンドウがあります。デフォルトではすべてのチェックボックスがオンになっています。特定の種類の脅威をプログラムに検出させたくない場合は、対応するチェックボックスをオフにします。

  6. [OK] をクリックします。

最高の保護レベルを実現するには、すべてのオプションを有効にしておくことをお勧めします。


カタログされていないページへのアクセスをブロックまたは許可する方法

コンピュータの管理者は、 の Web コンテンツ制御を使用することで、特定のコンテンツを含む Web ページへのアクセスを制限できます。

しかしその場合でも、コンピュータのユーザーが、コンテンツのカテゴリを特定できない Web ページ (カタログされていないページ) を訪問することがあり得ます。 では、このようなページへのアクセスがデフォルトで拒否されます。しかし、このようなページへのアクセスを許可するよう設定することができます。

そのためには、次の手順に従います。

  1. メイン画面の [保護状態] をクリックします。

  2. [保護] セクションで、[設定する] をクリックします。

  3. [Web コンテンツ制御] をクリックします。

  4. [アクセスをブロックする] を無効にします。


インストールの種類

インストールの種類を選択します。最小、標準、カスタムの 3 種類があります。

  • [最小インストール] : このオプションは、お使いのコンピュータが推奨 RAM 要件を満たしていない場合にのみお勧めします。このオプションを選択した場合は、RAM の少ないコンピュータで最適なパフォーマンスを保証するために、一部の保護オプションがインストールされません。

  • [標準インストール] : このオプションを選択した場合は、お使いのコンピュータの RAM 容量に最も適した保護オプションがデフォルトでインストールされます。

  • [カスタム インストール] : インストールする保護オプションを選択できます。このオプションは、詳しい知識があるユーザーにのみお勧めします。

このウィンドウでは、デフォルトのインストール フォルダを選択できます。ただし、フォルダの変更はお勧めできません。変更するには、[参照...] をクリックして目的のディレクトリを選択します。続行するには、[次へ] をクリックします。


インターネット接続がプロキシ サーバー経由かどうかを知るには?

プロキシ サーバーにより、組織内のコンピュータはインターネットにアクセスできます。プロキシ サーバーが企業でよく使用されているのは通常セキュリティ、パフォーマンス、匿名性などの理由によります。

家庭からインターネットに接続する場合は、通常プロキシ サーバーは使っていないと考えられます。


インストール :保護の選択

インストールする保護を選択してください。使用できるオプションは次のとおりです。

  • [アンチウイルス保護] :スパイウェアなどすべての脅威からコンピュータを保護します。

注意 : この保護はデフォルトでインストールされ、インストールから除外することはできません。

  • [ファイアウォール保護] :ネットワーク ウイルスを無力化し、ハッカーがインターネット経由でコンピュータに侵入したり攻撃したりするのを防ぎます。 ?

  • [アイデンティティ保護] :個人の秘密情報 (パスワードやクレジット カード番号など) を、インターネット上で増えつつある詐欺行為から保護します。

  • [アンチスパム フィルタ] :迷惑メールから保護し、時間と資源を節約します。

  • [Web コンテンツ制御] :お使いのコンピュータを他のユーザーが使用する場合に、そのユーザーがインターネットでアクセスできるコンテンツを制限することができます。このコンピュータを他の人が使用しない場合、またはインターネットへのアクセスを制限しない場合は、この保護をインストールする必要はありません。

  • [バックアップ コピー] :この機能を使用すると、ドキュメントやファイルのバックアップ コピーを簡単に作成できます。

注意 : デフォルトで選択される保護は、お使いのコンピュータの RAM に応じて異なります。ただし、コンピュータが最小 RAM 要件を満たしている場合は、インストールする保護を選択できます。


Web ブラウザ使用時のスキャンを有効にし、設定を行う

Web ブラウザ使用時のスキャンを使用すると、ごく最初の段階で、Web サイトやダウンロードするファイルに潜んでいるすべての脅威からコンピュータを保護することができます。この保護はデフォルトで有効になっています。手動で有効にする必要がある場合は、以下の手順に従います。

  1. プログラムのメイン画面で [保護状態] オプションをクリックします。

  2. [保護] パネルの [設定する] をクリックします。

  3. ウィンドウが表示されたら、すべての保護を設定します。[既知の脅威] オプションはデフォルトで有効になっています。

  4. [ブラウザ使用時にスキャンする] オプションが有効になっていることを確認します。

この保護を設定すると、この種のスキャン中に発生するインシデントを完全に制御することができます。このタイプの保護に対応する [設定] オプションをクリックすると、[レポートのログ] オプション (デフォルトで有効) が表示されます。 このオプションにより、このタイプのインシデントをプログラムのレポートに記録するかどうかを設定することができます。

また、Web ブラウザ使用時のスキャンの設定により、電子メールまたはネットワークで、脅威が検出されるたびに警告を送信することもできます。詳細については、警告の送信のセクションを参照してください。


警告 - インバウンド 接続が許可されていません

コンピュータにインストールされているプログラムが、正常な動作のためにインバウンド接続の受信を必要としています。問題のプログラムを信頼する場合は、接続を許可するため、ポップアップ メニューの対応するオプションをクリックします。

インストールされているプログラムのインターネット接続許可の変更は、 ファイアウォール保護の設定から、いつでも行うことができます。


警告 :プロキシ データが設定されていません!

プログラムを自動的にアップデートするには、インターネットへの接続に使用するプロキシ サーバーの情報を設定する必要があります。詳しい情報については、プロキシの設定を参照してください


警告 :アップデートできませんでした!

コンピュータを適切に保護するには、アップデートを完了する必要がります。警告の中でコンピュータの再起動が選択できる場合は、必要なオプションを選択してください。再起動はすぐにすることも、後ですることもできます。


警告 : お客様登録がまだ済んでいません

この警告は、お客様がまだ ユーザーとして登録されていないことを通知しています。登録することをお勧めします。登録すると次のような特典があります。

  • お客様専用エリアへのアクセス。詳しいお客様情報を見ることができます。

  • 製品の最新バージョンのダウンロード。

  • 実践的なヒントとチュートリアル。

  • 製品ライセンス更新料の特別割引。

今すぐ登録することも、後で登録することもできます。ポップアップ警告からオプションを選択してください。

関連するトピック

製品をアクティベーションする方法


警告 :更新の警告

アップデートなどのサービスを継続して使用するには、ライセンスを更新してください。更新の処理を完了するには警告の中のボタンをクリックしてください。

注意 :このメッセージは製品の登録後に表示されることがあります。これは、更新の後にプログラムが少なくとも 1 回サーバーに接続するためです。この場合は、単純にプログラムをアップデートしてこの現象を解消してください。


警告 :アップデートはキャンセルされました

ライセンスの更新をしていない場合は、警告の中で対応するオプションをクリックしてください。[OK] をクリックすると、製品を更新するための Web ページが開きます。

場合によっては、更新処理を正しく完了した後に警告が表示されることがあります。ライセンスの有効期限が切れた後に更新をすると、このようになることがあります。その場合は、[ライセンスの状態のアップデート] をクリックしてください。これにより、製品のアップデートが通常どおり開始します。


警告 :迷惑プログラムの可能性があるプログラムが無力化されました

コンピュータのセキュリティを確保するため、迷惑プログラムの可能性があるプログラムが無力化されました。コンピュータは保護されています。


警告 :未知のウイルスが検出されました

検出されたファイルを検疫に送ることができませんでした。ファイルが使用中か、書込み保護されている可能性があります。この警告には、検出されたファイル名とそのファイルが存在するディレクトリが表示されます。


警告 :プログラムが変更されました!

最近変更されたプログラムに接続しようとする企てがありました。プログラムをどの程度信頼するかによって、オプションを選択してください。

接続を拒否したり、許可したり、権限の自動割当を有効にしたりすることができます。


警告 :インバウンド接続がありました!

ファイアウォールにより、コンピュータにインストールされたプログラムに接続しようとする企てが検出されました。プログラムをどの程度信頼するかによって、オプションを選択してください。

プログラムが信頼できる場合は、プログラムを正常に動作させるためにインバウンド接続を受け入れる必要があると考えられるので、接続を許可すること
ができます。

プログラムを知らない場合か、信用できない場合は、予防措置として接続を拒否することをお勧めします。


警告 :アウトバウンド接続がありました!

デフォルトでは、ファイアウォールは一般的によく使用されるプログラムがインターネットに接続することを許可します。しかし、別のプログラムが外部 (インターネットやネットワーク コンピュータなど) への接続を試みていることが判明した場合には、その接続を許可するか拒否するかの確認をユーザーに求めると共に、以下のようなオプションを表示します。

選択すべきオプション

以下のような状況が考えられます。

  • 完全に信頼できるプログラムについては、常時接続を許可します。それ以降、警告は表示されなくなり、そのプログラムはいつでも必要なときに外部と通信することができます。

  • 安全性に疑問のあるプログラムについては、インターネット接続を許可しません。接続を常時拒否することができます。

  • 疑問がある場合、接続は許可しないでください。

  • [権限の自動割当] を有効にすることもできます。その場合、接続を許可するかどうかの確認は求められず、ファイアウォール保護によって権限が自動的に割り当てられます。

ポップアップ警告を使って割り当てた接続許可を変更する場合は、ファイアウォール保護の設定で行うことができます。


警告 :不正侵入への対応

侵入が検出され、ファイアウォール保護によって無力化されました。コンピュータは保護されています。


警告 : ファイアウォール競合

Windows のファイアウォールが有効になっています。2 つのファイアウォール保護の同時使用は、競合が発生するためお勧めしません。 のファイアウォールの高度な機能をすべて利用したい場合は、Windows のファイアウォールを無効にすることをお勧めします。警告から適切なオプションを選択してください。


警告 :脆弱性が検出されました

コンピュータのセキュリティに影響を与える可能性がある脆弱性が検出されました。これを解決するには、オペレーティング システムをアップデートする必要があります。Windows アップデートにアクセスするには、警告の中で対応するオプションを選択してください。


警告 :バッファ オーバーフローが検出されました

コンピュータのセキュリティに対する脅威となりうるバッファ オーバーフローが発生しました。原因となったプログラムは予防措置としてブロックされました。弊社の担当者にレポートを送信することをお勧めします。それには、警告から適切なオプションを選択します。


警告 : 感染した電子メールがブロックされました

送信しようとする電子メール メッセージに、感染した添付ファイルが含まれています。そのためメッセージを送信できませんでした。感染した添付ファイルがメッセージに含まれていないことをご確認の上、もう一度お試しください。


警告 :迷惑プログラムの可能性があるプログラムが削除できませんでした

自動保護で危険性のあるファイルを駆除することができませんでした。このインシデントに関する詳しい情報については、 を参照してください。ファイルの場所に関する情報がある場合は、アイテムを再度スキャンすることをお勧めします。

特定のファイルやディレクトリをスキャンする方法に関する詳しい情報については、ファイルやディレクトリを個別にスキャンするにはのセクションを参照してください。


警告 :Internet Explorer のバックアップ コピーが古くなっています

Internet Explorer の設定が変更されました。Internet Explorer のバックアップ コピーをチェックして、保存されているデータが正しいことを確認してください。最新のセキュリティ コピーを持つことによって、あなたの権限なしにスパイウェアによって変更された Internet Explorer の設定を復旧することができます。

詳しい情報については、Internet Explorere の設定のバックアップ を参照してください。


オペレーティング システムのサービスを有効/無効に設定するには

一部の Windows サービスでは、正しく動作させるために通信ポートを開く必要があります。このようなサービスの例としては、コンピュータをリモートに管理するための Windows リモート デスクトップや、システム クロック同期サービス (NTP) があります。ファイアウォールの保護では、公共ネットワーク (インターネット)、またはローカル ネットワーク、あるいはその両方で、この種のサービスを有効にするかどうかを指定できます。

注意 : Windows のサービスの詳しい情報については、オペレーティング システムのドキュメントを参照してください。

デフォルトの設定を変更するには、次の手順に従います。

  1. メイン メニューの [保護状態] に移動します。

  2. [保護] セクションで、[設定する] をクリックします。

  3. [ファイアウォール] オプションを選択します。

  4. Windows サービスを有効または無効にするには、[ルール] セクションで [設定] をクリックします。

  5. ウィンドウが開き、Windows サービスの一覧が表示されます。サービスの通信を有効または無効にすることができます。その場合は、それぞれのサービスの隣のドロップダウン メニューから対応するオプションを選択してください。

  6. オプションを選択したら、[OK] をクリックして変更を有効にしてください。


ポップアップ警告を設定するには

のデフォルトでは、プログラムが行うアクションに関連するすべてのイベント (脅威の検出、自己診断、侵入など) がポップアップ警告として通知されます。しかし、選択した警告だけを表示するよう設定することもできます。そのためには、次の手順に従います。

  1. プログラムのメイン ウィンドウで [ユーザー設定] をクリックします。

  2. [警告] タブをクリックします。

  3. プログラムが表示するポップアップ ウィンドウの一覧が表示されます。ほとんどはデフォルトで有効になっています。特定の警告を表示しないようにするには、その警告に対応するチェックボックスをオフにします。

[設定] をクリックし、スライド コントロールを使って、警告の表示時間と透明度を設定することができます。変更を保存するには、[OK] をクリックします。